Twitter Facebook

Jump to content



Photo

[Utility]Flash CWM or TWRP Recovery-1 Click {UPDATED-7-11-13} V6!

recovery one click razr hd cwm clockworkmod

  • Please log in to reply
297 replies to this topic

#271 strydersound

 
strydersound

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Razr Max / Razr Maxx HD
 

Posted 06 November 2013 - 08:36 PM

So...  here I go again.  I have it 95% working.  WiFi still doesn't work and my Bluetooth needs to be unpaired and repaired with my devices every time I want to connect.  So I updated my ROM again and no luck.  then I did a complete wipe and went back to stock.  Still shows my MAC and IP as UNAVAILABLE and WiFi won't turn on.  One strange thing I noticed it that I changed my boot logo with RAZR toolbox a few ROMs ago and even though I have done a few complete wipes the boot sequence still starts with the little titanium android guy before the Cyanogenmod boot logo.  I feel like there is part of something that is not wiping correctly.  At this point I guess I will just have to live with it unless one of you guys have seen this before.



#272 RikRong

 
RikRong

    Cap'n Slow

  • Superuser
  • 1,483 posts
  • Twitter:@rlongjr80
  • LocationND
  • Current Device(s):RazrM/HD Maxx, N7 2013
 

Posted 06 November 2013 - 10:04 PM

ROMs rarely flash a boot logo.  If you changed it, then it will stay the same until you change it again.  As for the other issues, you need to do a complete wipe, including formatting data.  There's something bad in there.  When you wipe system/data, mount system prior.  Also, make sure you're using the most current TWRP 2.6.3.0.


R. Long: RazrM on OSE / HD Maxx / N7 2013 on a Slim diet

 


#273 AnneOminous

 
AnneOminous

    n00b

  • Members
  • Pip
  • 1 posts
  • Current Device(s):RAZR HD
 

Posted 07 November 2013 - 03:13 PM

I'm running TWRP 2.6.3.0 and it tells me "Unable to mount '/data'".

 

I do have the phone encrypted, but TWRP is supposed to ask me for my password if it can't mount /data, right?

 

So why doesn't it? No password prompt, no obvious setting for entering a password.

 

Edit:  TWRP (2.5.0.0)  worked fine before I encrypted the phone.

 

System version is 9.16.6.XT926

Android 4.1.2



#274 Tquetski

 
Tquetski

    Member

  • Developer
  • 156 posts
 

Posted 13 November 2013 - 11:15 AM

Hey I suggest not flashing TWRP at all because it results in being unable to mount stuff in CWM.

 

TWRP is a GARBAGE recovery and it should be removed from the forums and everyone who uses it should be shunned



#275 RikRong

 
RikRong

    Cap'n Slow

  • Superuser
  • 1,483 posts
  • Twitter:@rlongjr80
  • LocationND
  • Current Device(s):RazrM/HD Maxx, N7 2013
 

Posted 13 November 2013 - 06:57 PM

Hey I suggest not flashing TWRP at all because it results in being unable to mount stuff in CWM.

 

TWRP is a GARBAGE recovery and it should be removed from the forums and everyone who uses it should be shunned

Are you kidding me right now?  It's worked flawlessly for me on my HD and M and it works flawlessly for many people.  Most of the issues with TWRP have been user related. 


  • Memnoch73 and BionicMan69 like this

R. Long: RazrM on OSE / HD Maxx / N7 2013 on a Slim diet

 


#276 strydersound

 
strydersound

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Razr Max / Razr Maxx HD
 

Posted 14 November 2013 - 04:24 AM

ROMs rarely flash a boot logo. If you changed it, then it will stay the same until you change it again. As for the other issues, you need to do a complete wipe, including formatting data. There's something bad in there. When you wipe system/data, mount system prior. Also, make sure you're using the most current TWRP 2.6.3.0.


So I should mount system and then wipe? I don't know if I've already tried that so I'll do it again.

Sent from my XT926 using Tapatalk



#277 dragon

 
dragon

    Puff the Magic Dragon

  • Members
  • PipPip
  • 163 posts
  • Twitter:foamerman
  • LocationLand of Honalee
  • Current Device(s):Unlocked RAZR MAXX HD retired Bionic, Thunderbolt and OG Droid
 

Posted 14 November 2013 - 07:03 AM

Are you kidding me right now?  It's worked flawlessly for me on my HD and M and it works flawlessly for many people.  Most of the issues with TWRP have been user related. 

 

 

I'm with you it's flawless for me to on my HD maybe he's had trouble with it.


              Puff the Magic Dragon

Sent from my Computer using windows 8


#278 BadAzzBionic

 
BadAzzBionic

    Team Rage Developer

  • Developer
  • 323 posts
  • Twitter:@legendofarizona
  • Google+:moparman371@gmail.com
  • LocationPrescott Valley, AZ
  • Current Device(s):Razr Maxx HD, Bionic, Droid 4
 

Posted 14 November 2013 - 08:00 AM

I've had very little issue with TWRP. I'm a developer and flash all sorts of wild $#!+ on my HD. That being said,t he minor issues I have had have been related to my ways of use. If things just don't feel right with your phone its time to nuke and repave via RSD Lite with an FXZ. If you're unlocked there's no worry of losing root. Just flash SU in custom recovery of your choice. As for the boot logo there are no wipes in ANY recovery that will change it. You can flash one via a fastboot or ROMs coded like my RAGE HD which include a custom one. Hope this sheds a little light on this subject :D

Sent from my Raged Out RAZR MAXX HD


BDAZZG1.png

   btn_donateCC_LG.gif                                            Official Team Rage Support click here


#279 RikRong

 
RikRong

    Cap'n Slow

  • Superuser
  • 1,483 posts
  • Twitter:@rlongjr80
  • LocationND
  • Current Device(s):RazrM/HD Maxx, N7 2013
 

Posted 14 November 2013 - 08:13 AM

So I should mount system and then wipe? I don't know if I've already tried that so I'll do it again.

Sent from my XT926 using Tapatalk

Yeah, that's what many people have found works best.  Once I started doing that, I've had no issues with 4.3.

 

I'm with you it's flawless for me to on my HD maybe he's had trouble with it.

Yeah, I'm sure he was just frustrated at the time that he posted. 


R. Long: RazrM on OSE / HD Maxx / N7 2013 on a Slim diet

 


#280 Tquetski

 
Tquetski

    Member

  • Developer
  • 156 posts
 

Posted 14 November 2013 - 10:06 PM

Are you kidding me right now?  It's worked flawlessly for me on my HD and M and it works flawlessly for many people.  Most of the issues with TWRP have been user related. 

 

Regretfully no, after installing it, It's left me unable to flash any 4.1.2 roms, I've seen other posts ref. this issue as well



#281 BionicMan69

 
BionicMan69

    Android Scientist

  • Members
  • PipPip
  • 145 posts
  • Twitter:@BionicMan_69
  • LocationCookeville, TN
  • Current Device(s):Motorola Droid Razr Maxx HD, Motorola Droid Bionic, Motorola Xoom, HTC Flyer
 

Posted 15 November 2013 - 07:15 AM

Just a question, when you tried flashing the 4.1.2 ROMs did you mount system first? Also wiped data, cache, dalvik cache and internal storage? I also make sure system is mounted during all them wipes too. I do that for every rom i flash or backups. Never have had a problem taking them steps.Sometimes formatting data helps. But if wipe internal and format data if you have anything you want to keep better transfer it all to external first. Just trying give suggestions which you may have already tried.

Sent from my DROID RAZR HD using Xparent Skyblue Tapatalk 2



#282 newskate9

 
newskate9

    Older Than You

  • Members
  • PipPipPip
  • 461 posts
  • LocationCentral PA
  • Current Device(s):Razr Maxx HD, Razr Maxx, Nexus 7
 

Posted 15 November 2013 - 08:53 AM

Downloading now........does this flash the latest version of TWRP for the HD?

 

EDIT:  I see it has 2.6.  Followed instructions, worked flawlessly!  Thanks!


nsfinal_zpse9b2836d.jpg

Proud father of US Army Soldier, a US Marine, and a US Letter Carrier


#283 SmokeDroid

 
SmokeDroid

    Member

  • Members
  • PipPip
  • 40 posts
 

Posted 15 November 2013 - 01:41 PM

Downloading now........does this flash the latest version of TWRP for the HD?

 

EDIT:  I see it has 2.6.  Followed instructions, worked flawlessly!  Thanks!

 

the latest version is here

Please Login or Register to see this Hidden Content

@tucstwo was going to update the op but it seems he forgot.


  • newskate9 likes this

#284 cmh714

 
cmh714

    Tech Service & Beyond

  • Smod
  • 2,426 posts
  • LocationSoCal
  • Current Device(s):Razr Maxx HD
 

Posted 15 November 2013 - 02:18 PM

@blameTucs is the forum motto ;)


  • RikRong likes this

#285 SmokeDroid

 
SmokeDroid

    Member

  • Members
  • PipPip
  • 40 posts
 

Posted 16 November 2013 - 07:00 AM

@blameTucs is the forum motto ;)

at least in this case there is justification  ;) 

Please Login or Register to see this Hidden Content



#286 newskate9

 
newskate9

    Older Than You

  • Members
  • PipPipPip
  • 461 posts
  • LocationCentral PA
  • Current Device(s):Razr Maxx HD, Razr Maxx, Nexus 7
 

Posted 18 November 2013 - 11:23 AM

the latest version is here

Please Login or Register to see this Hidden Content

@tucstwo was going to update the op but it seems he forgot.

 

Thank you!


  • SmokeDroid likes this

nsfinal_zpse9b2836d.jpg

Proud father of US Army Soldier, a US Marine, and a US Letter Carrier


#287 newskate9

 
newskate9

    Older Than You

  • Members
  • PipPipPip
  • 461 posts
  • LocationCentral PA
  • Current Device(s):Razr Maxx HD, Razr Maxx, Nexus 7
 

Posted 18 November 2013 - 07:14 PM

So, I installed the latest, and can't make a back up. Tried wiping caches, rebooting several times. No deal.

Any thoughts?

nsfinal_zpse9b2836d.jpg

Proud father of US Army Soldier, a US Marine, and a US Letter Carrier


#288 RikRong

 
RikRong

    Cap'n Slow

  • Superuser
  • 1,483 posts
  • Twitter:@rlongjr80
  • LocationND
  • Current Device(s):RazrM/HD Maxx, N7 2013
 

Posted 18 November 2013 - 07:35 PM

So, I installed the latest, and can't make a back up. Tried wiping caches, rebooting several times. No deal.

Any thoughts?

Change/shorten the name that's auto-generated.  The name that's generated is too long and it won't allow a backup to be created.


  • newskate9 likes this

R. Long: RazrM on OSE / HD Maxx / N7 2013 on a Slim diet

 


#289 newskate9

 
newskate9

    Older Than You

  • Members
  • PipPipPip
  • 461 posts
  • LocationCentral PA
  • Current Device(s):Razr Maxx HD, Razr Maxx, Nexus 7
 

Posted 18 November 2013 - 08:19 PM

Change/shorten the name that's auto-generated.  The name that's generated is too long and it won't allow a backup to be created.


Ha, that was too easy! Thank you!
  • RikRong likes this

nsfinal_zpse9b2836d.jpg

Proud father of US Army Soldier, a US Marine, and a US Letter Carrier


#290 Tquetski

 
Tquetski

    Member

  • Developer
  • 156 posts
 

Posted 23 November 2013 - 06:20 AM

Just a question, when you tried flashing the 4.1.2 ROMs did you mount system first? Also wiped data, cache, dalvik cache and internal storage? I also make sure system is mounted during all them wipes too. I do that for every rom i flash or backups. Never have had a problem taking them steps.Sometimes formatting data helps. But if wipe internal and format data if you have anything you want to keep better transfer it all to external first. Just trying give suggestions which you may have already tried.

Sent from my DROID RAZR HD using Xparent Skyblue Tapatalk 2


Tried this, Still getting unable to mount E:/Data on some rom flashes lol......

#291 strydersound

 
strydersound

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Razr Max / Razr Maxx HD
 

Posted 28 November 2013 - 04:54 AM

I have redone everything three times, still no WiFi and my Bluetooth won't hold a pair with more than one device at a time. Kernel issue maybe? Sent from my XT926 using Tapatalk

#292 SmokeDroid

 
SmokeDroid

    Member

  • Members
  • PipPip
  • 40 posts
 

Posted 28 November 2013 - 05:48 AM

I have redone everything three times, still no WiFi and my Bluetooth won't hold a pair with more than one device at a time. Kernel issue maybe? Sent from my XT926 using Tapatalk

 

not sure what your issue has to do with the "recovery flasher" thread you posted under...



#293 cristaldi89

 
cristaldi89

    n00b

  • Members
  • Pip
  • 9 posts
 

Posted 08 December 2013 - 02:54 PM

Hi, I was recently using TWRP touch recovery, and I had started running into errors trying to install some Roms. I think that roms developed on newer android versions wont flash using some older versions of TWRP, which would require an update to TWRP. I did some searching and noticed the errors are only with TWRP so I wanted to use CWM recovery. I originally installed TWRP via this thread, and had to do it the longer route, ie not through the 1 click method. I tried the 1 clock method and it would hang during connection. I realized that my phone would not connect due to outdated versions of adb in the download link. 

Solution- follow the download link for the complete SDK package - DOWNLOAD

unzip, and go to SDK/PLATFORM-TOOLS, in this folder you should see the adb file along with (2) adb xxx .dll files. Replace the 1 click adb files with the ones from the freshly downloaded SDK files. Or, the nice developer who made this beautiful utility could update it with new adb files, I simply dont know how to compile or I'd help. 

 

Also, for those of us who liked the touch feature of TWRP, CWM does have a touch version floating around, and it is easy to use this one touch utility to flash that CWM touch version. Thanks to all those developers making sweet roms and utilities.


  • cmh714 likes this

#294 SmokeDroid

 
SmokeDroid

    Member

  • Members
  • PipPip
  • 40 posts
 

Posted 08 December 2013 - 05:20 PM

Hi, I was recently using TWRP touch recovery, and I had started running into errors trying to install some Roms. I think that roms developed on newer android versions wont flash using some older versions of TWRP, which would require an update to TWRP. I did some searching and noticed the errors are only with TWRP so I wanted to use CWM recovery. I originally installed TWRP via this thread, and had to do it the longer route, ie not through the 1 click method. I tried the 1 clock method and it would hang during connection. I realized that my phone would not connect due to outdated versions of adb in the download link. 

Solution- follow the download link for the complete SDK package - DOWNLOAD

unzip, and go to SDK/PLATFORM-TOOLS, in this folder you should see the adb file along with (2) adb xxx .dll files. Replace the 1 click adb files with the ones from the freshly downloaded SDK files. Or, the nice developer who made this beautiful utility could update it with new adb files, I simply dont know how to compile or I'd help. 

 

Also, for those of us who liked the touch feature of TWRP, CWM does have a touch version floating around, and it is easy to use this one touch utility to flash that CWM touch version. Thanks to all those developers making sweet roms and utilities.

 

so you are saying all you had to do was swap the old adb file with a new one from a sdk setup?

thats an easy fix.

if you upload the adb file you used and post a link for me, i will update the tool.

afterwards, perhaps you could test it. i would appreciate it.

 

thanks



#295 cristaldi89

 
cristaldi89

    n00b

  • Members
  • Pip
  • 9 posts
 

Posted 14 December 2013 - 11:01 AM

Actually the adb file I used came from the link in your original post. You provided a link to the whole android SKD download. When clicking that link, it takes you to the most recent skd package available.



#296 SmokeDroid

 
SmokeDroid

    Member

  • Members
  • PipPip
  • 40 posts
 

Posted 14 December 2013 - 03:35 PM

Actually the adb file I used came from the link in your original post. You provided a link to the whole android SKD download. When clicking that link, it takes you to the most recent skd package available.

 

actually im not the developer (op), im just maintaining it.

ill see what i can do about getting the files switched out asap.



#297 JiMoto

 
JiMoto

    n00b

  • Members
  • Pip
  • 4 posts
  • Current Device(s):Droid Razr Maxx HD
 

Posted 15 December 2013 - 10:13 AM

Just trying to get to newest twrp? Why not just download and flash using flashify

Sent from my DROID RAZR HD using Tapatalk



#298 cristaldi89

 
cristaldi89

    n00b

  • Members
  • Pip
  • 9 posts
 

Posted 21 December 2013 - 07:09 PM

Never heard of flashify.  I was actually switching from TWRP to CWM anyway. Thanks though I will check that out.





Also tagged with one or more of these keywords: recovery, one click, razr hd, cwm, clockworkmod

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users