Jump to content


Photo

Help with phone!


  • Please log in to reply
43 replies to this topic

#1 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 12:20 PM

Hi everyone,

 First post and it is with problems go figure. I have been messing with Android phones since my first Droid X . Now I have the Razr M and love it until today. I was on VZW_XT907_4.1.1-9.8.1Q-27-2-4_1FF and rooted, bloat ware removed.

 All was doing fine till today with a moment of brain failure I noticed going into about phone an update . So without even thinking twice I updated. Then it dawned on me crap! I should have installed all bloat ware back and unrooted device. So now when I power off and power on it goes into what looks like fastboot and says flash failed all white letters. Tried to use RSD to install default SBF again nothing. says failed while trying to flash, Can you guys help me on this issue.?

 

I just came across your site today while looking for info on this matter and I hope you can help. Thank you for your help.

 

Griff

 

 


  • shane1 likes this

#2 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,309 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 21 April 2013 - 12:33 PM

Please Login or Register to see this Hidden Content


<br />DROID RAZR M Utility 1.10 --- Windows/Mac/Linux<br /><br />Try that. Run option 1 and wipe data when prompted. Make sure you are in ap fastboot. It takes a while so don't freak out. It will hang a bit while writing system.IMG which is normal since the IMG is so big. That should take you back 4.1.1. You can then either root with the utility, protect root with voodoo and take the ota. Or take the ota and root with motochopper which I will link to in the next post.<br /><br />Sent from my XT907 using Tapatalk 2<br /><br />
  • neckchop and shane1 like this

#3 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,309 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 21 April 2013 - 12:35 PM

Root tool

Please Login or Register to see this Hidden Content


<br />[ROOT] Motochopper: Yet Another Android Root Exploit<br /><br />Sent from my XT907 using Tapatalk 2<br /><br />
  • shane1 likes this

#4 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 21 April 2013 - 12:43 PM

I took update and fastbooted back to 4.1.1 just fine lol I tested it last night with matt utility

Sent from my XT907 using Tapatalk 2

brandon_zps430e8deb.png


#5 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 12:58 PM

Will give the above a try, Thank you so much! fingers crossed.



#6 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 21 April 2013 - 01:04 PM

Will give the above a try, Thank you so much! fingers crossed.


I don't think it will work if your still locked though

Sent from my XT907 using Tapatalk 2

brandon_zps430e8deb.png


#7 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 01:06 PM

[*] Simple Razr Restore
[*] Windows Version
[*] Created by mattlgroff
[*]
[*] Before continuing, ensure your Razr is in the
[*] "AP Fastboot" mode and connected via USB.
[*]--- Also press the keys after the screen flashes back on when asked---
[*] If your battery is low do NOT run this program Charge Charge Charge!
Press any key to continue . . .
sending 'sbl1' (100 KB)...
OKAY [  0.020s]
writing 'sbl1'...
OKAY [  0.460s]
finished. total time: 0.480s
sending 'sbl2' (126 KB)...
OKAY [  0.020s]
writing 'sbl2'...
OKAY [  0.970s]
finished. total time: 0.990s
sending 'sbl3' (512 KB)...
OKAY [  0.050s]
writing 'sbl3'...
OKAY [  0.950s]
finished. total time: 1.000s
sending 'rpm' (140 KB)...
OKAY [  0.020s]
writing 'rpm'...
OKAY [  0.470s]
finished. total time: 0.490s
sending 'tz' (192 KB)...
OKAY [  0.020s]
writing 'tz'...
OKAY [  1.070s]
finished. total time: 1.090s
sending 'aboot' (256 KB)...
OKAY [  0.030s]
writing 'aboot'...
OKAY [  0.710s]
finished. total time: 0.740s
rebooting into bootloader...
OKAY [  0.000s]
finished. total time: 0.010s
 Waiting for a moment...
sending 'partition' (32 KB)...
OKAY [  0.020s]
writing 'partition'...
FAILED (remote failure)
finished. total time: 0.290s
sending 'sbl1' (100 KB)...
OKAY [  0.020s]
writing 'sbl1'...
OKAY [  0.460s]
finished. total time: 0.480s
sending 'sbl2' (126 KB)...
OKAY [  0.020s]
writing 'sbl2'...
OKAY [  0.790s]
finished. total time: 0.810s
sending 'sbl3' (512 KB)...
OKAY [  0.050s]
writing 'sbl3'...
OKAY [  1.791s]
finished. total time: 1.841s
sending 'rpm' (140 KB)...
OKAY [  0.030s]
writing 'rpm'...
OKAY [  0.470s]
finished. total time: 0.500s
sending 'tz' (192 KB)...
OKAY [  0.020s]
writing 'tz'...
OKAY [  1.370s]
finished. total time: 1.390s
sending 'aboot' (256 KB)...
OKAY [  0.030s]
writing 'aboot'...
OKAY [  0.720s]
finished. total time: 0.750s
sending 'boot' (10240 KB)...
OKAY [  0.770s]
writing 'boot'...
Preflash validation failed
FAILED (remote failure)
finished. total time: 1.060s
sending 'system' (30720 KB)...
OKAY [  2.280s]
writing 'system'...
Preflash validation failed
FAILED (remote failure)
finished. total time: 2.600s
sending 'recovery' (10240 KB)...
OKAY [  0.770s]
writing 'recovery'...
OKAY [  2.960s]
finished. total time: 3.730s
sending 'modem' (30720 KB)...
OKAY [  2.550s]
writing 'modem'...
OKAY [  1.720s]
sending 'modem' (17576 KB)...
OKAY [  6.310s]
writing 'modem'...
OKAY [  2.890s]
finished. total time: 13.470s
sending 'devtree' (512 KB)...
OKAY [  0.050s]
writing 'devtree'...
OKAY [  1.310s]
finished. total time: 1.360s
erasing 'modemst1'...
OKAY [  0.640s]
finished. total time: 0.640s
erasing 'modemst2'...
OKAY [  1.160s]
finished. total time: 1.160s
sending 'fsg' (2794 KB)...
OKAY [  0.220s]
writing 'fsg'...
OKAY [  2.010s]
finished. total time: 2.230s
erasing 'cache'...
OKAY [  1.600s]
finished. total time: 1.600s
erasing 'tombstones'...
OKAY [  1.450s]
finished. total time: 1.450s
 It is recommended to wipe data, especially if you were on a custom rom.
 If you don't you will probably bootloop and have to wipe anyway...
 Press any key to Wipe the phone's data (might wipe internal SD card!)
 or exit the utility.
Press any key to continue . . .
erasing 'userdata'...
OKAY [  2.670s]
finished. total time: 2.670s
sending 'modem' (30720 KB)...
OKAY [  2.280s]
writing 'modem'...
OKAY [  1.270s]
sending 'modem' (17576 KB)...
OKAY [  6.370s]
writing 'modem'...
OKAY [  2.530s]
finished. total time: 12.450s
erasing 'modemst1'...
OKAY [  1.330s]
finished. total time: 1.330s
erasing 'modemst2'...
OKAY [  0.600s]
finished. total time: 0.600s
rebooting...

finished. total time: 0.010s
 You are now on stock JB 4.1.1.
 Your device will now reboot and install radio files, then fully boot normally

Please make a selection or hit ENTER to return:

 

It never does restart^^^



#8 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 01:09 PM

Ya still locked.  :(



#9 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 21 April 2013 - 01:14 PM

Yea some of it failed you can't downgrade while still locked

Sent from my XT907 using Tapatalk 2

brandon_zps430e8deb.png


#10 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 01:33 PM

Any other options?  Or is it time for a new phone?



#11 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 21 April 2013 - 01:37 PM

You can unlock if you want lol

Sent from my XT907 using Tapatalk 2

brandon_zps430e8deb.png


#12 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 01:45 PM

Sorry Brandon, can't tell if you are being sarcastic or what?   Is there nothing to do to remedy this situation I guess,



#13 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,309 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 21 April 2013 - 01:53 PM

Hmm well the 4.1.2 update must have flashed more then I thought. I figured it would fail due to frozen apps or something. Do you have another phone or an sdcard reader that you can load the 4.1.2 update on so you can side load it through stock recovery?<br /><br />Sent from my XT907 using Tapatalk 2<br /><br />

#14 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 02:29 PM

Sometimes after several times I can load up in normal startup. and phones works like normal. Can maybe DL 4.1.2 update if you have it or link to it Then manually install on sd card.



#15 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,309 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 21 April 2013 - 04:01 PM

Sometimes after several times I can load up in normal startup. and phones works like normal. Can maybe DL 4.1.2 update if you have it or link to it Then manually install on sd card.


I'm sorry. Stuck at the office. I will find it for ya. If your boots I would suggest plugging it in.

Sent from my XT907 using Tapatalk 2

#16 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 21 April 2013 - 04:42 PM

No man lol I was being serious if you unlock your bootloader you can fastboot back easily

Sent from my XT907 using Tapatalk 2

brandon_zps430e8deb.png


#17 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 05:08 PM

Thank you 

Please Login or Register to see this Hidden Content

 for your help.~~ Phone is plugged in.

 

Thank you

Please Login or Register to see this Hidden Content

 for your help. ~~  I do not know how to unlock phone. I have been looking but not info found as of yet.



#18 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,309 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 21 April 2013 - 05:49 PM

I'm still looking for the update. I have it on my computer but I won't be home for a few hours. If someone else has the update please post a link. Thank you. <br /><br />Sent from my XT907 using Tapatalk 2<br /><br />

#19 shane1

shane1

    Droid Elite

  • Moderator
  • 1,421 posts
  • Twitter:1shane15
  • Google+:shanebarone1@gmail.com (gtalk/hangouts)
  • Locationny
  • Current Device(s):Moto X Dev Edition , N7

Posted 21 April 2013 - 06:04 PM

I'm still looking for the update. I have it on my computer but I won't be home for a few hours. If someone else has the update please post a link. Thank you. <br /><br />Sent from my XT907 using Tapatalk 2<br /><br />


I just pm a link for the update
  • tmyinc likes this
Posted Image
sig made by

Rinkle McBally

#20 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 21 April 2013 - 06:20 PM

Here's how to unlock make sure you read carefully if you wanna unlock

Please Login or Register to see this Hidden Content



Sent from my XT907 using Tapatalk 2
  • shane1 likes this

brandon_zps430e8deb.png


#21 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 06:56 PM

Will give the above a try.

I tried the install for the update you sent. Installed fine but on restart went right into the fast bot screen. Seems like when it first starts it does not have a bootscreen maybe?



#22 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 06:58 PM

To unlock must be rooted. Since the OTA it is not rooted anymore. I cannot get it to take root again . ha this cell is screwed up!



#23 shane1

shane1

    Droid Elite

  • Moderator
  • 1,421 posts
  • Twitter:1shane15
  • Google+:shanebarone1@gmail.com (gtalk/hangouts)
  • Locationny
  • Current Device(s):Moto X Dev Edition , N7

Posted 21 April 2013 - 07:03 PM

You can root the update with motochopper
  • neckchop likes this
Posted Image
sig made by

Rinkle McBally

#24 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,309 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 21 April 2013 - 07:04 PM

I'll be home in about 2 hours. If you will be on jump in the chat room and I can help out more. I apologize, its hard to do when on my phone. We will get you straightened out.<br /><br />Sent from my XT907 using Tapatalk 2<br /><br />
  • neckchop and shane1 like this

#25 shane1

shane1

    Droid Elite

  • Moderator
  • 1,421 posts
  • Twitter:1shane15
  • Google+:shanebarone1@gmail.com (gtalk/hangouts)
  • Locationny
  • Current Device(s):Moto X Dev Edition , N7

Posted 21 April 2013 - 07:11 PM

Will give the above a try.
I tried the install for the update you sent. Installed fine but on restart went right into the fast bot screen. Seems like when it first starts it does not have a bootscreen maybe?


Did it boot up?
Posted Image
sig made by

Rinkle McBally

#26 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 21 April 2013 - 08:22 PM

I'll be home in about 2 hours. If you will be on jump in the chat room and I can help out more. I apologize, its hard to do when on my phone. We will get you straightened out.<br /><br />Sent from my XT907 using Tapatalk 2<br /><br />

Sounds good man. I appreciate it

If I turn off the phone and turn it back on it goes straight to fast boot. Then hold all three buttons till able to manually click on normal startup it will turn on. Runs fine when it is on but only on that initial startup it is acting weird.


  • neckchop and shane1 like this

#27 shane1

shane1

    Droid Elite

  • Moderator
  • 1,421 posts
  • Twitter:1shane15
  • Google+:shanebarone1@gmail.com (gtalk/hangouts)
  • Locationny
  • Current Device(s):Moto X Dev Edition , N7

Posted 21 April 2013 - 08:28 PM

Well that's better than it was lol.
  • neckchop likes this
Posted Image
sig made by

Rinkle McBally

#28 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 21 April 2013 - 08:29 PM

Ok if you can boot use motochopper to gain root then you can unlock you phone and use matts utility to fastboot back to 4.1.1

Here's the link to motochopper

Please Login or Register to see this Hidden Content



Sent from my XT907 using Tapatalk 2
  • neckchop and shane1 like this

brandon_zps430e8deb.png


#29 brandon71

brandon71

    Droid Master

  • Members
  • PipPipPip
  • 541 posts
  • Google+:tbd7171@gmail.com
  • LocationRichlands, Va
  • Current Device(s):droid razr m

Posted 22 April 2013 - 12:36 PM

Did you get everything resolved man?

Sent from my XT907 using Tapatalk 2

brandon_zps430e8deb.png


#30 Griff

Griff

    n00b

  • Members
  • Pip
  • 17 posts
  • Current Device(s):Razr M XT907

Posted 22 April 2013 - 08:30 PM

We tried last night but no go. If I turn off phone and turn it on I have to do a hard boot  and select normal startup. Other wise it just stays in AP mode. Once started runs fine just a pain if I turn it off. Guess I will just wait till they come out with a new flash update in 4.1.2

I appreciate all the help though.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users