Twitter Facebook

Jump to content



Photo

AP Fastboot Flash Mode (s) (Recipe Failure) after Droid Razor Utility

FastbootBoot Loop

Best Answer ang , 05 February 2014 - 04:28 PM

I was able to recover from the Recipe error on my Droid RAZR MAXX.  After trying everything I've read on every post out there and almost quitting after the last post from a trusted moderator, I succeeded with the following steps:

 

1) Fully charged phone

2) Used Motorola cable

3) Upgraded driver to latest version 2.4.5

4) Used VRZ_XT912_9.8.2O-72_VZW-16-5_CFC.xml

5) Used RSDLite 5.7 with the following settings:

  1. Flash options: Restart after flexing and TI Blank flash
  2. Use image files and delete files on exit

 

Phone connects/disconnects multiple time on flash and then finally does a full reset where you will see droid with "blue electrical work animation."  RSDLite waits for phone to come back but it never will because after the animation the phone does a last reboot into the new image instead of into fastboot.  I've done multiple boots since and every time it works fine.

Go to the full post


  • Please log in to reply
53 replies to this topic

#1 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 09:10 AM

Hello all you wonderful, intelligent people.

 

In an attempt to fix a wifi-tethering issue (which I've since resolved is hardware-related), I attempted to flash my phone back to stock Jelly Bean.  I used the Droid Razor Utility to do this, and came across an interesting problem.

 

Every time I boot up, I get the AP Fastboot screen by default.  I can VOL-DOWN/POWER and get the boot menu, and boot normally...But I've upgraded and am hoping to resell this phone...and that seems like it would be a hindrance.

 

 

Here's what the full fastboot screen says:

 

AP Fastboot Flash Mode (S) (Recipe Failure)

0A.77

eMMC Info: Size 16G

To return to normal mode - first press power key to power down

Device is LOCKED. Status Code: 0

 

Battery OK

OK to Program

Transfer Mode:

USB Connected

 

 

 

Things I've tried:

Completely re-flashing with Droid Razor Utility

Trying to unlock the bootloader with motopocolaypse (failed)

 

 

Any help would be appreciated! Thanks!


  • reubrilia likes this

#2 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 09:15 AM


The failure is most likely caused by trying to unlock the boot loader ... the xt912 cannot be unlocked..... I would try running the utility again or use rsd to return to stock.....

tapadriving .... hillbilly style


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#3 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 09:28 AM

trying to unlock the bootloader happened after the recipe failure. It was an attempted fix.



#4 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 09:35 AM

You need to use this utility ....

Please Login or Register to see this Hidden Content

RAZR Utility XT912 Jellybean -- Windows + Mac + Linux (All In One!)#entry227369 tapadriving .... hillbilly style

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#5 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 11:05 AM

John,

 

I used that utility already.

 

I have tried to reflash a dozen or so times with that utility now. It all comes up with the same recipe failure

 

I tried to pull the SIM/SD card as well in case that was affecting anything

 

I have completely reflashed with the Droid Razor Utility enough times that I can say for certain doing it again will not do anything.



#6 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 11:10 AM

Have you tried with RSDlite ? ....



tapadriving .... hillbilly style


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#7 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 11:32 AM

Same thing happens with RSDLite.



#8 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 11:57 AM

Here's a long shot..... but it may work..... try running an older version of the utility (1.7, 1.81, or 1.82)....or RSDlite ( with the appropriate sbf files ).... it WILL fail.... but after it does "complete"... run the newest utility (or RSDlite) .... tapadriving .... hillbilly style

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#9 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 12:04 PM

BTW make sure the sim is in place while flashing

tapadriving .... hillbilly style


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#10 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 01:49 PM

No Idea where to find the old utility...all links are replaced with the new version.



#11 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 01:55 PM

You can get it here ...

Please Login or Register to see this Hidden Content

Or get the sbf files here ...

Please Login or Register to see this Hidden Content

And use RSDlite.... tapadriving .... hillbilly style

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#12 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 02:55 PM

No such luck. Flashed 1.7 and it came up with errors and the same recipe failure in the fastboot -- flashed 1.82 back and same thing.



#13 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 02:58 PM

Then the JB utility after ?

tapadriving .... hillbilly style


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#14 cmh714

 
cmh714

    Tech Service & Beyond

  • Smod
  • 2,427 posts
  • LocationSoCal
  • Current Device(s):Razr Maxx HD
 

Posted 26 June 2013 - 06:16 PM

Are you using the Moto USB cable?

 

Also, did you try a Factory Reset/Wipe



#15 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 07:06 PM

Yes, using the moto cable.

 

Factory reset doesn't apply here... The flash wipes this every time

 

John -- the 1.82 is the Jelly bean version



#16 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 07:09 PM

No sir.... 1.82 is for ICS .... the jelly bean version is the first one I linked to earlier....in post #4 :) tapadriving .... hillbilly style

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#17 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 07:29 PM

Ah, at any rate I used the newest Droid Razr Utility (it was jelly bean, I guess i had the version number wrong).  Still no luck.

 

What's annoying is that everything works fine, but I get that annoying fastboot screen up every time and i have to VOL-Down/Power to get to boot screen and do normal boot



#18 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 08:36 PM

You posted earlier that a factory reset does not apply.... but it may-in fact make a difference.... directly after flashing the JB utility.... boot into stock recovery... clear cache and factory reset (do in that order)...... Also try flashing ONLY a logo.... if all that succeeds.... the error should be gone.... Download this ...

Please Login or Register to see this Hidden Content

Extract to desktop .... run the .bat file... it will flash a boot logo ..... tapadriving .... hillbilly style

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#19 Memnoch73

 
Memnoch73

    ~The Devil~

  • Smod
  • 4,337 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA
 

Posted 26 June 2013 - 08:41 PM

You posted earlier that a factory reset does not apply.... but it may-in fact make a difference.... directly after flashing the JB utility.... boot into stock recovery... clear cache and factory reset (do in that order)...... Also try flashing ONLY a logo.... if all that succeeds.... the error should be gone.... Download this ...

Please Login or Register to see this Hidden Content

Extract to desktop .... run the .bat file... it will flash a boot logo ..... tapadriving .... hillbilly style

 

One of these 2 things should be your fix. These are the things I saw in the tiny bit of Google research I did on the error


Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks


#20 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 08:45 PM

I've done the research, and I've done everything indicated (including trying a factory reset just for the hell of it).

 

Flashing a logo is the fix for a flash failure, not a recipe failure.  The reason for it is that there was some error in the flash, but not something that prevented the rom from working...so you flash some B.S. item to get a successful flash and it clears the error.

 

I checked every forum I could before posting here and none of the answers for recipe failure, flash failure, or boot failure worked to fix the solution. That's why I posted.



#21 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 08:48 PM

If that does not work...... if you have insurance..... place it under the wheel if your car and drive over it..... Verizon won't ask questions..and it will be replaced...... I've done it, twice LOL .....

I know you are having a tough time regarding your phone.... i figured you might need something a little humorous ....

But seriously.... it will work :)

tapadriving .... hillbilly style


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#22 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 08:59 PM

Did you do the factory reset in moto recovery? And did you clear cache in moto recovery? Or thru the menu on the phone?.......

Also .... have you tried a different USB port.... (not a 3.0 port) and not through a USB hub......



tapadriving .... hillbilly style


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#23 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 09:01 PM

not under insurance.  In fact the entire reason I'm having issues is because I was originally having an issue with the wifi-tether not working anymore.  After flashing different roms and back to stock, I determined it couldn't be a software issue (replaced software too many times), so it must be hardware.

 

I have a HTC DNA on the way....but I was hoping to resell this phone to offset the cost.  Harder to sell a phone that doesn't boot up properly.  Now it's almost a challenge and I'm just frustrated that none of the fixes I've found are working.

 

 

Just for grins I did the steps you said...recovery mode cache then factory reset....noticing while i did it that factory reset does wipe cache as well (just FYI).

 

Tried a logo change as well....still comes up with recipe failure in ap fastboot.



#24 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 09:02 PM

I've tried most of what I'm doing on two different computers with two different cables (and, obviously, 2 different usb ports).  both ports right on the computers themselves.  one computer is windows 7 64-bit, the other is windows XP 32-bit



#25 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 09:08 PM

Hmmmmmm..... have you tried slamming it on the wall?... LOL .... sorry I'm at a loss now ..... I've given(and obviously you've tried) everything that I know of..... other than getting to a Linux machine and running it again..... BTW did you get any errors at all with the utility...... or RSDlite ? .... I know (depending on how fast it goes, and your frustration level ....you can easily overlook an error while fast booting) tapadriving .... hillbilly style

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#26 oppassum

 
oppassum

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 26 June 2013 - 09:13 PM

depending on which Stock ROM I chose, RSDLite would sometimes give an error.  With the newest Jelly bean I never got one with either RDSLite or droid utility though.  When I went back to Droid Utility 1.7 I definitely got errors.

 

In the span of all of this my 50% charge didn't hold out...so I had to head to work and use the variable voltage/current DC power supply to manually charge my phone.  Oh what fun.

 

I suppose I'll sell it as-is on Ebay.  It's not a terribly large nuisance to hold down two buttons instead of one to power up the phone.  Most people leave it on anyhow.



#27 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 26 June 2013 - 09:18 PM

Even as-is it should sell on eBay .... how much you gonna ask for it?



tapadriving .... hillbilly style


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#28 Pulian

 
Pulian

    n00b

  • Members
  • Pip
  • 1 posts
 

Posted 03 August 2013 - 04:31 PM

depending on which Stock ROM I chose, RSDLite would sometimes give an error.  With the newest Jelly bean I never got one with either RDSLite or droid utility though.  When I went back to Droid Utility 1.7 I definitely got errors.

 

In the span of all of this my 50% charge didn't hold out...so I had to head to work and use the variable voltage/current DC power supply to manually charge my phone.  Oh what fun.

 

I suppose I'll sell it as-is on Ebay.  It's not a terribly large nuisance to hold down two buttons instead of one to power up the phone.  Most people leave it on anyhow.

Hi bro, i have same error on fastboot boot (RECIPE FAILURE). Did you solve problem?

 

or another idea for fix error? i tried many roms and nothing.

 

thanks



#29 johnthehillbilly

 
johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,088 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)
 

Posted 03 August 2013 - 04:51 PM

Hi bro, i have same error on fastboot boot (RECIPE FAILURE). Did you solve problem?

or another idea for fix error? i tried many roms and nothing.

thanks


Have you tried the methods mentioned above?

This error is not limited to a specific ROM .... so it cannot be solved by switching ROMs ..... :)

... telekinetically tapped, tenaciously traversing the terrain ...


Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#30 cmh714

 
cmh714

    Tech Service & Beyond

  • Smod
  • 2,427 posts
  • LocationSoCal
  • Current Device(s):Razr Maxx HD
 

Posted 03 August 2013 - 04:57 PM

I have never seen an actual fix for the Recipe Failure message or anyones whos actually fixed it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users