Jump to content


Photo

[ROM][4.4][Kit-Kat[PURE AOSP][XT926]{Updated 12/09/13}

rom 4.4 kit kat aosp xt926 razr hd razr hd maxx

  • Please log in to reply
188 replies to this topic

#21 tucstwo

tucstwo

    www.drdevs.com

  • Administrator
  • 14,433 posts
  • Twitter:tucstwo
  • Google+:tucstwo@gmail.com
  • LocationNJ
  • Current Device(s):LG G3 VS985, Nexus 7 (flo)

Posted 09 November 2013 - 07:55 PM

I don't mount system, but after trying to install the 4.4 package, I can't really install any roms anymore, not even 4.3 which worked fine. All I can do is use the Moto Razr HD util to flash back to stock.

When this happens to me, I take your advice. Flash back to stock and start fresh. Obviously something went wrong with either your recovery installation or this roms installation that caused issues and there's little that can be done if your final option is fastboot restore. This kinda crap happens to me all the time and it sucks. Since others are flashing and not having any trouble at all, I can't blame the rom or the recovery image...all that's left is bad download or user error. From now on, I will include MD5 sums.

 

For my xt926, when I attempted to restore my backup, it failed and says it's unable to mount the system. 

 

I'm at a loss in what I should do next to get my phone back up and running.

 

Any suggestions?

Read what I said the guy above. If your phone isn't responsive to normal, you may need to start with a blank canvas. Sucks, I know...been there many a time.


  • cmh714 likes this

pacsig.png
Visit DRDevs.com hosting site for all official Droidrzr.com ROMs, Apps, GApps and other mods/files!!
Please PM me if you need help!
I will be hosting AOSP-Based ROM GApps packages!
Download the most Up-to-Date GApps Packages for AOSP ROMs from me here!


#22 johnnyn5

johnnyn5

    n00b

  • Members
  • Pip
  • 10 posts
  • Current Device(s):droid razr maxx

Posted 09 November 2013 - 07:55 PM

When I click on the link to download rom the name on the actual download is: full_xt926-ota-eng.tucstwo.zip is the right file?

Sent from my XT926 using Tapatalk



#23 y2kbadbug

y2kbadbug

    Member

  • Members
  • PipPip
  • 35 posts
  • LocationLas Vegas, Nevada
  • Current Device(s):Droid Razr HD

Posted 09 November 2013 - 07:58 PM

Yeah, but even after doing this, trying to flash another rom just causes the same scenario..



#24 dhyamato

dhyamato

    Member

  • Members
  • PipPip
  • 94 posts
  • Twitter:dhyamato
  • Google+:+DwayneYamato
  • LocationOrange County, California
  • Current Device(s):Razr Maxx HD, Raspberry Pi

Posted 09 November 2013 - 08:06 PM

I may have to take the Moto Razr HD Utility route.  Is version 1.21 the most current?



#25 y2kbadbug

y2kbadbug

    Member

  • Members
  • PipPip
  • 35 posts
  • LocationLas Vegas, Nevada
  • Current Device(s):Droid Razr HD

Posted 09 November 2013 - 08:07 PM

I may have to take the Moto Razr HD Utility route.  Is version 1.21 the most current?

The latest version can be found here.  Do options 1 in fastboot 

Please Login or Register to see this Hidden Content



#26 dhyamato

dhyamato

    Member

  • Members
  • PipPip
  • 94 posts
  • Twitter:dhyamato
  • Google+:+DwayneYamato
  • LocationOrange County, California
  • Current Device(s):Razr Maxx HD, Raspberry Pi

Posted 09 November 2013 - 08:20 PM

The latest version can be found here.  Do options 1 in fastboot 

Please Login or Register to see this Hidden Content

Thank you!



#27 y2kbadbug

y2kbadbug

    Member

  • Members
  • PipPip
  • 35 posts
  • LocationLas Vegas, Nevada
  • Current Device(s):Droid Razr HD

Posted 09 November 2013 - 09:37 PM

Update:  Apparently there is problems with both TWRP 2.6.1.0 and 2.6.3.0, as I had to go back to 2.5.0.0 in order to get my old 4.3 ROM flashed again.  As this was a huge headache, I plan on not updating until things stable out.  But I will very glad to see these updates coming out shortly, keep up the great work man.



#28 Chahta

Chahta

    Member

  • Members
  • PipPip
  • 81 posts
  • Twitter:toph4er
  • Current Device(s):Droid X

Posted 10 November 2013 - 12:04 AM

Hmm I flashed the one dhacker posted with the 2.6.3.0 recovery listed here (installed as suggested over twrp 2.5.0.0) and had no issues at all. I'm on 32GB Maxx fwiw

Sent from my XT926 using Tapatalk



#29 stp2001

stp2001

    Member

  • Members
  • PipPip
  • 45 posts
  • Current Device(s):razr hd

Posted 10 November 2013 - 01:09 AM

Those of you having problems if you are on a 16 gig HD you might have to use cwm. Ppl are reporting success with it. Also after upgrading twrp your old backups won't work.

Sent from my XT926 using Tapatalk



#30 TALLYWACKER

TALLYWACKER

    Android caused my divorce !

  • Members
  • PipPip
  • 139 posts
  • LocationSouth
  • Current Device(s):M8 ROOTED S-OFF UNLOCKED, XT926 UNLOCKED

Posted 10 November 2013 - 05:06 AM

wow glad i waited.....sometimes it pays off not being a crackflasher!!! any of these formentioned problems would have destroyed me espceially when i i dont have a pc handy to [blank canvas back] !!


Sent from my Chuck Norris Edition M8 


#31 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,221 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 10 November 2013 - 07:18 AM

I am having no issues whatsoever using TWRP 2.6.1 with 4.4 or 4.3 ROM's



#32 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,221 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 10 November 2013 - 07:20 AM

When I click on the link to download rom the name on the actual download is: full_xt926-ota-eng.tucstwo.zip is the right file?

Sent from my XT926 using Tapatalk

yes



#33 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,221 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 10 November 2013 - 07:21 AM

The latest version can be found here.  Do options 1 in fastboot 

Please Login or Register to see this Hidden Content

Personally I wouldnt trust this version of the Utility. It is NOT being distributed by Matt, its just someone whom tweaked Matts script. So use at your own risk.....



#34 dhyamato

dhyamato

    Member

  • Members
  • PipPip
  • 94 posts
  • Twitter:dhyamato
  • Google+:+DwayneYamato
  • LocationOrange County, California
  • Current Device(s):Razr Maxx HD, Raspberry Pi

Posted 10 November 2013 - 08:12 AM

Update: 

 

After reverting back to stock and having to restore my apps late last night/this morning, I'll continue to watch this thread but will be waiting to jump to 4.4 for now. 

 

Thanks for the help and directions in restoring my phone to a workable state.

 

Much appreciated.


  • TALLYWACKER likes this

#35 stp2001

stp2001

    Member

  • Members
  • PipPip
  • 45 posts
  • Current Device(s):razr hd

Posted 10 November 2013 - 09:57 AM

Update:

After reverting back to stock and having to restore my apps late last night/this morning, I'll continue to watch this thread but will be waiting to jump to 4.4 for now.

Thanks for the help and directions in restoring my phone to a workable state.

Much appreciated.

do you have a 32 / 16 gig HD?

Sent from my XT926 using Tapatalk



#36 raymondrbowman

raymondrbowman

    Member

  • Members
  • PipPip
  • 39 posts

Posted 10 November 2013 - 10:03 AM

Followed the directions and flashed no problem using twrp latest. I have xt926 32g. Loved it so far and can't wait to see where this goes!!!

Sent from my XT926 using Tapatalk



#37 stp2001

stp2001

    Member

  • Members
  • PipPip
  • 45 posts
  • Current Device(s):razr hd

Posted 10 November 2013 - 10:10 AM

The 16 gig is hit or miss with twrp. but the cwm is working remember old backups won't work but clean install and redo your backup

Sent from my XT926 using Tapatalk



#38 dhyamato

dhyamato

    Member

  • Members
  • PipPip
  • 94 posts
  • Twitter:dhyamato
  • Google+:+DwayneYamato
  • LocationOrange County, California
  • Current Device(s):Razr Maxx HD, Raspberry Pi

Posted 10 November 2013 - 10:31 AM

do you have a 32 / 16 gig HD?

Sent from my XT926 using Tapatalk

I have the 32gb HD.

 

For some reason, my handset has been hit and miss with 4.3 roms.  It doesn't matter with cwm or twrp.  Some roms just don't like to play well with my device.

 

I'm not complaining and I've already accepted that I may have gotten a picky phone. 

 

Still liking stock 4.1.2 (9.20.1 dst).



#39 stp2001

stp2001

    Member

  • Members
  • PipPip
  • 45 posts
  • Current Device(s):razr hd

Posted 10 November 2013 - 10:35 AM

That's strange you had problems. Your missing out lol it's amazing how stable 4.4 is I can't even imagine going back to anything else

Sent from my XT926 using Tapatalk


  • neckchop likes this

#40 dhyamato

dhyamato

    Member

  • Members
  • PipPip
  • 94 posts
  • Twitter:dhyamato
  • Google+:+DwayneYamato
  • LocationOrange County, California
  • Current Device(s):Razr Maxx HD, Raspberry Pi

Posted 10 November 2013 - 11:44 AM

That's strange you had problems. Your missing out lol it's amazing how stable 4.4 is I can't even imagine going back to anything else

Sent from my XT926 using Tapatalk

 

It might have been a batch issue during manufacture or something.  I've heard of ones worse than mine.

 

I'm sure one day I'll be on 4.4, just not today.







Also tagged with one or more of these keywords: rom, 4.4, kit kat, aosp, xt926, razr hd, razr hd maxx

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users