Jump to content


Photo

Safestrap 2.0 Problems

razr ics 2.0 4.0.4

  • Please log in to reply
8 replies to this topic

#1 jirmiku

jirmiku

    n00b

  • Members
  • Pip
  • 9 posts
  • LocationVenice, ca

Posted 09 July 2012 - 10:25 AM

I just installed safestrap 2.0 for my razr that currently is on the 4.0.4 root and when I try to enter recovery, I get the symbol dimmed in the background but the menu does not open up at all. When I press the power button then it reboots. Right now I've reintalled safestrap 1.09 just because it works. Any advice to get 2.0 working?

#2 iDroidGuy

iDroidGuy

    :D Taco!

  • Members
  • PipPipPip
  • 650 posts
  • Twitter:iDroidGuy
  • Google+:Stephen Wilmot-Doxey
  • LocationHopewell, VA

Posted 09 July 2012 - 10:27 AM

I just installed safestrap 2.0 for my razr that currently is on the 4.0.4 root and when I try to enter recovery, I get the symbol dimmed in the background but the menu does not open up at all. When I press the power button then it reboots. Right now I've reintalled safestrap 1.09 just because it works. Any advice to get 2.0 working?


You didn't install recovery is my guess. Reinstall the app instelf then open it and install recovery

Sent From My Semi-Stock Droid RAZR Using Tapatalk 2 Beta 69
  • jirmiku likes this
If you'd like to buy me a Mountain Dew just PM me for my PayPal info. Thanks :)



working to provide the best assistance to you and the entire droid razr community improve!


#3 jirmiku

jirmiku

    n00b

  • Members
  • Pip
  • 9 posts
  • LocationVenice, ca

Posted 09 July 2012 - 10:32 AM

You didn't install recovery is my guess. Reinstall the app instelf then open it and install recovery

Sent From My Semi-Stock Droid RAZR Using Tapatalk 2 Beta 69


I have safestrap open and it says it is installed and that safe system is active, still haven't gotten it working unfortunately.

#4 iDroidGuy

iDroidGuy

    :D Taco!

  • Members
  • PipPipPip
  • 650 posts
  • Twitter:iDroidGuy
  • Google+:Stephen Wilmot-Doxey
  • LocationHopewell, VA

Posted 09 July 2012 - 10:35 AM

I have safestrap open and it says it is installed and that safe system is active, still haven't gotten it working unfortunately.


No idea then. You have busybox installed?

Sent From My Semi-Stock Droid RAZR Using Tapatalk 2 Beta 69
If you'd like to buy me a Mountain Dew just PM me for my PayPal info. Thanks :)



working to provide the best assistance to you and the entire droid razr community improve!


#5 jirmiku

jirmiku

    n00b

  • Members
  • Pip
  • 9 posts
  • LocationVenice, ca

Posted 09 July 2012 - 11:03 AM

No idea then. You have busybox installed?

Sent From My Semi-Stock Droid RAZR Using Tapatalk 2 Beta 69

I have busybox installed and I'm still getting the same thing.

#6 thrasher194

thrasher194

    http://androidn00b.com/

  • Members
  • PipPip
  • 223 posts
  • Google+:Thrasher194@gmail.com
  • LocationNorthCarolina, USA
  • Current Device(s):Samsung ChromeBook 16GB, HTC One (M8) 96Gb

Posted 12 July 2012 - 12:56 AM

I had a pretty weird error with the "

Please Login or Register to see this Hidden Content

w/


iKaNDee.ICS.6.16.2.14.THEME.v2.0-R3Ds, removed the bootstrap it rebooted into stock. Then i Removed the safestrap folder on the internal sd. Then I reinstalled the App, and reinstalled the SafeStrap on boot. then it booted back into safestrap recovery. But i found my self back on .211/

#7 stealthmouse

stealthmouse

    Utility Pro

  • Superuser
  • 244 posts
  • Google+:https://plus.google.com/u/0/104359749772570760296
  • LocationSolana Beach, CA (i.e., San Diego)

Posted 16 July 2012 - 11:14 PM

Make sure busybody is current and your superuser binaries are updated (in superuser settings). Then Safestrap should work.

Sent from my Amazon Kindle Fire using Xparent Blue Tapatalk 2
If you PM me here, I'll get it eventually, but I'm constantly on the move. If you need to reach me more quickly, email me at stealthmouse@gmail.com and add DroidRZR PERSONAL MESSAGE to subject line. Thanks!

#8 stealthmouse

stealthmouse

    Utility Pro

  • Superuser
  • 244 posts
  • Google+:https://plus.google.com/u/0/104359749772570760296
  • LocationSolana Beach, CA (i.e., San Diego)

Posted 16 July 2012 - 11:16 PM

Ugh, stupid spellcheck. Meant busybox, of course...

Sent from my Amazon Kindle Fire using Xparent Blue Tapatalk 2
If you PM me here, I'll get it eventually, but I'm constantly on the move. If you need to reach me more quickly, email me at stealthmouse@gmail.com and add DroidRZR PERSONAL MESSAGE to subject line. Thanks!

#9 graydragon2

graydragon2

    Member

  • Members
  • PipPip
  • 32 posts

Posted 17 July 2012 - 12:25 AM

Also make sure that nothing is plugged into the phone.





Also tagged with one or more of these keywords: razr ics, 2.0, 4.0.4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users