Jump to content


Photo

Ics Camera And Any Gallery Not Working

camera ics camera gallery

  • Please log in to reply
2 replies to this topic

#1 RangeOfficer452

RangeOfficer452

    Member

  • Members
  • PipPip
  • 52 posts

Posted 11 July 2012 - 10:21 AM

Good morning all! I am on my 3rd Razr and have tried to get ICS camera and any gallery to play nicely together with no avail. I would prefer to have BlurCamera with any gallery, but have not found any custom akop ROM that will allow me to push blur camera. What happens on ALL ROM's (with exception to simplex) is camera/gallery will open fine the first time. After I open gallery a second time all or most of my folder previews are grayed out and camera will no longer open until I reboot. However, if I delete or freeze gallery the ics camera works great, but have no way to easily view or edit photos. Market gallery apps cause the same ill affect on the ics camera. If I leave the gallery and delete/freeze the ics camera the gallery works great. This has been driving me crazy and I'm sure more have this problem. Its been the same outcome on 3 different phones and on all akop and cm ROMs. Any help would be GREATLY appreciated!!!

#2 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,518 posts

Posted 11 July 2012 - 11:38 AM

Good morning all! I am on my 3rd Razr and have tried to get ICS camera and any gallery to play nicely together with no avail. I would prefer to have BlurCamera with any gallery, but have not found any custom akop ROM that will allow me to push blur camera. What happens on ALL ROM's (with exception to simplex) is camera/gallery will open fine the first time. After I open gallery a second time all or most of my folder previews are grayed out and camera will no longer open until I reboot. However, if I delete or freeze gallery the ics camera works great, but have no way to easily view or edit photos. Market gallery apps cause the same ill affect on the ics camera. If I leave the gallery and delete/freeze the ics camera the gallery works great. This has been driving me crazy and I'm sure more have this problem. Its been the same outcome on 3 different phones and on all akop and cm ROMs. Any help would be GREATLY appreciated!!!

ArcticRom has a modded BlurCamera do allow the use of the AOSP gallery instead of the stock MotoICS one.

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#3 tonkyhonkin

tonkyhonkin

    n00b

  • Members
  • Pip
  • 12 posts

Posted 18 August 2012 - 10:05 PM

Good morning all! I am on my 3rd Razr and have tried to get ICS camera and any gallery to play nicely together with no avail. I would prefer to have BlurCamera with any gallery, but have not found any custom akop ROM that will allow me to push blur camera. What happens on ALL ROM's (with exception to simplex) is camera/gallery will open fine the first time. After I open gallery a second time all or most of my folder previews are grayed out and camera will no longer open until I reboot. However, if I delete or freeze gallery the ics camera works great, but have no way to easily view or edit photos. Market gallery apps cause the same ill affect on the ics camera. If I leave the gallery and delete/freeze the ics camera the gallery works great. This has been driving me crazy and I'm sure more have this problem. Its been the same outcome on 3 different phones and on all akop and cm ROMs. Any help would be GREATLY appreciated!!!


Having the same problem today. Was working fine for the last month. Just all of a sudden started doing this. Any luck finding a solution?

Sent from my cm_tenderloin using Tapatalk 2





Also tagged with one or more of these keywords: camera ics camera, gallery

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users