Jump to content


Photo

Using Rsd Lite And Fastboot Files To Go Back To Stock (6.11.744)

How To

  • Please log in to reply
255 replies to this topic

#1 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,298 posts

Posted 13 January 2012 - 11:51 AM

*
POPULAR

WARNING: Always make sure you have PLENTY of battery power before performing any type of Fastboot restore. 70% of more is high recommended (RSD Lite and the Command Line Method both won't work if you have low battery). We at DroidRzr.com are not responsible for anything you do to your phone, including bricking it.

IF YOU HAVE LOW BATTERY YOU WILL BRICK.

Note: You can also use a command line method with a smaller file-size

Please Login or Register to see this Hidden Content


Please Login or Register to see this Hidden Content



Downloads

1)

Please Login or Register to see this Hidden Content


2)

Please Login or Register to see this Hidden Content


3)

Please Login or Register to see this Hidden Content



Should look like this:
Posted Image

Installation

1) Install the downloaded MotoHelper USB Drivers
Posted Image


2) Extract the Fastboot Files ".zip" to a folder.

3) Install RSD Lite 5.6

Posted Image

4) Run RSD Lite 5.6 after installed.

Posted Image

5) Choose the extracted Fastboot ".xml" file to the folder you put it in.

I have those three files in a folder together. Should I extract the fast boot to the same folder?

Doesn't matter! As long as you can find the .xml file later for RSD Lite.


Posted Image

6) Put your phone into AP Fastboot mode and connect via USB.

Turn off your phone.
If your phone is frozen then hold down the Power + Volume down buttons for 8 seconds and it will turn itself off.

Please Login or Register to see this Hidden Content


Hold down both Volumes buttons + the Power button and it will boot into a black screen with white text.
Choose AP Fastboot using the on-screen instructions.
(The Volume Up button selects and your Volume Down button moves down, for those who cannot read the on-screen instructions.)
Special Note: If your device says anything other than "Device is LOCKED. Status Code: 0" then Private Message me. If it says Device is LOCKED. Status Code: 0 then that is normal! Proceed.

Plug your phone into your Windows computer's USB port. It should look like this in RSD Lite:

Posted Image


7) Hit the "Start" button on RSD Lite

8) Wait. Wait. Wait. Wait. Have patience. Wait. It has 18 steps of progress as shown in RSD Lite. Then it will reboot itself and install stuff. After it boots up normally you can unplug it.

9) OPTIONAL: Go back into Moto Recovery but this time choose Recovery. When you get to the "

Please Login or Register to see this Hidden Content

" with the Android press both Volume Buttons. Choose "Wipe Data/Factory Reset" (This will make sure you are COMPLETELY stock 6.11.744 with no personal data on the system. (Anything in your SD card should be safe, but apps/app data/contacts/etc. will be cleared if you do this).

Edited by mattlgroff, 05 February 2012 - 02:08 PM.
Added link to triangle

  • jmp485, UGator, kb3awq and 29 others like this

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#2 Guest_DirtyDroidX_*

Guest_DirtyDroidX_*
  • Guests

Posted 13 January 2012 - 11:56 AM

Thanks matt:) great write up!


#3 Trooper

Trooper

    Member

  • Members
  • PipPip
  • 53 posts

Posted 13 January 2012 - 12:26 PM

Nice write up bro.

#4 DroidRazrAZ

DroidRazrAZ

    Member

  • Members
  • PipPip
  • 198 posts
  • Twitter:konellaz
  • Google+:konellaz@gmail.com
  • LocationPDX 2 PHX

Posted 13 January 2012 - 01:40 PM

Nice Matt! Your making the rest of us look bad. ;)

#Dickslappinmoto


Sent from my DROID RAZR using Tapatalk

#5 wyld

wyld

    Some Kind Of Monster

  • Members
  • PipPipPip
  • 845 posts
  • Google+:rramos729@gmail.com
  • LocationPortage Indiana

Posted 13 January 2012 - 02:18 PM

What about the part where we unplug phone get back into AP fastboot mode replug in and RSD lite 5.6 says Finnished? Lol

Sent from my rooted Droid RAZR

#6 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,298 posts

Posted 13 January 2012 - 02:19 PM

What about the part where we unplug phone get back into AP fastboot mode replug in and RSD lite 5.6 says Finnished? Lol

Sent from my rooted Droid RAZR

I've never needed to do this. After it installs the files and reboots it's just...done.

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#7 wyld

wyld

    Some Kind Of Monster

  • Members
  • PipPipPip
  • 845 posts
  • Google+:rramos729@gmail.com
  • LocationPortage Indiana

Posted 13 January 2012 - 02:26 PM

I've always done that even on my droid x got back into bootloader and plug it back in then RSD lite said finnished.

Sent from my rooted Droid RAZR

#8 lpulle

lpulle

    Member

  • Members
  • PipPip
  • 30 posts

Posted 13 January 2012 - 05:29 PM

Thanks MATT-- looks easy


#9 dalt0n1994

dalt0n1994

    n00b

  • Members
  • Pip
  • 7 posts

Posted 13 January 2012 - 08:40 PM

I have a problem. I was in my safe system and forgot to switch back to nonsafe as well as disable safestrap. When I tried running the fastboot files (which I have done successfully before), everything looked like it had worked, except it booted into what seems like the same safe rom that I was running right before. Superuser is disabled, so I can't do anything with safestrap. Won't even boot into the safestrap recovery. Also, I can't tell what version I am on when it boots (.744, .788, etc.) because the Settings app closes when I click on About Phone. I have done this whole process 3 times with the same result. Any ideas on how to get back to stock .744 please?

#10 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,298 posts

Posted 14 January 2012 - 11:29 AM

I have a problem. I was in my safe system and forgot to switch back to nonsafe as well as disable safestrap. When I tried running the fastboot files (which I have done successfully before), everything looked like it had worked, except it booted into what seems like the same safe rom that I was running right before. Superuser is disabled, so I can't do anything with safestrap. Won't even boot into the safestrap recovery. Also, I can't tell what version I am on when it boots (.744, .788, etc.) because the Settings app closes when I click on About Phone. I have done this whole process 3 times with the same result. Any ideas on how to get back to stock .744 please?

Use this same method, but do Wipe Data/Factory Reset and Wipe Cache like it says in Option 9. Try downloading the Fastboot files again, the download could have also corrupted. If all that still doesn't work PM me and I will get you sorted out.

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#11 Frogman

Frogman

    n00b

  • Dedicated Supporter
  • Pip
  • 23 posts
  • LocationSan Diego
  • Current Device(s):Rooted Droid Razr with JB Aviator Rom

Posted 14 January 2012 - 03:04 PM

I followed Matts instructions (after not following his instructions correctly. lol) They work. The volume up to select is what screwed me. He was cool and helped me out. I am happy on .173. I was unable to update since I had my phone. Tx bro.

#12 mopar57

mopar57

    Developer/MOD

  • Superuser
  • 375 posts

Posted 15 January 2012 - 02:39 PM

Nice write up! works great.

Posted Image

Posted Image

Got an idea for a theme?

PM me!

I like mail! :D


#13 RazrBot12

RazrBot12

    n00b

  • Members
  • Pip
  • 3 posts

Posted 18 January 2012 - 07:48 PM

Hello tried to do this but i got stuck on the boot screen for 30 mins..

I found out that my phone has a status of;

devide is LOCKED Status code: 0
  • localhost likes this

#14 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,298 posts

Posted 18 January 2012 - 07:49 PM

Hello tried to do this but i got stuck on the boot screen for 30 mins..

I found out that my phone has a status of;

devide is LOCKED Status code: 0

Totally normal. It is a locked bootloader phone. Proceed with RSD Lite you did everything correct
  • RazrBot12 likes this

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#15 RazrBot12

RazrBot12

    n00b

  • Members
  • Pip
  • 3 posts

Posted 18 January 2012 - 08:07 PM

Totally normal. It is a locked bootloader phone. Proceed with RSD Lite you did everything correct


Okay, thanks for the fast reply..

I am trying the process again.. I will let you know if its successful.. I do hope so...:-)

#16 RazrBot12

RazrBot12

    n00b

  • Members
  • Pip
  • 3 posts

Posted 18 January 2012 - 08:21 PM

RSD has been completed and status is finished -- pass. But my Razr screen is stuck on the redeye with lightning for 20 minutes..Did I do something different..??

ooppss got it to work... Just needed to clear/wipe cache/factory reset..its working now;;

I am greatly thankful..

#17 MrFrankRazr

MrFrankRazr

    Dedicated Supporter

  • Dedicated Supporter
  • PipPipPip
  • 669 posts
  • Twitter:@MrFrankReyna
  • Google+:frankreyna
  • LocationSoCal, USA
  • Current Device(s):LG G2 on VZW

Posted 18 January 2012 - 10:42 PM

This worked for me bro, thanks!

Moved on to the LG G2 on VZW and lovin it!


#18 cdfjr1975

cdfjr1975

    Member

  • Members
  • PipPip
  • 78 posts
  • LocationLas Vegas

Posted 19 January 2012 - 01:08 PM

Worked for me, all three times I did it last night. Even fastboot from 173 when I realized I wasn't rooted still took OTA so I was happy to know i'm stool on ICS path

#19 KANYONKRITTER

KANYONKRITTER

    Member

  • Members
  • PipPip
  • 41 posts

Posted 21 January 2012 - 12:49 AM

ok...lets see if i can explain this right. If I put my phone into fastboot and start up rsdLITE my phone is never detected by rsdlite. If the phone is running in the "normal" mode rsdlite puts my phone into fastboot, i can physically see it happen on the phone, but rsd never recognizes the phone is now in fast boot and I get a "phone failed to boot to fastboot mode" error or something like that........any ideas what the problem may be? ive have 5.6, the recent moto drivers, the phone is build .748, I was rooted via doomlords root process, and I was usiing safestrap. |Ive been doing this stuff for quite awhile but am still a noob lol.

#20 KANYONKRITTER

KANYONKRITTER

    Member

  • Members
  • PipPip
  • 41 posts

Posted 21 January 2012 - 12:55 PM

anyone have any input?





Also tagged with one or more of these keywords: How To

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users