Jump to content


Photo

DROID RAZR HD Utility 1.10 [Windows]


  • This topic is locked This topic is locked
324 replies to this topic

#1 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,298 posts

Posted 29 October 2012 - 10:55 AM

*
POPULAR

IF YOU ARE ON 9.16.6, THE LATEST OTA, DO NOT USE THE DROID RAZR HD UTILITY 1.10 OR BELOW



Header.png

DROID IS ONLY USED BY VERIZON WIRELESS IN THE UNITED STATES. XT925 IS NOT SUPPORTED AND IS NOT A DROID!
DROID RAZR HD Utility 1.10
Menu1.png

WARNING: Wiping data may lead to wiped internal SD card.

Functions of 1.10:


  • Fastboot Restore 0.6.25 (ICS 4.0.4 Official Software)
  • Root for ICS 4.0.4 by djrbliss (motofail2go method)
  • Install Voodoo's OTA Rootkeeper App by supercurio
  • Install Safestrap 3.05.17 App by Hashcode

Menu2.png

Download You can get the latest utility @ 

Please Login or Register to see this Hidden Content

 

Note: Downloads go MUCH faster if you use a download Manager like Orbit Download Manager. (Thanks xlightwaverx for the tip!)

Credits:
The Firmware Team for providing the 0.6.25 fxz.
Dan Rosenberg (djrbliss) for his amazing job on the motofail2go exploit.
Project Voodoo for their OTA Rootkeeper.
Hashcode for Safestrap 3.05.17.

Changelog:
1.10-Added Safestrap by Hashcode
1.10-Updated su-binary, so you shouldn't have to.

~Enjoy! If you liked it hit the thanks button!


  • imandroid, ctopher4, tbcpn and 36 others like this

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#2 newms323

newms323

    Member

  • Members
  • PipPip
  • 297 posts

Posted 29 October 2012 - 11:14 AM

Is this for the dev edition or does it work for both?

Sent from my DROID SPYDER using Tapatalk 2

#3 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,298 posts

Posted 29 October 2012 - 11:34 AM

Is this for the dev edition or does it work for both?

Sent from my DROID SPYDER using Tapatalk 2

It's for both :)

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#4 Gytole

Gytole

    The Hicks Boson!

  • Dedicated Supporter
  • PipPip
  • 247 posts
  • LocationOhiyah!
  • Current Device(s):HTC ONE M8, Galaxy Note 3, Nexus 7 FLO

Posted 29 October 2012 - 11:55 AM

lol, Matt, you're the bangdiggity...these are the best.
Gyt-bauss stock wrecker

#5 Nitewolf

Nitewolf

    Member of the BEST android community

  • Superuser
  • 643 posts
  • Location:=>here<=:

Posted 29 October 2012 - 04:56 PM

lol, Matt, you're the bangdiggity...these are the best.


+1000000000000
Posted Image

#6 Nitewolf

Nitewolf

    Member of the BEST android community

  • Superuser
  • 643 posts
  • Location:=>here<=:

Posted 29 October 2012 - 05:05 PM

Any chance on a MD5 for verification?
Posted Image

#7 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,298 posts

Posted 29 October 2012 - 05:40 PM

Any chance on a MD5 for verification?

It's right above the download link.

In case you missed it:

Downloads (md5: BDF87C9381E2E78E7BEB3781076D5294):


  • JackTheRipper likes this

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#8 Nitewolf

Nitewolf

    Member of the BEST android community

  • Superuser
  • 643 posts
  • Location:=>here<=:

Posted 30 October 2012 - 03:06 AM

It's right above the download link.

In case you missed it:


How the heck did I miss that? :blink:
Posted Image

#9 Tmc363

Tmc363

    Member

  • Members
  • PipPip
  • 182 posts
  • Twitter:@tmc363
  • LocationHouston, Tx

Posted 30 October 2012 - 11:30 AM

matts the man!!!! (my first post in a year) lol
Posted Image


Donate $10 or more to our Phones For Devs Giveaway and get a Custom Forum title and help the Make a wish Foundation details here: http://www.droidrzr....-custom-titles/

#10 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,773 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 30 October 2012 - 01:17 PM

Another great utility Matt..... *pat on the back* for your being mentioned on XDA TV.... +1

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#11 JackTheRipper

JackTheRipper

    n00b

  • Members
  • Pip
  • 13 posts
  • LocationHuntsville Alabama

Posted 01 November 2012 - 05:21 PM

It's right above the download link.

In case you missed it:



LMFAO, i like the extra large text there....

#12 JackTheRipper

JackTheRipper

    n00b

  • Members
  • Pip
  • 13 posts
  • LocationHuntsville Alabama

Posted 01 November 2012 - 05:22 PM

Anyone know who I need to pay to get development moving for this? I'm a crack flasher who has sold out for battery, I need something to FLASH!!!!

#13 Memnoch73

Memnoch73

    ~The Devil~

  • Smod
  • 4,787 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA

Posted 01 November 2012 - 05:25 PM

Anyone know who I need to pay to get development moving for this? I'm a crack flasher who has sold out for battery, I need something to FLASH!!!!


Lol... You can be sure it is being worked on but these things take time with new phones...

Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks


#14 Nitewolf

Nitewolf

    Member of the BEST android community

  • Superuser
  • 643 posts
  • Location:=>here<=:

Posted 01 November 2012 - 05:56 PM

LMFAO, i like the extra large text there....


Hey, I'm getting old... don't judge meh.. lmao
Posted Image

#15 kriskokd

kriskokd

    Member

  • Members
  • PipPip
  • 39 posts

Posted 03 November 2012 - 03:50 AM

Help. Just tried the utility and my phone is sitting at the droid eye screen, Been about 10 min. Any help would be appreciated
Thank you

#16 extirpate

extirpate

    Just flash it..

  • Members
  • PipPip
  • 163 posts
  • LocationSacramento, Ca
  • Current Device(s):Dr. Device

Posted 03 November 2012 - 09:06 PM

Fastboot and try again. Option 1 i think.

Posted from DroidRazrMaxx using Tapatalk²
Posted Image

#17 Batman01

Batman01

    n00b

  • Members
  • Pip
  • 12 posts

Posted 04 November 2012 - 12:34 PM

i just finished using this utility and sucessfully reverted back to stock but i am unable to get the auto update to work and the "System Updates" is greyed out so i can't manually initiate. Am i doing missing something?

#18 dmbfan13

dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts

Posted 05 November 2012 - 10:34 AM

If I fastboot restore, does it delete all data?

#19 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,773 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 05 November 2012 - 10:37 AM

If I fastboot restore, does it delete all data?

Yes it does..... except sdcard

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#20 dmbfan13

dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts

Posted 05 November 2012 - 10:46 AM

Yes it does..... except sdcard


Kind of what I thought! Thanks!

#21 dmbfan13

dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts

Posted 05 November 2012 - 11:07 AM

Cant understand why it just sits on < waiting for device >. I just ran something using ADB and it worked fine. Now trying to run this utility, it cant seem to find my device. USB debugging is on, Moto drivers installed...

UPDATE: Havent fixed it, but when i do adb devices, I get the following output:

TA261022UN device

when I do fastboot devices, i dont get anything.

What am I missing??

#22 Batman01

Batman01

    n00b

  • Members
  • Pip
  • 12 posts

Posted 05 November 2012 - 12:01 PM

I'm still needing an answer. After using this tool restore back to stock the software update option in settings is greyed out. Is there a way to update so that i can try the Jelly Bean leak? Does anyone have the update available for me to download?

#23 dmbfan13

dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts

Posted 05 November 2012 - 07:58 PM

Cant understand why it just sits on < waiting for device >. I just ran something using ADB and it worked fine. Now trying to run this utility, it cant seem to find my device. USB debugging is on, Moto drivers installed...

UPDATE: Havent fixed it, but when i do adb devices, I get the following output:

TA261022UN device

when I do fastboot devices, i dont get anything.

What am I missing??


Anyone around? If so, have any ideas why I'm having this problem?

#24 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,773 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 05 November 2012 - 08:03 PM

Anyone around? If so, have any ideas why I'm having this problem?

May seem like a silly question but is your phone in AP Fastboot mode or in regular mode.....

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#25 Memnoch73

Memnoch73

    ~The Devil~

  • Smod
  • 4,787 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA

Posted 05 November 2012 - 08:07 PM

Anyone around? If so, have any ideas why I'm having this problem?


Try a factory reset from the settings menu. Sorry I lost you other thread and wasn't able to answer there...

Assuming of course you have it in Fastboot mode as suggested above

Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks


#26 dmbfan13

dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts

Posted 05 November 2012 - 08:11 PM

May seem like a silly question but is your phone in AP Fastboot mode or in regular mode.....


Not a silly question....I was not in AP Fastboot mode.....

Try a factory reset from the settings menu. Sorry I lost you other thread and wasn't able to answer there...

Assuming of course you have it in Fastboot mode as suggested above


I'm sorry to waste everyone's time!!! Thanks for the responses!!

I'll just be moving along...

#27 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,773 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 05 November 2012 - 08:14 PM

Not a silly question....I was not in AP Fastboot mode.....



I'm sorry to waste everyone's time!!! Thanks for the responses!!

I'll just be moving along...

Not wasting anyones time....thats what we are here for. :)dont sweat it you are human, you are allowed to make mistakes.... lord knows I've made my fair share of them....

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#28 dmbfan13

dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts

Posted 05 November 2012 - 08:29 PM

Not wasting anyones time....thats what we are here for. :)dont sweat it you are human, you are allowed to make mistakes.... lord knows I've made my fair share of them....


Thanks! It was just one of those things where it dawned on me! Ah well, on to the next!

#29 Ex-Member_DirtyDroidX_Retired

Ex-Member_DirtyDroidX_Retired
  • Guests

Posted 08 November 2012 - 09:49 AM

Everyone needs to get rid if that getvar line in the xml file. Then it will go threw.

#30 Basketballhero75

Basketballhero75

    n00b

  • Members
  • Pip
  • 3 posts

Posted 13 November 2012 - 04:27 PM

Hey there. Whenever I try to run the utility (Phone is in fastboot mode and i have run the bat file with administrator properties), i get the error message that "fastboot" and "adb" are not recognized internal or external commands. Any ideas?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users