Jump to content


Jelly Bean Leak [9.1.39Xt926.verizon.en.us]

HD Jelly bean 4.1.1 DROID RAZR HD HD JB

  • Please log in to reply
497 replies to this topic

#31 STiK

STiK

    STiK in the Mud

  • Members
  • PipPipPip
  • 304 posts
  • LocationEverett, WA
  • Current Device(s):LG Nexus 4

Posted 02 November 2012 - 08:27 AM

Give the new method a try cand hurt. Did you choose temp unroot? There was a way to restore before but I don't believe it will work cause of the new security setup and are limitations to cmd options for getting in. Just fastboot back and do her again :)


Tried new exploit and nope it don't work.. Didn't think it would lol

Will fastboot tonight if it is indeed safe to do so.

As far as OTA Rootkeeper, yeah I did temp unroot.. OTA RK seems to work sometimes and not others for me so I wasn't really surprised that it didn't restore lol

#32 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 08:28 AM

I can confirm that you can sbf back. I just did it.


That's good to know.
  • Narffran likes this

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#33 newskate9

newskate9

    Older Than You

  • Members
  • PipPipPip
  • 471 posts
  • LocationCentral PA
  • Current Device(s):Razr Maxx HD, Razr Maxx, Nexus 7

Posted 02 November 2012 - 08:41 AM

Should have yelled at him for me. :wub:

Sent from my DROID RAZR using Tapatalk 2

EDIT: I knew road spikes would do the trick ;) Delivery has been made. Time to play.


Sorry....... I was going to hold them down for you, really I was..... but then I saw the tape on the box and said, I'll just pull this tape first. Then I saw the HD box inside and I had to hold it.

Of course, it looked like it would open so easy, I just had to try it....... by the time I was done cleaning up my mess, the driver was gone!

I have no idea why she didn't wait around for me?????? :o

nsfinal_zpse9b2836d.jpg

Proud father of US Army Soldier, a US Marine, and a US Letter Carrier


#34 Aixelsyd

Aixelsyd

    Freak on a Leash

  • Administrator
  • 639 posts
  • LocationWindy City

Posted 02 November 2012 - 08:57 AM

Give the new method a try cand hurt. Did you choose temp unroot? There was a way to restore before but I don't believe it will work cause of the new security setup and are limitations to cmd options for getting in. Just fastboot back and do her again :)


Weird it doesn't work right but could be because its an update to a newer version of Android. I used OTA Rootkeeper to restore root after the same security fix OTA was pushed for the HD earlier in the wk. I protected, temp unroot, installed OTA, then restore root and all was good to go.

the other odd part is the fact if the current ROOT process does not working after you update to JB. The same root process is used on M and HD. That said a fellow member here on DR who bought a consumer version of the M. When they got it the person they bought from had installed the JB leak on it but had not rooted. So as a test he tried the current Root process on it and it root JB just fine like we do on ICS

#35 Narffran

Narffran

    Member

  • Members
  • PipPip
  • 147 posts
  • Twitter:Fran_Granfield
  • LocationNorth of Boston MA

Posted 02 November 2012 - 09:07 AM

They really should just ship them out pre rooted with a simple Root / No Root toggle switch. Sure would save everyone some time and effort. ;)

#36 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 5,919 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 02 November 2012 - 09:08 AM

They really should just ship them out pre rooted with a simple Root / No Root toggle switch. Sure would save everyone some time and effort. ;)

But that would be less fun..... and then big red would charge more for it :)

Feeding my android addiction......... one phone at a time.....


Posted Image


If you are feeling generous and would like to buy me a drink.... coffee :)


#37 dsel909

dsel909

    n00b

  • Members
  • Pip
  • 10 posts

Posted 02 November 2012 - 09:21 AM

I can confirm that you can sbf back. I just did it.



dude you cant sbf back at least i couldn't =(

#38 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 09:27 AM

dude you cant sbf back at least i couldn't =(


When you fastboot with RSD what happens?

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#39 dsel909

dsel909

    n00b

  • Members
  • Pip
  • 10 posts

Posted 02 November 2012 - 09:36 AM

When you fastboot with RSD what happens?



it gets stuck on boot image i believe its like step 17

#40 o0beaner

o0beaner

    n00b

  • Members
  • Pip
  • 10 posts
  • Twitter:o0beaner

Posted 02 November 2012 - 09:40 AM

Just a note, OTA rootkeeper failed for me as well, so I am now un-rooted.

#41 chrisc2u

chrisc2u

    Member

  • Members
  • PipPip
  • 50 posts

Posted 02 November 2012 - 09:42 AM

I just updated and OTA rootkeeper worked for me. I am now on JB leak with root. Sorry some of you are having issues and thank you for the leak and all of the community assistance in helping those that are having trouble.

Update: It appears I don't have root, rootkeeper gave me a false positive. Has anyone else kept root during the upgrade?

#42 o0beaner

o0beaner

    n00b

  • Members
  • Pip
  • 10 posts
  • Twitter:o0beaner

Posted 02 November 2012 - 09:52 AM

Rootkeeper told me that the restore was successful, but if you try to run any root apps, are they successfully granted root privileges?

#43 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 09:53 AM

it gets stuck on boot image i believe its like step 17


It just gets "stuck"? It doesn't fail with an error?

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#44 dsel909

dsel909

    n00b

  • Members
  • Pip
  • 10 posts

Posted 02 November 2012 - 09:57 AM

It just gets "stuck"? It doesn't fail with an error?



Yea im sorry it says fail. =[ anyway u guys can help me out i would greatly appreciate it.

#45 o0beaner

o0beaner

    n00b

  • Members
  • Pip
  • 10 posts
  • Twitter:o0beaner

Posted 02 November 2012 - 10:02 AM

I extracted the following firmware into the folder with mattlgroff's update utility, and was able to revert back to ICS on my Razr HD Maxx.

Please Login or Register to see this Hidden Content



#46 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 10:06 AM

Right, Matt's util uses the fastboot.exe to flash instead of RSD. I'd definitely try to flash with the fastboot.exe instead of RSD and see if that makes a difference.

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#47 barrcuda70

barrcuda70

    n00b

  • Members
  • Pip
  • 3 posts

Posted 02 November 2012 - 10:07 AM

I was able to by just following these instructions

Please Login or Register to see this Hidden Content



#48 melog69

melog69

    n00b

  • Members
  • Pip
  • 7 posts
  • Twitter:melog69

Posted 02 November 2012 - 10:18 AM

One thing that sucks, or at least for me is that there is no option for USB Mass Storage and my car is not able to play the music when plugged in through USB

#49 melog69

melog69

    n00b

  • Members
  • Pip
  • 7 posts
  • Twitter:melog69

Posted 02 November 2012 - 10:29 AM

I was able to by just following these instructions

Please Login or Register to see this Hidden Content


How long did it take for your device to be recognized??? I waited a couple minutes and it was never recognized

#50 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 10:38 AM

How long did it take for your device to be recognized??? I waited a couple minutes and it was never recognized


And your phone was in AP Fastboot mode? Original cable that came with the phone? USB 2.0 port? Latest drivers installed? Sorry for all the questions but there's literally a whole list of reasons that can cause this problem.

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#51 melog69

melog69

    n00b

  • Members
  • Pip
  • 7 posts
  • Twitter:melog69

Posted 02 November 2012 - 10:43 AM

And your phone was in AP Fastboot mode? Original cable that came with the phone? USB 2.0 port? Latest drivers installed? Sorry for all the questions but there's literally a whole list of reasons that can cause this problem.


AP Fastboot mode YES
Original Cable NO, does it really matter???
Latest Drivers YES, or at least the on the first post

#52 Aixelsyd

Aixelsyd

    Freak on a Leash

  • Administrator
  • 639 posts
  • LocationWindy City

Posted 02 November 2012 - 10:51 AM

AP Fastboot mode YES
Original Cable NO, does it really matter???
Latest Drivers YES, or at least the on the first post


Yes the cable mcan make a difference. I was trying to talk my Dad threw rooting his D4 after he got the ICS update and he was not using the OEM cable and no luck. I finally asked what cable and he told me, so i said find the OEM one and sure as crap it rooted right away

#53 o0beaner

o0beaner

    n00b

  • Members
  • Pip
  • 10 posts
  • Twitter:o0beaner

Posted 02 November 2012 - 10:51 AM

So it looks like if root permissions are granted to an application after going stock and rooting, but before updating to JB, the permissions stick. Install any root apps you need before upgrade?

#54 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 10:51 AM

AP Fastboot mode YES
Original Cable NO, does it really matter???
Latest Drivers YES, or at least the on the first post


When trying to rule out why your phone isn't being recognized, yes, it matters. :) If it was working, then no, it wouldn't matter. LOL :) I'm only half kidding here. We've seen problems with non-OEM cables before. Just trying to help you rule out any issues.

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#55 uvi

uvi

    n00b

  • Members
  • Pip
  • 5 posts
  • Twitter:uvfriend_19

Posted 02 November 2012 - 11:02 AM

Its same here.. it didn't work for me..

Sent from my Galaxy Nexus using Tapatalk 2

#56 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 11:20 AM

When people say "it doesn't work" it's not easy to figure out if it's the exact same problem or something different. If you give the exact error you're getting that'd be helpful.
  • jroc likes this

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#57 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 11:21 AM

P.S. I'm not a razr person, so, I'm not sure how much help I can personally provide, but, I'm well versed in things like RSD and FXZ (what you guys call fastboot) files so I'll do what I can.

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#58 Ex-Member_DirtyDroidX_Retired

Ex-Member_DirtyDroidX_Retired
  • Guests

Posted 02 November 2012 - 11:27 AM

Also I would highly recommend having Sterison BusyBox installed before you temp unroot.

Yes I can confirm I used RSDLite to get back on path!

When I loaded the leak the first time RootKeeper showed no su permissions. I went into SU app, updated the version and binary and I was good to ho. So in the end each device is different , you may have problems doing ,A when others are having problems with B. This comes with the territory. With a little bit of persistence and a knowhow all will be good.



#59 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 23,687 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014

Posted 02 November 2012 - 11:28 AM

What version of RSD did you use? 6.14?

R6bmQQ4.jpg

Samsung S4 Google Play Edition

Nexus 6


#60 Ex-Member_DirtyDroidX_Retired

Ex-Member_DirtyDroidX_Retired
  • Guests

Posted 02 November 2012 - 11:31 AM

When people say "it doesn't work" it's not easy to figure out if it's the exact same problem or something different. If you give the exact error you're getting that'd be helpful.


Lol big +1

Everyone needs to make sure drivers are installed , OEM cable , etc. I've seen strange things happen . My one desktop would fail in RSD if I had it hooked up in the front but when plugged in the back , no problems.
  • ashuva likes this



Also tagged with one or more of these keywords: HD Jelly bean, 4.1.1, DROID RAZR HD, HD JB

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users