Jump to content


Photo

[Rom] [Razr Cdma] Revolution v1.1 | ICS 4.0.4 | Blur Version | [Updated] [12/10/12]

roms ics blur

  • Please log in to reply
80 replies to this topic

#1 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 363 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 07 December 2012 - 06:20 AM

-- MotoBlur Rom Revolution v1.1 Available for

Please Login or Register to see this Hidden Content

--


Revolution v1.1 for the DROID RAZR and RAZR MAXX [Verizon Only] is a fully tweaked MotoBlur ICS rom. You must currently be on ICS 6.16.211, .214 or .215 and have Safestrap 2.0 or higher installed. The rom has been debloated and tweaked to the max! There are tons of system tweaks to enhance battery life, network performance and much more!
------------------------------------------------------------------------------------------

Thanks to -
Dhacker and Hashcode for the github commits
Droidrzr.com for becoming my new home away from home
XDA for all the awesome info
Motorola for making the RazrMaxx such a great phone
Bytecode for helping me a better developer
Bytecode for his awesome script work and advice
EmericanX for the battery mods
Kebob for the toggles
Kebob for the .215 base
Whirleyes for the Kernel modules
Tucstwo for all of his help
24v for his theming advice and help
DSGMach1 for theming advice and help
Droidth3ory for the overclock app
nitroglycerine33 for the advanced reboot menu
Google for always being available when I have questions

------------------------------------------------------------------------------------------
Debloated
Deodexed
Zipalgned
Notification toggles - by kebob
1% battery mod - by EmericanX
Kernel Tweaks for battery life - fluid battery sipping experience
Datbase files defraged at boot
zipaligned at boot
SuperFast GPS lock
Better software rendering
Data connection tweaks
Network tweaks
3G Tweaks
Google DNS
Dalvik VM tweaks
Better touch responsiveness
Audio enhancements
GPU rendering
Cron scripts for scheduled cache drops
Slightly undervolted
Memory management tweaks
Smooth scrolling - less response latency
Better touch responsiveness
V6Supercharged
build.prop tweaks (tons of them!)
bugtogo.sh removed
Apex Launcher locked in memory
Tweaked memory management
Sysctl enabled
Init.d scripts loaded at boot
LoopySmoothness tweak
Zipalign and sqlite3 binary included
Superuser
Busybox

------------------------------------------------------------------------------------------
Extra kernal modules - by whirleyes xda
hotplugX
interactiveX
pegasusq
hotplugX set as default governor
sio set as default scheduler

------------------------------------------------------------------------------------------
Settings Menu Add-Ons -
DSP Manager
CPU Control
Perfomance Settings (Underclock - 1.000, Stockclock - 1.200, Overclock - 1.325)

------------------------------------------------------------------------------------------
Apps -
Apex Launcher
Axiom Toolbox
CPU Sleeper (1 core powers down w/ screen off)
DSP Manager
No-Frills CPU Control
Superuser
Google Play Music
Corporate Email
Blur Camera
Blur Gallery
Blur Messaging
Jelly Bean Keyboard
Swype Keyboard


Directions -
Wipe Data/Factory Reset
Wipe Cache
Advanced > Wipe Dalvik Cache
Mounts and Storage > Format System
Install .zip file from sdcard / sdcard-ext
Reboot System
After the first boot (which can take up 10 minutes) reboot your device for best results
Let the rom settle for 10 minutes before proceeding with setup (strongly recommended)

Download -

Please Login or Register to see this Hidden Content



#2 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 363 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 07 December 2012 - 06:21 AM

-- For future use --

#3 dubsx

dubsx

    Droid Master

  • Superuser
  • 400 posts
  • Twitter:dubs_x
  • LocationThe OH

Posted 07 December 2012 - 07:07 AM

damn, you been busy...

...might need to theme these guys soon :)

thanks for the work man!

Sent from my DROID RAZR using Tapatalk 2
Posted Image

#4 T3T3droid

T3T3droid

    D3v3lop3r/Th3m3r/Machin3

  • Developer
  • 1,115 posts
  • Google+:t3t3droid@gmail.com
  • LocationConnecticut
  • Current Device(s):Droid Bionic, Droid Razr M, SGS4

Posted 07 December 2012 - 08:14 AM

Sweet gonna check it out when I get home :D
Posted Image
Sig by Bama
If you like our work please consider
Donating towards
Phones and Site costs :D Thanks!!

#5 ZKK007

ZKK007

    That Kiwi Guy

  • Developer
  • 1,687 posts
  • LocationDallas, TX, USA.
  • Current Device(s):XT912, XT907

Posted 07 December 2012 - 10:59 AM

Just wanted to let everyone know the the Pink Floyd theme for Revolution 1.0 is up! Get it here:

Please Login or Register to see this Hidden Content


bWyLE9l.jpg

 

Donate? Click on signature :)


#6 dillanshives

dillanshives

    Member

  • Members
  • PipPip
  • 132 posts
  • LocationVancouver Washington

Posted 07 December 2012 - 08:06 PM

Nice! Downloading now.
If I helped you at all, don't be afraid to hit that like button! :D

#7 alexh037

alexh037

    Member

  • Members
  • PipPip
  • 69 posts
  • LocationWoodland Hills, CA

Posted 08 December 2012 - 11:48 AM

Sweet ROM thank you!

#8 fastfoodfred

fastfoodfred

    Member

  • Members
  • PipPip
  • 172 posts

Posted 08 December 2012 - 11:26 PM

I've been using It all day. Seems pretty nice. Thank you.

#9 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • LocationBrooklyn, NY

Posted 09 December 2012 - 05:01 AM

Halo, I can't get the version / implementation of Apex to recognize my Pro license. I've tried a #of times to restore the pro license file & even tried to make Apex into a User App w/Titanium -no help.

I really need the pro functionality, so for now, it's back to the other rom I have on SS3's slot1…

Please help
Posted Image

Sig Created by Thach

#10 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 363 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 09 December 2012 - 07:38 AM

Halo, I can't get the version / implementation of Apex to recognize my Pro license. I've tried a #of times to restore the pro license file & even tried to make Apex into a User App w/Titanium -no help.

I really need the pro functionality, so for now, it's back to the other rom I have on SS3's slot1…

Please help

There have been no issues with this ever so it sounds like you have an Apex license issue. This rom is the exact same as my Evolution rom and Apex has never been an issue.

#11 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • LocationBrooklyn, NY

Posted 09 December 2012 - 11:47 AM

There have been no issues with this ever so it sounds like you have an Apex license issue. This rom is the exact same as my Evolution rom and Apex has never been an issue.


?

I have had no probs w/other roms, most recently Eclipse ICS 1.5, (on ss3 slot1) & it works w/as many other roms as the # of times I've tried to get Apex Pro to work on Revolution on slot 2 …several

there is always a 1st case where probs show up where they didn't before

20yrs ago, when I taught the official Netware Service & Support class; that's what I told my students- search for answers before pointing fingers…

Disappointed,
Posted Image

Sig Created by Thach

#12 dunttt

dunttt

    Member

  • Members
  • PipPip
  • 177 posts
  • Twitter:dunttt
  • Google+:jon36m@gmail.com
  • LocationChicago IL
  • Current Device(s):Droid Razr Maxx

Posted 09 December 2012 - 02:58 PM

?

I have had no probs w/other roms, most recently Eclipse ICS 1.5, (on ss3 slot1) & it works w/as many other roms as the # of times I've tried to get Apex Pro to work on Revolution on slot 2 …several

there is always a 1st case where probs show up where they didn't before

20yrs ago, when I taught the official Netware Service & Support class; that's what I told my students- search for answers before pointing fingers…

Disappointed,


Let's keep it relevant to the subject to find you a solution to your problem. Thesr developers do this for free, they do not get paid anything for spending sometimes hundreds of hours working on these for everyone else.
Please try and refrain from negativity.

#13 Haloman800

Haloman800

    Member

  • Members
  • PipPip
  • 26 posts
  • Twitter:@AbrahamAnderso2

Posted 09 December 2012 - 03:18 PM

Thanks! This looks like just what I needed for my father, I bought the Note 2 and was gonna give him my MAXX, I had Flick on it but Google Now isn't functioning and everything needs to be working for when I give it to my dad.

#14 jamminjon82

jamminjon82

    Droid Master

  • Members
  • PipPipPip
  • 610 posts
  • Twitter:@jamminjon82
  • LocationGloucester, VA
  • Current Device(s):LG G2, Moto X, Kindle Fire 2,Razr M, Nexus 7, Acer A100

Posted 09 December 2012 - 03:22 PM

?

I have had no probs w/other roms, most recently Eclipse ICS 1.5, (on ss3 slot1) & it works w/as many other roms as the # of times I've tried to get Apex Pro to work on Revolution on slot 2 …several

there is always a 1st case where probs show up where they didn't before

20yrs ago, when I taught the official Netware Service & Support class; that's what I told my students- search for answers before pointing fingers…

Disappointed,

currently using Apex pro zero issues

Sent from my DROID RAZR using Tapatalk 2

#15 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 363 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 09 December 2012 - 03:27 PM

currently using Apex pro zero issues

Sent from my DROID RAZR using Tapatalk 2

No issues is what I like to hear. I've never had a problem using Apex Pro either :)

#16 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 363 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 09 December 2012 - 03:44 PM

?

I have had no probs w/other roms, most recently Eclipse ICS 1.5, (on ss3 slot1) & it works w/as many other roms as the # of times I've tried to get Apex Pro to work on Revolution on slot 2 …several

there is always a 1st case where probs show up where they didn't before

20yrs ago, when I taught the official Netware Service & Support class; that's what I told my students- search for answers before pointing fingers…

Disappointed,

I'm sure that you already tried uninstalling Apex and Apex Pro unlocker and then reinstalling before getting disappointed right? That will fix the issue of course but you probably just chose to be negative about the whole thing and give no description of the issue :)

#17 jamminjon82

jamminjon82

    Droid Master

  • Members
  • PipPipPip
  • 610 posts
  • Twitter:@jamminjon82
  • LocationGloucester, VA
  • Current Device(s):LG G2, Moto X, Kindle Fire 2,Razr M, Nexus 7, Acer A100

Posted 09 December 2012 - 04:05 PM

I'm sure that you already tried uninstalling Apex and Apex Pro unlocker and then reinstalling before getting disappointed right? That will fix the issue of course but you probably just chose to be negative about the whole thing and give no description of the issue

and boom goes the dynamite

Sent from my DROID RAZR using Tapatalk 2

#18 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • LocationBrooklyn, NY

Posted 09 December 2012 - 04:44 PM

duntt - your comment about keeping on the topic of solutions is more appropriately directed at halo…

NO MALICE MEANT to him or you…

he simply said (paraphrase) 'since I haven't seen probs w/that b4, it must be a license issue' - considering the absence of any attempt to qualify what might have caused this prob, it is tantamount to "pointing fingers"; tech oriented users are always disappointed when they get finger pointing right off the bat…

especially considering what I wrote about how the very same Apex Pro license file worked under many other roms, esp on ss3 Slot1 w/Eclipse when I tried to get Apex Pro license to work on Revolution on Slot2…

I mentioned that I tried a couple of strategies, which halo also seemingly ignored. At least say something like
'good try, but I don't know what else to suggest'.

It's not what you say, but how you say it

I respect devs, & donate when I can. I have also done beta testing for apps on numerous platforms including Android, so I know a thing or two about troubleshooting.

I mentioned my having taught the official Netware Service & Support class to furter show that I have troubleshooting chops & furthermore,

the idea of not pointing fingers right off the bat is fairly universally respected in tech discussions

The fact that others chimed in that Apex works for them is immaterial. I have probs w/the Pro features & Revolution, & no such probs w/Apex Pro on Eclipse, ArcticHD, Simplex & others.

There is always a first case of something that otherwise works doesn't & that's where t-shooting begins.

If I were in halo's shoes, I would have at least asked me if the instructions in the OP were carefully followed.

BTW, I did follow very them very carefully.

Anybody have constructive, solution oriented comments?

SpyderMan




Sent fm my Eclipse XT912 using Xparent Tapatalk Blue 2
Posted Image

Sig Created by Thach

#19 BytecodeMe

BytecodeMe

    Private Pile

  • Superuser
  • 2,004 posts
  • Twitter:@BytecodeMe
  • LocationSan Diego, California
  • Current Device(s):Nexus 4, Droid Razr Maxx HD

Posted 09 December 2012 - 04:46 PM

Keep it civil here please. :) Nobody wants or needs this to blow up.

byte3plusrainbowsmallllllllller.png


#20 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • LocationBrooklyn, NY

Posted 09 December 2012 - 04:52 PM

so you didn't read what I wrote....

I documented what I attempted & that clearly shows I DIDN'T JUST GO NEGATIVE W/OUT BOTHERING TO TRY THE OBVIOUS,

see what I wrote & apologize, YOU are being negative & guilty of a false condemnation.



Sent fm my Eclipse XT912 using Xparent Tapatalk Blue 2
Posted Image

Sig Created by Thach





Also tagged with one or more of these keywords: roms, ics, blur

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users