Jump to content


Photo

boot animation sound

boot animation sound

Best Answer zooyork0721 , 01 January 2013 - 04:51 PM

sorry if i posted this in the wrong section, mods please move to correct section if i did so.

while trying to find a boot animation i liked, i decided that i actually did thoroughly enjoy the stock boot animation, so i got the boot animation back to the stock animation, but in the process of deleting the other boot animations, i accidentally deleted the sound file for the stock boot animation...can someone copy the(preferably amplified version)sound file for me?

Here you go :) http://www.mediafire...9z9tdzza0g5v674 normal stock sound for boot up

Heres a amplified version :) http://www.mediafire...ymvas114egdd6g4 tell me if it works i didnt try it just edited it :o Go to the full post


  • Please log in to reply
20 replies to this topic

#1 markymarkmark12345

markymarkmark12345

    Member

  • Members
  • PipPip
  • 131 posts
  • LocationDavenport, IA
  • Current Device(s):Droid Razr HD, Droid Razr

Posted 31 December 2012 - 08:34 PM

sorry if i posted this in the wrong section, mods please move to correct section if i did so.

while trying to find a boot animation i liked, i decided that i actually did thoroughly enjoy the stock boot animation, so i got the boot animation back to the stock animation, but in the process of deleting the other boot animations, i accidentally deleted the sound file for the stock boot animation...can someone copy the(preferably amplified version)sound file for me?

#2 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 01 January 2013 - 04:51 PM   Best Answer

sorry if i posted this in the wrong section, mods please move to correct section if i did so.

while trying to find a boot animation i liked, i decided that i actually did thoroughly enjoy the stock boot animation, so i got the boot animation back to the stock animation, but in the process of deleting the other boot animations, i accidentally deleted the sound file for the stock boot animation...can someone copy the(preferably amplified version)sound file for me?

Here you go :)

Please Login or Register to see this Hidden Content

normal stock sound for boot up

Heres a amplified version :)

Please Login or Register to see this Hidden Content

tell me if it works i didnt try it just edited it :o
  • markymarkmark12345 and shane1 like this

lr79yH0.png

en_app_rgb_wo_60.png


#3 markymarkmark12345

markymarkmark12345

    Member

  • Members
  • PipPip
  • 131 posts
  • LocationDavenport, IA
  • Current Device(s):Droid Razr HD, Droid Razr

Posted 01 January 2013 - 05:15 PM

Here you go :)

Please Login or Register to see this Hidden Content

normal stock sound for boot up

Heres a amplified version :)

Please Login or Register to see this Hidden Content

tell me if it works i didnt try it just edited it :o


worked great...thank you so much! :D

#4 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 01 January 2013 - 05:20 PM

worked great...thank you so much! :D

anytime :) glad it worked, btw happy new year!
  • markymarkmark12345 likes this

lr79yH0.png

en_app_rgb_wo_60.png


#5 markymarkmark12345

markymarkmark12345

    Member

  • Members
  • PipPip
  • 131 posts
  • LocationDavenport, IA
  • Current Device(s):Droid Razr HD, Droid Razr

Posted 01 January 2013 - 05:47 PM

anytime :) glad it worked, btw happy new year!


happy new year to you as well...may 2013 be the best year yet :ph34r:

#6 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 01 January 2013 - 05:48 PM

Posted Image
  • markymarkmark12345 and shane1 like this

lr79yH0.png

en_app_rgb_wo_60.png


#7 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 21 March 2013 - 05:18 AM

Where do you put the sound file?
Posted Image

#8 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 21 March 2013 - 05:59 AM

Where do you put the sound file?

Ok it was already in system/media but still no sound?
Posted Image

#9 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 21 March 2013 - 03:50 PM

Can I get some help with this please?
Posted Image

#10 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 22 March 2013 - 08:10 PM

Ok it was already in system/media but still no sound?


Please anybody?
Posted Image

#11 markymarkmark12345

markymarkmark12345

    Member

  • Members
  • PipPip
  • 131 posts
  • LocationDavenport, IA
  • Current Device(s):Droid Razr HD, Droid Razr

Posted 26 March 2013 - 08:44 PM

Please anybody?

you need to put both the bootanimation.zip and the droidpu.ogg in the system media folder, but first change the bootanimation.zip that's in the folder already to bootanimation.zip1 or .zip.bak or something, and then put the downloaded one and the .ogg file into the system/media folder

#12 JackxFrost

JackxFrost

    Member

  • Members
  • PipPip
  • 136 posts
  • LocationEverywhere
  • Current Device(s):Razr Maxx HD

Posted 27 March 2013 - 02:15 AM

can someone link the bootanimation.zip file for this? since the files provided are both .ogg files
Posted Image

#13 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 27 March 2013 - 04:36 AM

can someone link the bootanimation.zip file for this? since the files provided are both .ogg files


Here is the orginal stock boot animation for Motorola Droid Razr Maxx HD

Please Login or Register to see this Hidden Content



you need to put both the bootanimation.zip and the droidpu.ogg in the system media folder, but first change the bootanimation.zip that's in the folder already to bootanimation.zip1 or .zip.bak or something, and then put the downloaded one and the .ogg file into the system/media folder


I did that and the permissions are correct but still no sound and also do I need to do anything with ownership settings?
Posted Image

#14 markymarkmark12345

markymarkmark12345

    Member

  • Members
  • PipPip
  • 131 posts
  • LocationDavenport, IA
  • Current Device(s):Droid Razr HD, Droid Razr

Posted 27 March 2013 - 02:44 PM

i didn't change any of the permissions...i just stuck them in the system/media folder and went with it

#15 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 27 March 2013 - 02:54 PM

Did everything that was supposed to be done and everything is in the right folder but still the sound does not play.
Posted Image

#16 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 04 April 2013 - 02:03 AM

Anyone got an idea?
Posted Image

#17 jp1044

jp1044

    DEVELOPER

  • News Writer
  • PipPipPipPip
  • 1,104 posts
  • Twitter:@jp1044
  • Google+:jp1044@gmail.com
  • LocationColorado
  • Current Device(s):MOTO X Developer Edition, Droid RAZR HD (backup)

Posted 04 April 2013 - 05:23 AM

Did everything that was supposed to be done and everything is in the right folder but still the sound does not play.


Are you using the stock boot animation with the stock sound? Because the boot animation has to support a boot sound for it to play.

Sent from my Nexus 4 using Tapatalk 2



If you feel the urge to donate to me, you can do so here -> Donate

#18 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 04 April 2013 - 06:13 AM

Are you using the stock boot animation with the stock sound? Because the boot animation has to support a boot sound for it to play.

Sent from my Nexus 4 using Tapatalk 2


Yes, I'm using the stock sound with the stock boot animation which is whats came with the phone. Apparently the sound does not play when it starts now? Don't know what happened. I tried to even replace it by renaming the old files but still nothing. The permissions to the files are correct so I'm clueless! :unsure:
Posted Image

#19 finndo77

finndo77

    Member

  • Members
  • PipPip
  • 61 posts
  • Twitter:finndo77
  • Locationsouth crapatstic
  • Current Device(s):Droid4, Droid Razr HD, Nook 16GB Tablet

Posted 07 April 2013 - 07:27 AM

The sound won't pay if the volume is turned down in the OS, just a thought to try

Sent from my DROID RAZR HD using Tapatalk 2



#20 KALMANI

KALMANI

    n00b

  • Members
  • Pip
  • 16 posts
  • LocationSan Diego,CA
  • Current Device(s):Motorola Droid Razr Maxx HD

Posted 07 April 2013 - 11:11 AM

The sound won't pay if the volume is turned down in the OS, just a thought to try

Sent from my DROID RAZR HD using Tapatalk 2


Sound is all way up, so that's not it.
Posted Image

#21 finndo77

finndo77

    Member

  • Members
  • PipPip
  • 61 posts
  • Twitter:finndo77
  • Locationsouth crapatstic
  • Current Device(s):Droid4, Droid Razr HD, Nook 16GB Tablet

Posted 20 April 2013 - 09:05 AM

I have not played with it on the RAZR HD yet, but on the lg spectrum, simply adding or removing the sound file is all it took. It did have a different name than this phone though

Sent from my DROID RAZR HD using Tapatalk 2





Also tagged with one or more of these keywords: boot animation, sound

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users