Jump to content


Photo

[ROM][CDMA/GSM][3-7] ★ Jellywiz RLS7 ★ I S3 Touchwiz I Rom Control I Mods I PIE I FAST I ★


  • Please log in to reply
1887 replies to this topic

#1651 tredemark

tredemark

    Member

  • Members
  • PipPip
  • 43 posts
  • LocationIndiana
  • Current Device(s):Droid Razr MAXX

Posted 11 March 2013 - 07:07 PM

Its installed, no issues. Followed instructions completely. Haven't started playing around with it too much. But i mean it works....dont really feel like setting my phone up again so might only have it on here for a little bit before I restore my RLS6 backup later.

Actually I'll create another Rom Slot and keep my RLS6 on there.
Just an Apple Employee that loves Android #TeamAndroid

#1652 The Persuader

The Persuader

    Droid Elite

  • Members
  • PipPipPipPip
  • 2,009 posts
  • LocationMaine
  • Current Device(s):Razr Maxx

Posted 12 March 2013 - 02:44 AM

Still no success.
II load into Safestrap v3.11 (TWRP v2.2.2.1)
Select "Boot Options."
Select "Rom-Slot-1."
Create 3GB Rom Slot.
Activate Rom Slot.
Back out, then select "Wipe."
Wipe phone i order listed in OP.
Back out of that, then select "Install"
Install the Rom "Jellywiz RLS7.zip" from /sdcard-ext.
After install, select "Wipe Dalvik/Cache"
Then Reboot.

It keeps loading past the Safestrap recovery loader, shows a black screen for 30 seconds then restarts. And just constantly boot loops.
I've started with a fresh version of the stock Rom, tried a different Rom-Slot, created a Rom-Slot then deleted it and created another in its place. Also, I re-downloaded the Rom twice.
I'm at my wits end.

You mentioned fresh version of a stock ROM...
You are in Safestrap making changes not the Stock side of town...right?

Its Bubba
~Stubborn In Your Bones~
*FlyingJelly*

Its Bubba...."Stubborn In Your Bones"


#1653 The Persuader

The Persuader

    Droid Elite

  • Members
  • PipPipPipPip
  • 2,009 posts
  • LocationMaine
  • Current Device(s):Razr Maxx

Posted 12 March 2013 - 02:49 AM

I've tried with 1Gb-3GB, no cigar.
I've also looked on the Op for this thread, if there's another thread to look on idk.

Check out post 1563 or 1564 did you do anything with these flashes...

Its Bubba
~Stubborn In Your Bones~
*FlyingJelly*


Its Bubba...."Stubborn In Your Bones"


#1654 Richdick77

Richdick77

    n00b

  • Members
  • Pip
  • 6 posts

Posted 12 March 2013 - 04:34 AM

You mentioned fresh version of a stock ROM...
You are in Safestrap making changes not the Stock side of town...right?

Its Bubba
~Stubborn In Your Bones~
*FlyingJelly*


I'm making the changes to the first rom slot, I still have my stock rom and it's working fine.

Check out post 1563 or 1564 did you do anything with these flashes...

Its Bubba
~Stubborn In Your Bones~
*FlyingJelly*


Maybe the Stock Rom isn't the right one idk.
Here's the link for verification.

Please Login or Register to see this Hidden Content



#1655 kyle22388

kyle22388

    Member

  • Members
  • PipPip
  • 38 posts
  • Current Device(s):razr maxx

Posted 12 March 2013 - 05:23 AM

Whats the difference from rls6 to 7? I hate redoing my entire phone lol

Sent from my LT18i using Tapatalk 2



#1656 CTroxtell1

CTroxtell1

    Member

  • Members
  • PipPip
  • 27 posts

Posted 12 March 2013 - 06:05 AM

Whats the difference from rls6 to 7? I hate redoing my entire phone lol

Sent from my LT18i using Tapatalk 2

Read post 2 of this thread which has the changelog.

Is anyone else getting an error when dialing I keep getting a error saying "MissCallContentObserver onChange() - Invalid int: "null. Pie also seems strange, it'll work for a while then it will no longer come up. Also with Pie the memory allocation it shows is saying "Used 821MB /Free 19MB" What is this showing? System ram? Can I increase this?
  • tredemark likes this

#1657 moksha51

moksha51

    Member

  • Members
  • PipPip
  • 144 posts
  • LocationBoston, MA

Posted 12 March 2013 - 07:51 AM

Is anybody having a problem of the vanishing status bar on top? (the time and signal strength etc.). Mine seems to vanish every now and then. On certain reboots , it pops back in but not always?

#1658 tredemark

tredemark

    Member

  • Members
  • PipPip
  • 43 posts
  • LocationIndiana
  • Current Device(s):Droid Razr MAXX

Posted 12 March 2013 - 10:31 AM

Is anybody having a problem of the vanishing status bar on top? (the time and signal strength etc.). Mine seems to vanish every now and then. On certain reboots , it pops back in but not always?


Yea mine does that every now and then, even on RLS6 - I think it occurs when I use the restart option. It doesn't shut down properly because I always get the "Values not applied" message.

In any case, if u download a free app or update an app it comes right back. There's also an app to restart status bar. I don't shut down my phone much at all so its not an issue for me.
Just an Apple Employee that loves Android #TeamAndroid

#1659 moksha51

moksha51

    Member

  • Members
  • PipPip
  • 144 posts
  • LocationBoston, MA

Posted 12 March 2013 - 11:05 AM

Thanks for the reply. I've been using restart status bar for the time being. My phone seems to reboot randomly. (maybe CPU settings?)

Yea mine does that every now and then, even on RLS6 - I think it occurs when I use the restart option. It doesn't shut down properly because I always get the "Values not applied" message.

In any case, if u download a free app or update an app it comes right back. There's also an app to restart status bar. I don't shut down my phone much at all so its not an issue for me.



#1660 Papa T

Papa T

    ROM Flashaholic

  • Members
  • PipPip
  • 188 posts
  • Twitter:@JTHardee
  • LocationDouglas (South Georgia)
  • Current Device(s):Droid RAZR

Posted 12 March 2013 - 04:49 PM

I had been using this ROM for a while. However, I had to delete the ROM and go back to stock JB Leaked ROM. My question is, will this ROM be updated to flash on the official JB ROM when it's available? I would love to go back and start using this again.

Posted Image


#1661 brandonhammons

brandonhammons

    n00b

  • Members
  • Pip
  • 1 posts

Posted 12 March 2013 - 05:02 PM

Hey everyone, just got the OTA update, had to say that it was a long ride. I was a HUGE fan of wizzedbean, and would love to follow the development, one problem though. When I downloaded this zip and put it on my sd card, I followed the instructions to the T, exactly as told, and when I went to boot the rom, I just get stuck in a boot loop. I tried deleting rom slot, wiping everything twice and flashing again, same problem, any insight on what the problem may be?

#1662 Memnoch73

Memnoch73

    ~The Devil~

  • Smod
  • 4,803 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA

Posted 12 March 2013 - 05:08 PM

Hey everyone, just got the OTA update, had to say that it was a long ride. I was a HUGE fan of wizzedbean, and would love to follow the development, one problem though. When I downloaded this zip and put it on my sd card, I followed the instructions to the T, exactly as told, and when I went to boot the rom, I just get stuck in a boot loop. I tried deleting rom slot, wiping everything twice and flashing again, same problem, any insight on what the problem may be?


Roms don't work on the new Kernel yet. Use

Please Login or Register to see this Hidden Content

That should get you back up and running

Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks


#1663 Rootuser94

Rootuser94

    Touchwiz Overlord

  • Developer
  • 1,019 posts
  • Twitter:@Rootuser94
  • Google+:scott.breen221@gmail.com
  • LocationPA
  • Current Device(s):Galaxy S3, Galaxy Note 10.1, Droid Bionic, Droid X

Posted 12 March 2013 - 06:44 PM

Roms don't work on the new Kernel yet. Use

Please Login or Register to see this Hidden Content

That should get you back up and running

thanks man, ain't nobody got time to update to the new jelly bean kernel yet
  • Memnoch73 and jrazrz like this

Posted Image

Join the Deviant Development Community Online

Facebook - Like/Join us! ||| Donate - If you appreciate my hard work! ||| Twitter - follow me! |||

Posted Image Posted Image Posted Image


#1664 mattkilla

mattkilla

    Member

  • Members
  • PipPip
  • 186 posts
  • Google+:mattkilla420
  • LocationNorth Carolina
  • Current Device(s):Droid Razr Maxx xt912 , Samsung Droid Charge (FP8)

Posted 12 March 2013 - 08:25 PM

finally upgraded to rls7 , followed your two small steps in the FAQ !!!! and everything is working fine.no problems so far. If people would slow down and think(read) before they flash there wouldn't be so many problems after the fact that you already posted the solution. anyways been running all day and its great. I like it much better than 6!


thanks man, ain't nobody got time to update to the new jelly bean kernel yet

so what would YOU recommend doing? Its a lot of work to have to change the kernel with matt's tool. Anyone i've asked says the soak is not visually noticeable . So for a guy like myself whose happy running the two roms i have ( but yet very eager to get the best of whats available), would you recommend waiting til you guys update or taking the soak and using Matt's tool for the time being? just wanted some dev input. thanks man. big supporter of you work!

android-smoking-a-joint-on-white-background-320x-42619.jpg


#1665 jacknapier2099

jacknapier2099

    Member

  • Members
  • PipPip
  • 30 posts

Posted 13 March 2013 - 03:41 AM

Has anyone gotten smart actions to work? For some reason they are not working for me on rls 7

Sent from my Motorola Galaxy s3 using Tapatalk 2



#1666 Rootuser94

Rootuser94

    Touchwiz Overlord

  • Developer
  • 1,019 posts
  • Twitter:@Rootuser94
  • Google+:scott.breen221@gmail.com
  • LocationPA
  • Current Device(s):Galaxy S3, Galaxy Note 10.1, Droid Bionic, Droid X

Posted 13 March 2013 - 04:41 AM

finally upgraded to rls7 , followed your two small steps in the FAQ !!!! and everything is working fine.no problems so far. If people would slow down and think(read) before they flash there wouldn't be so many problems after the fact that you already posted the solution. anyways been running all day and its great. I like it much better than 6!



so what would YOU recommend doing? Its a lot of work to have to change the kernel with matt's tool. Anyone i've asked says the soak is not visually noticeable . So for a guy like myself whose happy running the two roms i have ( but yet very eager to get the best of whats available), would you recommend waiting til you guys update or taking the soak and using Matt's tool for the time being? just wanted some dev input. thanks man. big supporter of you work!

Haha its alot of work to reupdate the base and if there are no real changes then I would recommend staying on the leak

Sent from my SCH-I605 using Tapatalk 2


Posted Image

Join the Deviant Development Community Online

Facebook - Like/Join us! ||| Donate - If you appreciate my hard work! ||| Twitter - follow me! |||

Posted Image Posted Image Posted Image


#1667 Gator87

Gator87

    n00b

  • Members
  • Pip
  • 7 posts
  • Current Device(s):Droid Razr Maxx, Asus Transformer

Posted 13 March 2013 - 04:44 AM

Everything is working great on RLS7. The only question I have is how do I get that cool lockscreen seen in the screenshots in the OP under ROM control? Is that something Rootuser 94 created using the custom framework installer?

#1668 wallacengineering

wallacengineering

    Member

  • Members
  • PipPip
  • 71 posts
  • LocationDenver, CO
  • Current Device(s):Motorola Droid Razr MAXX (XT912)

Posted 13 March 2013 - 05:58 AM

Is anybody having a problem of the vanishing status bar on top? (the time and signal strength etc.). Mine seems to vanish every now and then. On certain reboots , it pops back in but not always?


The "vanishing" status bar is not actually vanishing at all. This is the way the bar was designed even on the Samsung Galaxy S III itself. The bar only appears when "needed", meaning when there is a notification to show or I also believe (not 100% on this one) that it will also show during low battery (<15%).

If you take your finger to the top of the screen and swipe down even when the status bar has "vanished", you will see the notifications and toggles screen pull down as normal.

The reason why samsung has done this is to make the screen even more HD looking, and even more clear. I know it may not seem like it at first, but take the time to look at the screen with the status bar there and with it "vanished". It feels more HD, it feels more professional and clean without the status bar cluttering the top of your screen, doesn't it?

Yea mine does that every now and then, even on RLS6 - I think it occurs when I use the restart option. It doesn't shut down properly because I always get the "Values not applied" message.

In any case, if u download a free app or update an app it comes right back. There's also an app to restart status bar. I don't shut down my phone much at all so its not an issue for me.


The "values not applied" error message has nothing to do with the status bar. That is actually the overclocking settings through No-Frills CPU Conrol failing to start because you had an unclean shutdown. If you have an app with superuser permissions that forced your phone to shut down after some sort of instillation, you can expect this to happen.

Try applying the overclocking settings from within the app, and then press "reboot" from the stardard power menu without having installed any new apps or done any instillations of any kind. If No-Frills reconizes that it was a standard reboot, the values should apply just fine.

On a side note, if you havent heard already, several ROM developers have found issues with overclock values not "sticking" and CPU clock settings resetting on every screen off or reboot. I have found a solution to this and have posted it here:

Please Login or Register to see this Hidden Content



Good luck and I hope this helps you guys out!
Apples are food. Quit being stupid, eat your food, and get a Droid.
Posted Image

#1669 wallacengineering

wallacengineering

    Member

  • Members
  • PipPip
  • 71 posts
  • LocationDenver, CO
  • Current Device(s):Motorola Droid Razr MAXX (XT912)

Posted 13 March 2013 - 06:27 AM

Q:I'm getting a strange text from verizon- VZMNM

A: You need to go into your verizon account online and disable the backup assistant feature. Then these texts will stop!


Hey I was wondering if you think you could ever get this fixed. I love the Backup Assistant Contacts feature and simply cannot live without it seeing all the contacts I have.

I am on RSL7 as well as Aviator 2.0.1 and Flying Jelly at the moment.

As far as I can tell, Flying Jelly is the only ROM I can boot into and actually go through the entire "Setup Wizard" app, complete ALL of the stock sections, and actually have it work. So far, the Backup Assistant app is working just fine. Maybe you could talk to the Deleloper about his method on getting it to work?

I have tried getting around this by "Exporting" my contacts to my SD card and then restoring in JellyWiz RSL7, but along with it, under "U", comes about 30-35 "Unknown" contacts and thats pretty annoying lol. Not to mention I use ROMs as my daily operating systems, and so if a friend gives me a number over Facebook, I am usually on RLS7 at the time and I add it to contacts there. This means I have to delete the old export and make a new one, boot into stock ROM or Flying Jelly, and import again.

When you import over existing contacts, it makes even more "Unknowns" show up (50-55) and then they get backed up by Verizon and then you have to delete them and run Backup Assistant Contacts again.

Its all one big mess, I was wondering if you were planning an update with a working Backup Assistant anytime soon?
Apples are food. Quit being stupid, eat your food, and get a Droid.
Posted Image

#1670 Brad92

Brad92

    Droid Master

  • Members
  • PipPipPip
  • 624 posts
  • LocationTexas

Posted 13 March 2013 - 08:03 AM

Why not just use Google to sync contacts? Always works for me. Backup Assistant lost all my contacts once so I said screw it

sent from a solar powered calculator



#1671 wallacengineering

wallacengineering

    Member

  • Members
  • PipPip
  • 71 posts
  • LocationDenver, CO
  • Current Device(s):Motorola Droid Razr MAXX (XT912)

Posted 13 March 2013 - 08:21 AM

Why not just use Google to sync contacts? Always works for me. Backup Assistant lost all my contacts once so I said screw it

sent from a solar powered calculator


What do you mean? Like back up all my contacts to my Gmail account or is there an app called Google Sync or something among those lines?
Apples are food. Quit being stupid, eat your food, and get a Droid.
Posted Image

#1672 aeruua

aeruua

    n00b

  • Members
  • Pip
  • 2 posts

Posted 13 March 2013 - 12:56 PM

Just did a dirty install and worked fine.

#1673 RFJunky

RFJunky

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Droid Razr

Posted 13 March 2013 - 01:20 PM

I am haveing the same isues here as Richdick77. I tried more then one slot (slot 1 first), wiped and wiped more. Even redownloaded the Zip. The red moto logo will show then the splash screen for Safestrap then black screen.
This xt912 98.72.16 4.1.2 This JB was installed lastnight. What else can I try?

#1674 kbeers89

kbeers89

    n00b

  • Members
  • Pip
  • 5 posts

Posted 13 March 2013 - 01:24 PM

Anything like this for
98.72.16.XT912.Verizon.en.US

?

#1675 Memnoch73

Memnoch73

    ~The Devil~

  • Smod
  • 4,803 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA

Posted 13 March 2013 - 01:28 PM

Anything like this for
98.72.16.XT912.Verizon.en.US

?


You can use

Please Login or Register to see this Hidden Content

tool if you are on .16 and use this rom

Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks


#1676 kbeers89

kbeers89

    n00b

  • Members
  • Pip
  • 5 posts

Posted 13 March 2013 - 01:34 PM

You can use

Please Login or Register to see this Hidden Content

tool if you are on .16 and use this rom

Thank you.. I just had to read a little more, I did so much stuff with my phone last night that I confused myself and didn't know what I had tried and not tried.. But I did already have that downloaded. Lol Doing it now.. Thanks A LOT
  • Memnoch73 likes this

#1677 kbeers89

kbeers89

    n00b

  • Members
  • Pip
  • 5 posts

Posted 13 March 2013 - 02:15 PM

Is "Quiet Time" hiding anywhere on this ROM? Or do I have to download a app?

#1678 Rootuser94

Rootuser94

    Touchwiz Overlord

  • Developer
  • 1,019 posts
  • Twitter:@Rootuser94
  • Google+:scott.breen221@gmail.com
  • LocationPA
  • Current Device(s):Galaxy S3, Galaxy Note 10.1, Droid Bionic, Droid X

Posted 13 March 2013 - 03:55 PM

Is "Quiet Time" hiding anywhere on this ROM? Or do I have to download a app?

I believe it's playing hide and seek, so you need to find it :)

Posted Image

Join the Deviant Development Community Online

Facebook - Like/Join us! ||| Donate - If you appreciate my hard work! ||| Twitter - follow me! |||

Posted Image Posted Image Posted Image


#1679 jeep8894

jeep8894

    n00b

  • Members
  • Pip
  • 6 posts

Posted 13 March 2013 - 05:09 PM

will this work on 98.72.16 ota update?

#1680 Memnoch73

Memnoch73

    ~The Devil~

  • Smod
  • 4,803 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA

Posted 13 March 2013 - 05:31 PM

will this work on 98.72.16 ota update?


Please feel free to read up about 4 posts above you. Post 1675
  • BMatt likes this

Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users