Jump to content


Photo

Razr Maxx Wifi Data Drops And Connectivity Problems


  • Please log in to reply
5 replies to this topic

#1 xxcspotxx

xxcspotxx

    n00b

  • Members
  • Pip
  • 3 posts

Posted 06 February 2012 - 07:00 AM

I have no major problem with my 3G or 4G signal, but when I attempt to connect the phone to a WiFi network, I have sporadic connection problems. When loading the market, I have to try clicking on things between 5-10 times sometimes or else I keep getting connection error messages. Trying to access network shares with ES File Explorer is hit and miss. 75% of the time I receive connection problems. Open Feint is unable to connect to the servers in games. Even setting up the device and logging into Facebook, Twitter, PhotoBucket, etc. accounts after a few hard resets come back with connection problems. All this happens over a WiFi connection, but seems to work fine over the cell data connection after turning WiFi off.

Sometimes I can "bump-start" the WiFi data by disconnecting/reconnecting and get WiFi data working for a short time, but I can't seem to get a reliable connection. This happens with any WiFi network I've tried to use, even the one at a nearby Verizon store. I already went in once and exchanged the RAZR MAXX for another phone, but this second unit is giving me the same problems. The store employee wasn't much help except to say that the upcoming software update may fix the problem.

Has anyone else had or found a solution to this problem? It's becoming very annoying, and I don't want to be stuck with this as long as I have the phone.

Very much thanks in advance to any help or input!

#2 xxcspotxx

xxcspotxx

    n00b

  • Members
  • Pip
  • 3 posts

Posted 07 February 2012 - 10:30 PM

Solved the problem... Turns out all the routers I've been using have had some "WMM Support" setting that caused the WiFi issues. As soon as I disabled the setting, the MAXX worked like a charm...

#3 busab

busab

    Member

  • Members
  • PipPip
  • 49 posts

Posted 08 February 2012 - 10:39 AM

I have the same problem on my Razr. I'll have to check to see if my router has that option. Thanks for the heads up!What kind of router do you have just out of curiosity. I'm using a router that came with my att uverse service.



Sent from my Droid Razr using yo moma.

#4 justinmstoll

justinmstoll

    n00b

  • Members
  • Pip
  • 1 posts

Posted 14 February 2012 - 11:13 AM

Just got the Maxx Saturday, same issue at my house. My Tbolt never had issue connecting to my wi fi like the Maxx does. Still getting familiar with the icons, when my wi fi is up, it shows a grey signal and grey 4GLTE, and when the wi fi is working, the signal turns blue. When they are both greyed out I take that to mean neither are working and I cannot connect to the internet. How do you disable VMM Support on a router? Yesterday I updated my Maxx to the latest software update but this did not solve the problem.

#5 wmhagan

wmhagan

    n00b

  • Members
  • Pip
  • 23 posts

Posted 17 February 2012 - 06:11 PM

I have 3 & / 4 g lte. Radio problem

#6 Ex-Member_DirtyDroidX_Retired

Ex-Member_DirtyDroidX_Retired
  • Guests

Posted 20 February 2012 - 06:16 AM

I have a maxx and a regular RAZR actually my maxx seems to get better reception. I don't drop data at all. Where are you From?

Sent from my DROID RAZR using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users