Jump to content


Photo

Motorola xt894 encryption unsucessful error


  • Please log in to reply
4 replies to this topic

#1 kunleforreal

kunleforreal

    n00b

  • Members
  • Pip
  • 4 posts
  • LocationLagos
  • Current Device(s):Motorola droid 4

Posted 20 February 2017 - 10:01 AM

please, my motorola xt894 is stuck on encryption not successful , i cannot access menu.

this happens whenever i turn the phone on, please, what is the solution

Attached Files



#2 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,412 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 20 February 2017 - 10:12 AM

You need to factory reset. If it won't perform one from the button on your screen, you need to turn the device off, then either do it from recovery or from fastboot.

Sent from my Pixel XL using Tapatalk


  • kunleforreal likes this

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#3 kunleforreal

kunleforreal

    n00b

  • Members
  • Pip
  • 4 posts
  • LocationLagos
  • Current Device(s):Motorola droid 4

Posted 20 February 2017 - 10:31 AM

Thanks for your quick response, i have done the factory reset. From recovery and fastboot; still the problem is not solved .

#4 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,412 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 20 February 2017 - 10:51 AM

I would try doing it from fastboot once more.  In AP fastboot mode on your device with USB connected to the PC and on a command window in Windows in the folder where your motofastboot resides do the three steps

 

moto-fastboot erase cache

moto-fastboot erase userdata

moto-fastboot reboot


  • kunleforreal likes this

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#5 kunleforreal

kunleforreal

    n00b

  • Members
  • Pip
  • 4 posts
  • LocationLagos
  • Current Device(s):Motorola droid 4

Posted 20 February 2017 - 11:28 AM

thanks for your suggestion, i have done what you told me to do. but when phone rebooted, it still hangs on encryption not successful.

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users