Jump to content


Moto Droid Razr Maxx HD Won't Boot Past Android Eye

Droid Failure to Boot Razr Maxx HD Motorola Wont boot past android eye Android failure to run apps

  • Please log in to reply
1 reply to this topic

#1 EducatedRedNeck



  • Members
  • Pip
  • 1 posts
  • Current Device(s):Motorola Droid Razr HD Maxx

Posted 21 February 2017 - 02:18 AM

Hey everyone. Just going to say this in advance but I am a complete NOOB when it comes to phones so please be patient with me and my ignorance.


I have had my phone Motorola Droid Razr Maxx HD for about 6 years now. I have never had a real problem with it besides it freezing a few times where I would simply perform a soft restart by holding the volume down and power buttom. About a month ago my phone started poping up with random notifications/warning that said certain apps started working or were unresponsive. Most of these apps were background apps that came with the phone and I never use. Other apps would crash when I tried to use them the first time but would work the second time. I started to have problems running an app called Whatsapp. For those who don't know this is a free comunication app for texting and calling. I have succesfully used this app for about a year and a half. When I tried to make a call my phone would instantly restart and when I did manage to make or recieve a call it would restart uppon ending the call. Yesterday I ended a call and my phone restarted and never got past the adroid eye durring boot up. I was having problems with my phone shutting down in the cold weather so I simply set the phone ouside while it was stuck at the android eye. The tempurature outside was about -13°C, not enough to cause most electronics to stop working (about -25°C) but it did cause my phone to shut down and when I brought it back inside it worked. However, when I shut the phone off and then back on again it had the same problem. I then let the phone run in this stuck cycle until it died and then plugged it into a car charger while I drove for about 4 hours. The phone proceeded to boot up and stop at the adroid eye for a while and then shut off again. When I got home I plugged it into the wall where it flashed a system menue for about a second and then showed me the charging battery on the screen with a percentage of 7% after 4 hours of charging! This morning the phone was doing the same thing again but appeared to be charged.


I can get to the phones system menue by holding all 3 buttons untill the screen goes black and then leting off the power button until the system menue appears. I have tried the normal power up with no success, I have tried recovery with it just saying no command and a dead android figure with a red triangle and an ! on it, I have tried fastboot which takes me to another screen showing that my device is locked. I have not done a factory reset because I want to save photos from my phone if at all possible. If there is a way to remove the photos with the phone in this state then I can try a factory reset. The Boot options tab just restarts the phone and doesn't do anything.


I have read a few things on this forum and everything I see is about people flashing there phones or reinstalling software. I have no experience with this and am very hesitant to start manipulating and modifying software on my phone in the fear of bricking my phone as I have read is a possiblity. What can I do to fix this?


Thanks for the help.

#2 spainter


    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 21 February 2017 - 06:12 AM

Hopefully you have your pictures saved to a external sd card. If not you will have to try to charge it enough to boot and use a usb cable to attach it to your computer and try to get the pictures transferred to the computer. Once you get the data you want to save off I would suggest you read through the House of Moto thread and use that to flash a fresh os. Since the device is locked you can only flash the same or newer version. So read the HOM thread carefully so you know how to find that information.  Most every problem you could run into has pretty much been covered in that thread. Good Luck!

Also tagged with one or more of these keywords: Droid, Failure to Boot, Razr Maxx HD, Motorola, Wont boot past android eye, Android failure to run apps

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users