Jump to content


Photo

New member that needs help badly for droid razr maxx HD xt926


  • Please log in to reply
2 replies to this topic

#1 madnessdoes

madnessdoes

    n00b

  • Members
  • Pip
  • 2 posts

Posted 11 November 2017 - 12:50 AM

 asking help for an Encryption Unsuccessful error.

 

Ok so I really gooffed up and installed a program I think it was called Iroot, turned out to be a bad virus, ads, naked pictures, etc. I was trying to delete some of the pre installed programs, well that was a bad idea. So I did a factory wipe/reset erase everything goes well phone boots up, its back to normal, while setting up goolge, it started syncing my account, did not want that, accidently hit the power off button, now I have no phone, it boots up to "Encryption Unsuccessful" hit reset button which does nothing. factory reset 5 times does nothing, been at this for 2 days straight, I have tried rsd lite 6.14 get error message flash failed gpt.bin. so I figure I would try house of moto 4.3 and it did not work. I will post the error message I got from House of moto. PLEASE if anyone can help me I really need my phone,  cant afford to buy another one, I dont care about rooting or anything, just want to get my  phone working again so I can use it. thanks so much.

 

dont know if this will be usefull pulled this from rsd. 

 

bootloader version 109b.

technology cdma 1x-evdo

 

And here is the errors I got when I ran House of moto. I used firmware VZW_XT926_4.1.1_9.8.1Q_39_VQW_CFC.xml which I think is the original stock firmware for the XT926, even took out the  "getvar" line. still no go.

 

 

sending 'sbl1' (100 KB)...
OKAY [  0.030s]
writing 'sbl1'...
Failed to erase partition
Failed to flash partition sbl1
FAILED (remote failure)
finished. total time: 0.149s
sending 'sbl2' (126 KB)...
OKAY [  0.031s]
writing 'sbl2'...
Failed to erase partition
Failed to flash partition sbl2
FAILED (remote failure)
finished. total time: 0.154s
sending 'sbl3' (512 KB)...
OKAY [  0.060s]
writing 'sbl3'...
Failed to erase partition
Failed to flash partition sbl3
FAILED (remote failure)
finished. total time: 0.326s
sending 'rpm' (140 KB)...
OKAY [  0.031s]
writing 'rpm'...
Failed to erase partition
Failed to flash partition rpm
FAILED (remote failure)
finished. total time: 0.285s
Flash TZ partition? [y/n]: y
sending 'tz' (192 KB)...
OKAY [  0.035s]
writing 'tz'...
Preflash validation failed
FAILED (remote failure)
finished. total time: 0.168s
sending 'aboot' (256 KB)...
OKAY [  0.040s]
writing 'aboot'...
Failed to erase partition
Failed to flash partition aboot
FAILED (remote failure)
finished. total time: 0.324s
rebooting into bootloader...
OKAY [  0.011s]
finished. total time: 0.013s
sending 'partition' (32 KB)...
OKAY [  0.024s]
writing 'partition'...
FAILED (remote failure)
finished. total time: 0.159s
sending 'sbl1' (100 KB)...
OKAY [  0.028s]
writing 'sbl1'...
Failed to erase partition
Failed to flash partition sbl1
FAILED (remote failure)
finished. total time: 0.168s
sending 'sbl2' (126 KB)...
OKAY [  0.031s]
writing 'sbl2'...
Failed to erase partition
Failed to flash partition sbl2
FAILED (remote failure)
finished. total time: 0.175s
sending 'sbl3' (512 KB)...
OKAY [  0.060s]
writing 'sbl3'...
Failed to erase partition
Failed to flash partition sbl3
FAILED (remote failure)
finished. total time: 0.360s
sending 'rpm' (140 KB)...
OKAY [  0.031s]
writing 'rpm'...
Failed to erase partition
Failed to flash partition rpm
FAILED (remote failure)
finished. total time: 0.317s
Flash TZ partition? [y/n]: y
sending 'tz' (192 KB)...
OKAY [  0.034s]
writing 'tz'...
Preflash validation failed
FAILED (remote failure)
finished. total time: 0.186s
sending 'aboot' (256 KB)...
OKAY [  0.040s]
writing 'aboot'...
Failed to erase partition
Failed to flash partition aboot
FAILED (remote failure)
finished. total time: 0.351s
sending 'boot' (10240 KB)...
OKAY [  0.790s]
writing 'boot'...
Preflash validation failed
FAILED (remote failure)
finished. total time: 0.970s
sending 'system' (30720 KB)...
OKAY [  2.330s]
writing 'system'...
Preflash validation failed
FAILED (remote failure)
finished. total time: 2.520s
sending 'recovery' (10240 KB)...
OKAY [  0.790s]
writing 'recovery'...
Failed to erase partition
Failed to flash partition recovery
FAILED (remote failure)
finished. total time: 1.591s
sending 'modem' (30720 KB)...
OKAY [  2.327s]
writing 'modem'...
Failed to erase partition
Failed to erase partition
Failed to write mmc
FAILED (remote failure)
finished. total time: 2.442s
sending 'devtree' (512 KB)...
OKAY [  0.059s]
writing 'devtree'...
Failed to erase partition
Failed to flash partition devtree
FAILED (remote failure)
finished. total time: 0.439s
sending 'logo' (1709 KB)...
OKAY [  0.154s]
writing 'logo'...
Failed to erase partition
Failed to flash partition logo
FAILED (remote failure)
finished. total time: 0.344s
error: cannot load 'cdrom'

erasing 'modemst1'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 0.110s
erasing 'modemst2'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 0.111s
sending 'fsg' (2704 KB)...
OKAY [  0.224s]
writing 'fsg'...
Failed to erase partition
Failed to flash partition fsg
FAILED (remote failure)
finished. total time: 0.409s
erasing 'cache'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 0.111s
WARNING: Choosing yes to this option will WIPE YOUR DATA.
Erase userdata partition? [y/n]: n
erasing 'tombstones'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 0.113s
rebooting...

finished. total time: 0.009s
Rebooting...
Thanks for using the House of Moto.
Press any key to continue . .



#2 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,861 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 11 November 2017 - 08:58 AM

On the droid razr maxx hd xt-926 with a locked bootloader you can only flash the version that was last run on the device or newer. I am willing to bet that your phone would have received updates to the newer builds. Also you must have installed the snapdragon support files installed into House Of Moto. Here is a link to one of the last available site for the firmware for the 926

Please Login or Register to see this Hidden Content

Link to the latest 926 firmware. Beware this firmware has not been verified by any of our staff.

Please Login or Register to see this Hidden Content



#3 madnessdoes

madnessdoes

    n00b

  • Members
  • Pip
  • 2 posts

Posted 11 November 2017 - 11:47 AM

Ok I edited this, Droid Oracle your right this phone came with ice cream OS, crap I went and flashed 4.1.2 with matts utitily, in RSD it says software verison VRZ_XT926_9.8.1Q-94-1_CFC.xml, so hopefully Im not dead yet, my theory is I have to flash rom back to ice cream, reload then take it to jellybean, can I do this or is it game over?

 

Tried to mfastboot again here is what I got.

 

C:\Users\Mad\Desktop\VZW_XT926_4.0.4-7.7.1Q-144_VQW_S3-34-25_CFC.xml>mfastboot d
evices
TA648038BP      fastboot

C:\Users\Mad\Desktop\VZW_XT926_4.0.4-7.7.1Q-144_VQW_S3-34-25_CFC.xml>mfastboot f
lash system system.img
(bootloader) Variable not supported!
target max-download-size: 30MB
error: cannot load 'system.img': No error


Im pretty stuck at this point.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users