Jump to content


Photo

VKWorld S8 Encryption Unsuccesful

VKWorld Encryption unsuccessful

  • Please log in to reply
1 reply to this topic

#1 LarsAFK

LarsAFK

    n00b

  • Members
  • Pip
  • 1 posts

Posted 09 March 2018 - 09:25 AM

I have a very big problem. I bought the VKWorld S8 last week and turned it on. Because it was already set up, I wanted to reset it which worked. After the reset was only the screen with a unuseful message and with the only option: RESET PHONE I did not enable USB debugging and Wipe eMMC does not work either. I have already reset it in Recoverymode and emptied the cache and everything has not helped anything What should I do?

I have a very big problem. I bought the VKWorld S8 last week and turned it on. Because it was already set up, I wanted to reset it which worked. After the reset was only the screen with the following message: (here) and with the only option: RESET PHONE I did not enable USB debugging and Wipe eMMC does not work either. I have already reset it in Recoverymode and emptied the cache and everything has not helped anything What should I do?



#2 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,257 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 09 March 2018 - 10:16 AM

I have a very big problem. I bought the VKWorld S8 last week and turned it on. Because it was already set up, I wanted to reset it which worked. After the reset was only the screen with a unuseful message and with the only option: RESET PHONE I did not enable USB debugging and Wipe eMMC does not work either. I have already reset it in Recoverymode and emptied the cache and everything has not helped anything What should I do?

I have a very big problem. I bought the VKWorld S8 last week and turned it on. Because it was already set up, I wanted to reset it which worked. After the reset was only the screen with the following message: (here) and with the only option: RESET PHONE I did not enable USB debugging and Wipe eMMC does not work either. I have already reset it in Recoverymode and emptied the cache and everything has not helped anything What should I do?

Do a search for your exact model number plus (+) factory firmware and see what that turns up. You can also check out XDA forums for your specific model number and see what help is available there for your exact model from users that are very familiar with your device I don't think anyone here drives that phone.







Also tagged with one or more of these keywords: VKWorld, Encryption unsuccessful

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users