Jump to content


Photo

phone bricked encryption unsuccessful and reset button will not work


  • Please log in to reply
26 replies to this topic

#21 Gloomfrost

Gloomfrost

    n00b

  • Members
  • Pip
  • 9 posts

Posted 12 August 2014 - 12:14 PM

Tried - just gives "partition_signed" -> phone returned fail. fastboot just gives the remote-device error.. =\



#22 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,115 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 12 August 2014 - 12:52 PM

Are you using a fxz from the sbf website.

sent from my G3


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#23 Gloomfrost

Gloomfrost

    n00b

  • Members
  • Pip
  • 9 posts

Posted 12 August 2014 - 02:22 PM

Yes. Using Blur_Version.98.21.122002.XT925.RCI.en.CA

 

from

 

Please Login or Register to see this Hidden Content

 

Device before was 4.1.2 on Fido (not rogers) but I don't think that should matter. Either way I think I also tried the xt926 for the verizon US version, but everything fails the same way.



#24 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 39,323 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 02:26 PM

Um.  You basically bricked your phone doing something that you "didn't think should matter".  There's no fixing that.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#25 Gloomfrost

Gloomfrost

    n00b

  • Members
  • Pip
  • 9 posts

Posted 12 August 2014 - 02:45 PM

Thanks but AFAIK it's the same package just different logo. Why would that brick it? Also, I haven't had one successful flash, and the phone still boots up (past the motorola badge with the waves), and even shows the clock/boot logo/battery status for a split second then goes into 'Encryption Unsuccessful' (which btw where this started from), so no change from what I can tell.



#26 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 39,323 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 02:54 PM

I'll let you do the research on why flashing an FXZ not made for your phone is "a bad idea™".  Basically, there's nothing I can do to help you in this current situation you're in.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#27 Gloomfrost

Gloomfrost

    n00b

  • Members
  • Pip
  • 9 posts

Posted 12 August 2014 - 03:09 PM

The flash failed so it's still an XT925 with XT925 firmware..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users