Jump to content


Photo

Possible XT907 Brick


  • Please log in to reply
32 replies to this topic

#1 AK47sForAll

AK47sForAll

    Member

  • Members
  • PipPip
  • 50 posts

Posted 02 January 2014 - 01:54 AM

So...got tired of dealing with roms and went back to all stock on my phone and accepted the update. Now the Device is locked and only goes into fastboot and won't display anything other than that. It says things like

 

downgraded security version

update gpt_main version failed

failed to hab check for gpt_backup: 0x35

failed to load GPT

CID Read Cailure

Invalid COD status 0x69

 

Any ideas?



#2 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 02 January 2014 - 03:02 AM

I tried to find the solution in here, I thought there was a thread on DroidRzr, but here's a thread on XDA.  Should be as simple as flashing in RSD or using House of Moto to fix your problem.  Don't worry, the BL being locked is just a glitch.  Once the flash goes through, you should still be unlocked.

Please Login or Register to see this Hidden Content


  • romma1 likes this

R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#3 AK47sForAll

AK47sForAll

    Member

  • Members
  • PipPip
  • 50 posts

Posted 02 January 2014 - 03:08 AM

The mediafire link he posted in that seems to be down.

 

Ok I found that, but RSD doesn't seem to recognize my phone...



#4 AK47sForAll

AK47sForAll

    Member

  • Members
  • PipPip
  • 50 posts

Posted 02 January 2014 - 03:29 AM

Nvm <3 Got it. I really thought I had fried it that time. Many thanks.


  • RikRong likes this

#5 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 02 January 2014 - 06:40 AM

Nvm <3 Got it. I really thought I had fried it that time. Many thanks.

Nice to see you got it working.  Post what you did to fix it, to help out others in the future.  


  • romma1 likes this

R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#6 AK47sForAll

AK47sForAll

    Member

  • Members
  • PipPip
  • 50 posts

Posted 03 January 2014 - 06:03 PM

Just followed the instructions that were posted on here.


  • neckchop likes this

#7 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 02:46 PM

I have this same issue now. Tried everything in this post. I keep getting "Failed flashing process. 1/20 flash partition "gpt_main0.bin" -> Phone returned Fail". Any help will be appreciated. Thanks.

 

stuck on the fastboot screen

 

failed to load GPT

CID Read Failure

Invalid CID status 0x69

No SP partition found

Fastboot Reason: Invalid GPT

usb connected



#8 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,902 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 01 February 2014 - 03:47 PM

Give this a go.

Please Login or Register to see this Hidden Content



Btw, you are sure you've been trying the appropriate fxz?

Sent From My DEV X


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#9 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 03:56 PM

yes. it is the FXZ_xt907. i am using version 1.2 utility. maybe this 1.3 will do the trick. thanks for replying.

 

your ftp site is a 6 hour download for me. Yikes!



#10 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,902 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 01 February 2014 - 03:57 PM

This utility is specifically to address the gpt issue. BUT most often the gpt fail is because people are trying to flash an fxz older than what they are currently on. Sent From My DEV X

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#11 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 04:09 PM

well i was running several different rom's. the last one i was running was beanstalk on 4.4. I was running into several different issues, so i decided to go back to stock. I know this was my fault because i didn't flash the recovery before i accepted the ota update to the current version. I am sure this caused my issue. i just hope i can bring this back to life.



#12 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 04:14 PM

hopefully this helps.

 

02/01/14 19:31:57  --------------------------------------------------------------------------------
02/01/14 19:31:57  New Log Started For Software Download.
02/01/14 19:31:57  The FlashLog key is turned off.
02/01/14 19:32:00  000004c0 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 19:32:00  000004c0 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 19:32:00  000004c0 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 19:32:00  000004c0 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 19:32:00  000004c0 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 19:32:00  000004c0 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 19:32:00  000004c0 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 19:32:00  000004c0 Phone.cpp 1847 0 ERROR GetSoftwareVersion failed: SendTC failed: ERROR.
02/01/14 19:32:00  000004c0 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 19:32:00  000004c0 Phone.cpp 2005 0 ERROR GetSoftwareFlexVersion failed: ReadSeemElement failed: ERROR.
02/01/14 19:32:00  000004c0 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 19:32:00  000004c0 Phone.cpp 1975 0 ERROR GetBootVerFlashMode failed: SendTC failed: ERROR.
02/01/14 19:32:00  000004c0 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 19:32:00  000004c0 Phone.cpp 1894 0 ERROR GetDRMVersion failed: SendTC failed: ERROR.
02/01/14 19:32:00  Multi upgrade started for 1 phones
02/01/14 19:32:00  [Device ID: 0] 1/20 flash partition "gpt_main0.bin"
02/01/14 19:32:00  ERROR: 1/20 flash partition "gpt_main0.bin" -> Phone returned FAIL. - on device ID 0.
02/01/14 19:32:00  [Device ID: 0] 1/20 flash partition "gpt_main0.bin" -> Phone returned FAIL.
02/01/14 19:32:00  ERROR: Failed flashing process. - on device ID 0.
02/01/14 19:32:00  Multi upgrade finished.
02/01/14 19:33:10  --------------------------------------------------------------------------------
02/01/14 19:33:10  New Log Started For Software Download.
02/01/14 19:33:25  The FlashLog key is turned off.
02/01/14 19:33:26  Multi upgrade started for 1 phones
02/01/14 19:33:26  [Device ID: 0] 1/20 flash partition "gpt_main0.bin"
02/01/14 19:33:26  ERROR: 1/20 flash partition "gpt_main0.bin" -> Phone returned FAIL. - on device ID 0.
02/01/14 19:33:26  [Device ID: 0] 1/20 flash partition "gpt_main0.bin" -> Phone returned FAIL.
02/01/14 19:33:26  ERROR: Failed flashing process. - on device ID 0.
02/01/14 19:33:27  Multi upgrade finished.



#13 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 04:41 PM

i started fresh with an older sbf.......got something different

 

02/01/14 20:16:40  --------------------------------------------------------------------------------
02/01/14 20:16:40  New Log Started For Software Download.
02/01/14 20:16:53  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:16:53  000036e8 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 20:16:53  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:16:53  000036e8 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 20:16:53  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:16:53  000036e8 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 20:16:53  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:16:53  000036e8 Phone.cpp 1847 0 ERROR GetSoftwareVersion failed: SendTC failed: ERROR.
02/01/14 20:16:53  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:16:53  000036e8 Phone.cpp 2005 0 ERROR GetSoftwareFlexVersion failed: ReadSeemElement failed: ERROR.
02/01/14 20:16:53  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:16:53  000036e8 Phone.cpp 1975 0 ERROR GetBootVerFlashMode failed: SendTC failed: ERROR.
02/01/14 20:16:53  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:16:53  000036e8 Phone.cpp 1894 0 ERROR GetDRMVersion failed: SendTC failed: ERROR.
02/01/14 20:17:30  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:17:30  000036e8 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 20:17:30  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:17:30  000036e8 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 20:17:30  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:17:30  000036e8 Phone.cpp 1778 0 ERROR GetTechnology failed: ERROR.
02/01/14 20:17:30  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:17:30  000036e8 Phone.cpp 1847 0 ERROR GetSoftwareVersion failed: SendTC failed: ERROR.
02/01/14 20:17:30  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:17:30  000036e8 Phone.cpp 2005 0 ERROR GetSoftwareFlexVersion failed: ReadSeemElement failed: ERROR.
02/01/14 20:17:30  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:17:30  000036e8 Phone.cpp 1975 0 ERROR GetBootVerFlashMode failed: SendTC failed: ERROR.
02/01/14 20:17:30  000036e8 Phone.cpp 531 0 ERROR Generic failure when sending command.
02/01/14 20:17:30  000036e8 Phone.cpp 1894 0 ERROR GetDRMVersion failed: SendTC failed: ERROR.
02/01/14 20:17:36  The FlashLog key is turned off.
02/01/14 20:19:30  Multi upgrade started for 1 phones
02/01/14 20:19:30  ERROR: Unknown fastboot command. (getvar) - on device ID 0.
02/01/14 20:19:30  [Device ID: 0] Unknown fastboot command. (getvar)
02/01/14 20:19:30  ERROR: Failed flashing process. - on device ID 0.
02/01/14 20:19:30  Multi upgrade finished.

 

do you think this is the same issue?



#14 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,902 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 01 February 2014 - 04:50 PM

Well. That One still has the getvar lines the xml. It will never work that way. Did you use the script I linked to?

Sent From My DEV X


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#15 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 04:52 PM

it is still downloading it says it has 6 hours left.



#16 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,902 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 01 February 2014 - 05:00 PM

Seriously? Are you on a slow connection?

Sent From My DEV X


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#17 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 05:02 PM

no. i have a 40mb download speed. i thought it was your ftp server.



#18 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,902 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 01 February 2014 - 05:05 PM

Oh. I'll have to check on that it is normally pretty darn fast

Sent From My DEV X


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#19 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 05:06 PM

i will pause my download for now.



#20 webtrix

webtrix

    Member

  • Members
  • PipPip
  • 77 posts
  • Current Device(s):Droid Razr M

Posted 01 February 2014 - 05:10 PM

whatever you did, it worked. (as far as the download) trying the fix now.

 

scratch that. it was corrupted. i need to try again when the server comes back online.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users