Jump to content


Photo

Wifi issue with 4.4.2

WiFi bluetooth 4.4.2

  • Please log in to reply
27 replies to this topic

#1 bertiljn

bertiljn

    n00b

  • Members
  • Pip
  • 5 posts
  • Google+:plus.google.com/u/0/113427987005994883654/posts
  • LocationNorway
  • Current Device(s):Razr Maxx HD XT926

Posted 16 May 2014 - 12:00 AM

After I uppgraded to 4.4.2, I have to turn off bluetooth to connect to WiFi. I use bluetooth contiuosly because of my eardong, and it was working great before the update. Is there any way to fixs this issue? Evereytime I want to go WiFi, I have to turn off bluetooth....crying.png



#2 ibolski

ibolski

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • Twitter:iBolski
  • Google+:Ivan Samuelson
  • LocationColumbus, Ohio
  • Current Device(s):Samsung Galaxy S7

Posted 16 May 2014 - 07:27 AM

Holy crap! I never tested this before but you're right.

 

Whoa! Motorola screwed up royally on this one. Worse part is, the private forums are now closed for the soak test. At least, I can't get there. In fact, I can't get into any of the moto forums.

 

Bad Moto, bad Moto!


VZW Samsung Galaxy S7 Stock and unrooted running Marshmallow 46A, 32gb Nexus 7 unlocked
2cqd4t2.png


#3 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 07:50 AM

Ummmmm, I don't have that issue.....

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  215.06KB   29 downloads

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#4 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 07:51 AM

Ibolski, you are still on the soak. Bertiljn, are you on the soak version as well? 


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#5 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 08:00 AM

Also, the forum is still up and is not closed yet.  It is just really slow getting in.  Let it hang for a bit.


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#6 ibolski

ibolski

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • Twitter:iBolski
  • Google+:Ivan Samuelson
  • LocationColumbus, Ohio
  • Current Device(s):Samsung Galaxy S7

Posted 16 May 2014 - 08:52 AM

Hmm. Maybe I should try going back to 9.30.1 (with Sam's Universal script) and see if applying the official OTA fixes it?


VZW Samsung Galaxy S7 Stock and unrooted running Marshmallow 46A, 32gb Nexus 7 unlocked
2cqd4t2.png


#7 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 16 May 2014 - 09:51 AM

I use Bluetooth and WiFi without issue and I'm using the last ota

Sent from my DROID RAZR HD using Tapatalk



#8 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,384 posts
  • Current Device(s):Pixel XL

Posted 16 May 2014 - 09:51 AM

You could try it.  I doubt it'll change but if it does then I'm driving to Moto headquarters and beating someone senseless with my katana.  I've had enough of this update.


  • shane1 likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#9 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 10:22 AM

It was just a thought. Shouldn't make a difference in the world, but at this point, I wouldn't be surprised.


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#10 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,384 posts
  • Current Device(s):Pixel XL

Posted 16 May 2014 - 10:24 AM

It was just a thought. Shouldn't make a difference in the world, but at this point, I wouldn't be surprised.

 

Oh I agree.  I wouldn't put anything past Moto.  I *HATE* this update.  And I don't even own one of these phones.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#11 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,384 posts
  • Current Device(s):Pixel XL

Posted 16 May 2014 - 03:52 PM

Confirmed that a 9.30.1 upgrade user is affected by this same issue.  Damnit, Moto.  WTF


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#12 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 03:54 PM

Weird. Well, once the fxz Is out, I would be tempted to flash it to see if it fixes it.

Sent from my S-Offed One M8


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#13 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,384 posts
  • Current Device(s):Pixel XL

Posted 16 May 2014 - 03:55 PM

Wondering if an FDR would fix it for users that are having this issue.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#14 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 04:01 PM

I'd say it's worth a shot myself.

Sent from my S-Offed One M8


  • SamuriHL likes this

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#15 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 04:08 PM

I'd also say that ibolski I'd a perfect one to test since he can back up his data.

Sent from my S-Offed One M8


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#16 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,103 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 16 May 2014 - 04:21 PM

If he is willing :)

Sent from my S-Offed One M8


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#17 bear263

bear263

    Member

  • Members
  • PipPip
  • 27 posts

Posted 16 May 2014 - 05:03 PM

No problem with wifi coming from 9.30.1. leave the house and when I return, it automatically connects again.



#18 ibolski

ibolski

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • Twitter:iBolski
  • Google+:Ivan Samuelson
  • LocationColumbus, Ohio
  • Current Device(s):Samsung Galaxy S7

Posted 16 May 2014 - 05:31 PM

Well, I just did a complete backup with TiBu and I can do a nandroid as well in CWM and then do a full data reset to see if that fixes it. I can try tonight and see what happens. I'll let you all know.


  • SamuriHL and livinginkaos like this

VZW Samsung Galaxy S7 Stock and unrooted running Marshmallow 46A, 32gb Nexus 7 unlocked
2cqd4t2.png


#19 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,384 posts
  • Current Device(s):Pixel XL

Posted 16 May 2014 - 05:32 PM

That would be my guess.  Something on the data partition is screwing it up.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#20 ibolski

ibolski

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • Twitter:iBolski
  • Google+:Ivan Samuelson
  • LocationColumbus, Ohio
  • Current Device(s):Samsung Galaxy S7

Posted 16 May 2014 - 06:12 PM

 

The FDR appears to have helped. Here is a screenshot showing my Bluetooth enabled and hooked up to my Bluetooth keyboard as well as hooked up to wifi: Before, if I was hooked up to WiFi, the Bluetooth icon wold be greyed out and I couldn't get my keyboard to hook up.

 

If I was hooked up to the keyboard, I couldn't get wifi to connect.

 

 

 
 

Attached Files


VZW Samsung Galaxy S7 Stock and unrooted running Marshmallow 46A, 32gb Nexus 7 unlocked
2cqd4t2.png






Also tagged with one or more of these keywords: WiFi, bluetooth, 4.4.2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users