Jump to content


Photo

[FXZ] 4.4.2 183.46.10


  • Please log in to reply
535 replies to this topic

#21 taterfry

taterfry

    n00b

  • Members
  • Pip
  • 17 posts

Posted 17 May 2014 - 08:16 AM

Please Login or Register to see this Hidden Content

[2.0]
House of Moto [2.0]

Sent from my SM-P600 using Tapatalk

ok, I'm to this point:

1) *xt926.sh
2) Change Phone Model
3) Exit
 

I have the Folder made for it to read with the fxz script generated. whenever i hit 1, it doesn't do anything. what am i missing here?

 

 

..f%$king Macs



#22 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,758 posts
  • Current Device(s):Pixel XL

Posted 17 May 2014 - 08:23 AM

ok, I'm to this point:

1) *xt926.sh
2) Change Phone Model
3) Exit
 

I have the Folder made for it to read with the fxz script generated. whenever i hit 1, it doesn't do anything. what am i missing here?

 

 

..F***ng Macs

 

It's not seeing the scripts.  The HouseOfMoto.sh has to be run as sudo.


  • cmh714 likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#23 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 17 May 2014 - 08:25 AM

you probably have something wrong with your folders structure. post what you have. I have  Mac and Sams utils work fine :)



#24 taterfry

taterfry

    n00b

  • Members
  • Pip
  • 17 posts

Posted 17 May 2014 - 08:36 AM

It's not seeing the scripts.  The HouseOfMoto.sh has to be run as sudo

on a mac, would it be./HouseOfMoto.sh sudo?  i ran it like that.

 

you probably have something wrong with your folders structure. post what you have. I have  Mac and Sams utils work fine :)

Basically I just dumped all the VRZ files into the FXZ_xt926 folder on the root to the HoM directory, ran the scripts…..

 

It has the Universal script in there, as well



#25 taterfry

taterfry

    n00b

  • Members
  • Pip
  • 17 posts

Posted 17 May 2014 - 08:41 AM

you probably have something wrong with your folders structure. post what you have. I have  Mac and Sams utils w

 

It's not seeing the scripts.  The HouseOfMoto.sh has to be run as sudo.

I ran the until on windows as well…. it can't see the script…. wtf. it's in the FXZ_xt926 folder…… what the $#!+ man

 



#26 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,758 posts
  • Current Device(s):Pixel XL

Posted 17 May 2014 - 08:42 AM

Not an avid command line unix user, eh?  LOL.  No worries.

 

sudo ./HouseOfMoto.sh

 

You had it backwards.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#27 taterfry

taterfry

    n00b

  • Members
  • Pip
  • 17 posts

Posted 17 May 2014 - 08:49 AM

Not an avid command line unix user, eh?  LOL.  No worries.

 

sudo ./HouseOfMoto.sh

 

You had it backwards.

yeah, even under sudo it can't see the script.

 

the universal script is under HouseOfMoto/FXZ_xt926/UNIVERSAL_XT926.sh

 

does the .sh need to have the model lower case "i.e.:UNIVERSAL_xt926.sh"?

 

under windows, it says:

Flashing: UNIVERSAL_xt926.bat

The system cannot find the specified path



#28 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,758 posts
  • Current Device(s):Pixel XL

Posted 17 May 2014 - 09:09 AM

yeah, even under sudo it can't see the script.

 

the universal script is under HouseOfMoto/FXZ_xt926/UNIVERSAL_XT926.sh

 

does the .sh need to have the model lower case "i.e.:UNIVERSAL_xt926.sh"?

 

under windows, it says:

Flashing: UNIVERSAL_xt926.bat

The system cannot find the specified path

 

Ah, very interesting.  You entered the model as xt926 in one place and XT926 in the other.  So yea, it won't find the scripts if they don't match.  Case is sensitive.  I'll make a note of that in the HoM thread.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#29 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 17 May 2014 - 09:14 AM

aw cmon Sam, fix the script ;^)



#30 taterfry

taterfry

    n00b

  • Members
  • Pip
  • 17 posts

Posted 17 May 2014 - 09:14 AM

Ah, very interesting.  You entered the model as xt926 in one place and XT926 in the other.  So yea, it won't find the scripts if they don't match.  Case is sensitive.  I'll make a note of that in the HoM thread.

welp, turns out it IS case sensitive… it saw the script and allowed me to attempt to flash it on the mac. this is what it shat out:

 

SamuriHL's House of Moto [xt926] 2.0
FXZ: FXZ_xt926
 
Choose option:
 
 
1) UNIVERSAL_xt926.sh
2) Change Phone Model
3) Exit
#? 1
 
 
 
 
 
 
 
Please ensure your phone is:
o] Charged
o] Connected to USB using your OEM cable
o] USB drivers are installed
o] Booted to AP Fastboot mode: [power off, hold volume down and press power]
 
Ready to flash...
Press enter to continue.
 
chmod: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 2: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 3: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 4: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 5: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 6: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 7: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 8: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 9: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 10: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 11: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 12: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 13: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 14: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 15: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 16: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 17: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 18: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 19: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 20: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 21: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 22: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 23: ./Darwin/fastboot: No such file or directory
UNIVERSAL_xt926.sh: line 24: ./Darwin/fastboot: No such file or directory
Press enter to continue.


#31 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 17 May 2014 - 09:18 AM

Indeed it is...... Linux and Mac commands are case sensitive, where winblows is not.....:)

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#32 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 17 May 2014 - 09:21 AM

Appears to me its running in/from the wrong directory...... Thus, not "seeing" fastboot.....

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#33 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,758 posts
  • Current Device(s):Pixel XL

Posted 17 May 2014 - 09:31 AM

No.  Someone didn't follow the House of Moto install directions and missed a step.  This is why I say to read it multiple times before doing.  If you don't install the SNAPDRAGON support, in the right place, it no workie.


  • cmh714 likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#34 Sicieler

Sicieler

    n00b

  • Members
  • Pip
  • 6 posts

Posted 17 May 2014 - 09:39 AM

OK. NO MORE DOWNGRADING ! PERIOD ! Follow the directions in the op.

Sent from my Unlocked Moto G

 

Just to clarify, does this mean that if we are currently running a custom rom we do not need to downgrade to 4.1.2 before following the directions in the OP?



#35 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 17 May 2014 - 09:42 AM

Just to clarify, does this mean that if we are currently running a custom rom we do not need to downgrade to 4.1.2 before following the directions in the OP?


It means .... no more downgrading stock to a lower system version.... (.9.20.2, 9.16.6 etc)....... :)
  • Aqua009 likes this

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#36 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,758 posts
  • Current Device(s):Pixel XL

Posted 17 May 2014 - 09:43 AM

Just to clarify, does this mean that if we are currently running a custom rom we do not need to downgrade to 4.1.2 before following the directions in the OP?

 

The instructions will install 9.30.1 before you install the OTA, so, it only requires following each step.


  • johnthehillbilly and Aqua009 like this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#37 Sicieler

Sicieler

    n00b

  • Members
  • Pip
  • 6 posts

Posted 17 May 2014 - 09:52 AM

Great! just wanted to make sure.

 

Thanks for your help!



#38 derrickmehaffy

derrickmehaffy

    n00b

  • Members
  • Pip
  • 8 posts
  • Google+:derrickmehaffy

Posted 17 May 2014 - 10:48 AM

Just as a sidenote to those of you unlocked/rooted on 9.30 if you had frozen any of moto's crap blur apps, doing an RSD and using the universal script does not unfreeze those. You either need to unfreeze them before RSD'ing or you need to data wipe, otherwise that lovely OTA will fail. 

 

hqdefault.jpg



#39 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 17 May 2014 - 10:52 AM

Just as a sidenote to those of you unlocked/rooted on 9.30 if you had frozen any of moto's crap blur apps, doing an RSD and using the universal script does not unfreeze those. You either need to unfreeze them before RSD'ing or you need to data wipe, otherwise that lovely OTA will fail.

Posted Image


Partially correct..... Using rsd won't technically unfreeze those apps, it simply replaces them with the stock working apps........

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#40 mrtoad883

mrtoad883

    n00b

  • Members
  • Pip
  • 15 posts

Posted 17 May 2014 - 11:21 AM

ok this is probably a stupid question but my razr maxx HD is locked and rooted. i tried to kit kat OTA and it failed and I came here. my question is:

 

1) If you are locked, you must NOT have taken the update already or this WILL brick you.

 

does this mean since I tried the OTA and it failed I can't use this method? the OTA would download, then get through 25% of installation then fail because phone is rooted and some stuff is changed around i assume. Just want to know if I can still try this method.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users