Jump to content


Photo

HD having issues


  • Please log in to reply
104 replies to this topic

#21 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 06 July 2014 - 01:24 PM

Using RSD to update to the 183.46.10 update I am sorry to say was the culprit. What it looks like to me is that the gpt partition wasn't set correctly for the updated boot.img. The boot.img is looking for a area to cache on and to find little to none on the System end which is allowing it to boot and stay booted for the little bit that it is, then there is no where else it can place it. Best bet using House of Moto to correct this issue using the fastboot method. You can either try to revert back using the Universal script and the Blur_Version.9.30.1.XT926 from

Please Login or Register to see this Hidden Content

 then using Sams Script Generator to get the proper fastboot scripts for your device. If you use the Universal script to put the 9.30 update on your device, take the official update so that the gpt can properly installed on your device. Have any issues I will monitor on tappa.


new_animated_sig.gif


#22 Plague

Plague

    Member

  • Members
  • PipPip
  • 40 posts
  • LocationTennessee
  • Current Device(s):Droid Razr HD xt926

Posted 06 July 2014 - 01:31 PM

It was running 9.20 or 9.30, believe it was 9.20, I upgraded 2 times from the phone using the wifi, then I used rsd to flash 183.  My bootloader is still locked at this time, so it's not possible to flash 9.30 back on is it? or is it still possible with fastboot?  I was hoping to get it into the 183 so I could root and unlock it, but don't know how to without it running stable, which it's not at this time.  If it's possible to root and unlock the loader using recovery/fastboot, I can't seem to find any info on that.



#23 Plague

Plague

    Member

  • Members
  • PipPip
  • 40 posts
  • LocationTennessee
  • Current Device(s):Droid Razr HD xt926

Posted 06 July 2014 - 01:32 PM

I believe it was running 182, before I used RSD to put 183 on, b.t.w. Atleast I'm pretty sure it was 182... although I don't see that in the list. I upgraded as high as it would go over wifi first, except the 183.



#24 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 06 July 2014 - 01:38 PM

I believe it was running 182, before I used RSD to put 183 on, b.t.w. Atleast I'm pretty sure it was 182... although I don't see that in the list. I upgraded as high as it would go over wifi first, except the 183.

If you were running the 182 leak you could of just unlocked and rooted from that, but now there is something major going on that RSD is not fixing. Have you tried using House of Moto's fastboot method with the 183 fxz. That would be your best bet since you were already on 182 and the gpt and tz are already setup. I would look into using HOM instead of RSD.


new_animated_sig.gif


#25 Plague

Plague

    Member

  • Members
  • PipPip
  • 40 posts
  • LocationTennessee
  • Current Device(s):Droid Razr HD xt926

Posted 06 July 2014 - 01:43 PM

Yea I've tried all 3 options, full, keep data, and universal fastboot, with HoM, even tried using RSD with HoM instead of fastboot.



#26 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 06 July 2014 - 01:49 PM

So when you perform a complete fxz with 183 where do you end up?

Sent from my S-Offed One M8


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#27 Plague

Plague

    Member

  • Members
  • PipPip
  • 40 posts
  • LocationTennessee
  • Current Device(s):Droid Razr HD xt926

Posted 06 July 2014 - 01:58 PM

Everything looks to work just fine all the way to when it starts then it, does the boot, lock, reboot.



#28 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 06 July 2014 - 02:08 PM

Show me an RSD log (swdl.txt file from your RSD folder)...


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#29 Plague

Plague

    Member

  • Members
  • PipPip
  • 40 posts
  • LocationTennessee
  • Current Device(s):Droid Razr HD xt926

Posted 06 July 2014 - 02:48 PM

Here is the RSD log as requested, from me just flashing it with RSD.

 

Attached Files



#30 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 06 July 2014 - 02:56 PM

Looks like a decent flash.  Doing an FDR generally wipes the cache partition, as well, but, it wouldn't hurt to try to do it manually either from recovery or from AP Fastboot mode while using fastboot.  I don't really have any advice on this one.  House of Moto isn't going to fix it.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#31 Plague

Plague

    Member

  • Members
  • PipPip
  • 40 posts
  • LocationTennessee
  • Current Device(s):Droid Razr HD xt926

Posted 06 July 2014 - 03:09 PM

I just went to recovery and did FDR, it shows info at the bottom saying erasing/clearing something to that effect for a couple partitions, however when it is done and goes back to the menu and I select to wipe cache it has the same icon in the background as the FDR but doesn't show anything at the bottom and then it just reboots, is this normal?



#32 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 06 July 2014 - 03:19 PM

maybe now just maybe a internal storage format could do it. I was reading more and more on the logcat and there are some write errors in storage/sdcard/Android/data. Is there a way to do that in fastboot Sam? I have never tried it that way. Only through the Settings options or recovery.

new_animated_sig.gif


#33 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 06 July 2014 - 03:21 PM

Can be done I believe from AP Fastboot but I don't remember exactly how.  It's different from erase userdata.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#34 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 06 July 2014 - 03:23 PM

yeah starting at lines 3502 and down there are a few parts in that logcat that just shouldnt have a issue

new_animated_sig.gif


#35 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 06 July 2014 - 03:24 PM

Something set the sdcard1 to read only

new_animated_sig.gif


#36 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 06 July 2014 - 03:31 PM

Straight from dhacker you will need to use this command in fastboot. ( fastboot -w ) it will wipe the cache and data media which in turns wiping internal storage
  • SamuriHL likes this

new_animated_sig.gif


#37 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 06 July 2014 - 03:34 PM

That's it, that's the one.  I could not for the life of me remember how to do it. 


  • nobe1976 likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#38 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 06 July 2014 - 03:36 PM

I figured I would bug him since when ever I ask him something I should know and don't he pops right up and has the answer.. LOL


new_animated_sig.gif


#39 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 06 July 2014 - 03:40 PM

I should have remembered since you have to remove that from the Nexus factory image bat files to AVOID wiping everything.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#40 Plague

Plague

    Member

  • Members
  • PipPip
  • 40 posts
  • LocationTennessee
  • Current Device(s):Droid Razr HD xt926

Posted 06 July 2014 - 03:44 PM

So I should use that command then reflash? or is that basically the same as going to recovery and  doing the fdr?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users