Jump to content


Photo

Razr Maxx HD (Help Please)


  • Please log in to reply
56 replies to this topic

#1 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 10 August 2014 - 03:38 PM

XT926 - 9.18

 

It was acting buggy so I rooted it.  Using a utility ( I guess it wasn't "the" utility...).  Anyway, So then I was getting this "System UI has stopped working".  So I tried to "flash a rom" and now it's stuck in a bootloop.  What do I do????? 

 

Please please help, anything would be appreciated.

 

Thanks in advance,

PRD



#2 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 10 August 2014 - 03:53 PM

House of moto.... With the proper fxz will get you up and running.....

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#3 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 10 August 2014 - 03:54 PM

Please Login or Register to see this Hidden Content



House of moto

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#4 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 10 August 2014 - 04:34 PM

I remember seeing that mine was a version "9.18.94"  All I see in looking at the firmware is 9.16, does it matter???



#5 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 10 August 2014 - 05:08 PM

Get the latest firmware from the SBF website that's linked in the OP of the thread John posted.

Sent from my HTC6525LVW using Tapatalk


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#6 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 10 August 2014 - 05:11 PM

For some reason, Tapatalk won't let me edit my post. The latest FW for the HD is the one that begins with 183.

Sent from my HTC6525LVW using Tapatalk


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#7 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 10 August 2014 - 05:55 PM

Yes, I just tried the 9.30 FW, and it failed on all accounts.  DL'ing the 9.183 now.  Will try again in a few minutes.  I just want a phone so I can at least text my wife during the day.  Damn technology...  Or damn me for trying to outsmart it I guess.

 

Thank you so much for the help.

 

PD



#8 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 10 August 2014 - 06:15 PM

All FW's say this.

 

"Partition (boot) Security Version Downgraded

Fastboot Reason:  Boot Failure

usb connected

 

I'm beginning to think it's just bricked...



#9 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 11 August 2014 - 03:14 AM

No. Not bricked. You just flashed an older firmware than was previously pin the device.

sent from my G3


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#10 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 11 August 2014 - 03:54 AM

Please Login or Register to see this Hidden Content

 

Read, read again, read one more time, and then do that.


  • johnthehillbilly likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#11 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 04:07 PM

okay... I'm obviously retarded or something. 

 

1)  I put the phone in AP Fastboot.

2)  I've downloaded the latest FW 9.183...

3)  Downladed the Motorola drivers

4)  I have RSD, even though I appear to not need it.

5)  I run Houseofmoto script generator and put it all in the FXZ file inside the houseofmoto file.

6)  Run the .bat file and I have selected every option possible to get it to work.

 

I had 9.18.94 I think, I attempted 9.20, 9.30, and now 9.183.  I will read, read again, and even read every comment but something isn't making sense.  Can I put 9.183 on the SD card externally and then boot from it on the phone?



#12 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 11 August 2014 - 04:18 PM

No Xmls are designed for installing through fastboot...

new_animated_sig.gif


#13 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 11 August 2014 - 04:27 PM

It would be.....beneficial....to state the exact error you're getting rather than the incredibly descriptive "couldn't get it to work".  A screenshot of the House of Moto screen that shows the commands being flashed, the text of the AP Fastboot screen, etc.  Downgrading won't work, so you can stop trying to flash random versions.  It must be the same or higher than what's on your phone already.  Flashing older crap only bricks the phone and wastes time.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#14 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 04:39 PM

That may be the problem.  In none of the forums I read unit this one I read flash with the same FW.  There wasn't a 9.18.94 listed.  So I used the 9.16... Since nothing I had read up to that point said flash with same or above.  The phone isn't doing anything, it doesn't show me an error.  So I'm not 100% sure what to share with you.  I've tried every FW from 9.20 on.  I guess if it's bricked it's bricked.  I don't know, this is what I get for trying to band aid it along and not letting Verizon dictate what I had in my hand.  I'll use my daughters prepaid tracfone for a while I guess.

 

The script runs completely on the PC, says rebooting and everything.  The phone is stuck at this screen.

 

AP Fastboot Flash Mode (S)

10.9B(*) (sha-6114a2, 2014-05-02 03:15:48)

eMMC Info: Size 32GB

 

Device is LOCKED, Status Code: 0

 

Battery OK

 

Transfer Mode:

USB Connected

 

 

 

 

Partition (boot) Security Version Downgraded

Fastboot Reason:  Boot Failure

usb connected.

 

 

PD



#15 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 04:40 PM

I'm not even 100% my phone has a FW on it at the moment.  With all the resetting it has done... 



#16 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 11 August 2014 - 04:41 PM

Go here and use the bottom version link for 4.4.2

Please Login or Register to see this Hidden Content

sent from my G3

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#17 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 04:50 PM

For what it's worth it starts to boot and it's the M logo with dual core technologies underneath.  That is something new. 

 

I'm downloading 4.4.2 (9.183...) again. 

 

Let me make sure.

 

1) Generate script

- Select .zip file and extract to FXZ folder in HouseofMoto folder

- Extract Snapdragon files into the same folder

2) Make sure phone is in fastboot

3) run Houseofmoto .bat

4) selcect FXZ folder

5) Select Full for a complete flash

6) be happy to have a phone that works.

 

Is that right?  I know I'm a noob, I know I probably am a royal pain in the arse.  I apologize for that.  I'm just really trying to not spend any money right now.  We're in the process of looking at houses so I'll need all I can get.  Thank you all for the help.

 

PRD



#18 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 11 August 2014 - 04:53 PM

Follow this:

 

Please Login or Register to see this Hidden Content

 

You can use House of Moto or RSD Flasher.  Doesn't matter.

 

Then follow this:

 

Please Login or Register to see this Hidden Content

 

Once you get this whole thing done, you'll be unlocked and will have a hell of a lot more freedom.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#19 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 11 August 2014 - 04:53 PM

P.S. Use the FULL option.  Your data partition is most definitely fried at this point.  You WILL lose data.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#20 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 05:00 PM

Yeah I can imagine it would look a little like hamburger if I could see inside.  I doubt there was anything left on there that was worth a crap.  By the time I made the decision to try and "root it, and flash it and such" it was so buggy I didn't dare rely on it.  Hell the damn alarm clock almost got me late to work at least twice.

 

Thank you so much everyone.  I'll charge it up for a bit and give it another shot tonight.

 

PD






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users