Jump to content


Photo

Razr Maxx HD (Help Please)


  • Please log in to reply
56 replies to this topic

#21 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,945 posts
  • Current Device(s):Pixel XL

Posted 11 August 2014 - 05:01 PM

Definitely make sure it's charged before flashing again.  Follow those two threads and you'll be back up and running, UNLOCKED, in no time.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#22 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 05:04 PM

RSD Lite doesn't show my device.  So... HouseofMoto it is.



#23 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,945 posts
  • Current Device(s):Pixel XL

Posted 11 August 2014 - 05:12 PM

It has to be seen by one of them in AP Fastboot mode in order for the flash to work.  When flashing is done, take a snapshot of the House of Moto command line window so we can see the flashing commands.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#24 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 11 August 2014 - 05:21 PM

RSD Lite doesn't show my device. So... HouseofMoto it is.

Does it show anything connected? The last time I ran RSD it wouldn't show my device info, but it does show something connected.

Sent from my HTC6525LVW using Tapatalk


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#25 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 05:22 PM

Where do I find the latest Moto drivers.  I want to make sure my stuff is all up to date.



#26 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 05:23 PM

No, RSD Lite shows nothing.  I feel like if something was going to work it would have by now... but i'll try again.



#27 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,945 posts
  • Current Device(s):Pixel XL

Posted 11 August 2014 - 05:24 PM

Google "Motorola USB Driver"


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#28 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 11 August 2014 - 05:25 PM

No, RSD Lite shows nothing. I feel like if something was going to work it would have by now... but i'll try again.

I'm pretty sure there's a link for the drivers in Sam's House of Moto thread.

Sent from my HTC6525LVW using Tapatalk


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#29 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 06:07 PM

Good lord does every website need to install some 3rd party crap on my pc just to update a driver...



#30 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 06:27 PM

So I did it all... 

 

Half way through it said Battery low (scn shot apparently does nothing on my laptop.)  but it had Okay's all the way down except for the start there were a couple of fails.  But when it was all said and done the USB device installed thing popped up at the lower right of my screen.  I thought I was in the clear. 

 

Nope...

 

I think this thing is destined for the toilet.



#31 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 August 2014 - 06:36 PM

Tried one more time.

 

It has Okay after every command.

 

sending 'partition'...

 

Okay for every line

 

until

error: cannot load 'boot.img'

 

a whole bunch more "Okay"

 

rebooting...

 

The phone flickers like it is going to reboot, the M logo with dual core technologies pops up

briefly and back to Fastboot.

 

PD



#32 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 12 August 2014 - 03:21 AM

So I did it all... 

 

Half way through it said Battery low (scn shot apparently does nothing on my laptop.)  but it had Okay's all the way down except for the start there were a couple of fails.  But when it was all said and done the USB device installed thing popped up at the lower right of my screen.  I thought I was in the clear. 

 

Nope...

 

I think this thing is destined for the toilet.

If you got a low battery during flashing, you might be hosed. 

 

Tried one more time.

 

It has Okay after every command.

 

sending 'partition'...

 

Okay for every line

 

until

error: cannot load 'boot.img'

 

a whole bunch more "Okay"

 

rebooting...

 

The phone flickers like it is going to reboot, the M logo with dual core technologies pops up

briefly and back to Fastboot.

 

PD

Are you using HoM or RSD?  If you're using HoM do this so Sam can see exactly what's wrong: 

 

If I tell you to create a log and post it, you are to run the CreateLOG.bat file to your c:\HouseOfMoto directory and post the results in this thread.

 

 


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#33 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,945 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 03:40 AM

That won't tell me anything. The HoM install is fine. I really need to add logging for flashing.

Sent from my SM-P600 using Tapatalk


  • RikRong likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#34 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 12 August 2014 - 03:42 AM

That won't tell me anything. The HoM install is fine. I really need to add logging for flashing.

Sent from my SM-P600 using Tapatalk

Gotcha, I wasn't sure if that was for HoM or flashing, now I know.


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#35 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,945 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 04:23 AM

I'm about to release a new HoM that has logging but I need to work out a couple details.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#36 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,945 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 05:19 AM

HoM 3.1 released with logging.  Run it again and post the contents of the flash.log file that gets created.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#37 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 10:30 AM

By create a log file you do in fact mean from the HouseofMoto directory where it says "create log" correct?

 

Just want to double check.



#38 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 10:30 AM

HoM btw



#39 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,945 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 10:40 AM

No.  I mean by upgrading to House of Moto 3.1 and flashing your FXZ.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#40 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 03:10 PM

T THE CONTENTS OF THIS FILE IN THE HoM THREAD
<br /><br />FASTBOOT DEVICES:<br /><br />FILE STRUCTURE:<br />Volume in drive C has no label.<br />Volume Serial Number is C0AF-212B<br /><br />Directory of C:\Users\PerryDav\Downloads\HouseOfMoto_3.1\HouseOfMoto<br /><br />08/12/2014 07:53 PM &lt;DIR&gt; .<br />08/12/2014 07:53 PM &lt;DIR&gt; ..<br />11/24/2013 03:02 PM 281 CreateLOG.bat<br />08/12/2014 07:51 PM 0 flash.log<br />08/12/2014 07:51 PM &lt;DIR&gt; FXZ_XT926<br />08/12/2014 07:53 PM 95 house.log<br />07/30/2014 07:15 PM 15,046 HouseOfMoto-ScriptGenerator.jar<br />08/12/2014 09:35 AM 3,530 HouseOfMoto.bat<br />08/12/2014 10:00 AM 3,012 HouseOfMoto.sh<br />11/23/2013 07:07 PM &lt;DIR&gt; root<br />08/12/2014 08:52 AM 56,832 wtee.exe<br />7 File(s) 78,796 bytes<br /><br />Directory of C:\Users\PerryDav\Downloads\HouseOfMoto_3.1\HouseOfMoto\FXZ_XT926<br /><br />08/12/2014 07:51 PM &lt;DIR&gt; .<br />08/12/2014 07:51 PM &lt;DIR&gt; ..<br />08/12/2014 07:48 PM 54,536,192 cdrom<br />11/24/2013 02:13 PM &lt;DIR&gt; Darwin<br />08/12/2014 07:48 PM 524,288 device_tree.bin<br />08/12/2014 07:48 PM 262,144 emmc_appsboot.mbn<br />08/12/2014 07:48 PM 2,769,704 fsg.mbn<br />08/12/2014 07:50 PM 991 FULL.bat<br />08/12/2014 07:48 PM 32,768 gpt_main0.bin<br />08/12/2014 07:50 PM 964 KEEPDATA.bat<br />11/24/2013 02:13 PM &lt;DIR&gt; Linux<br />08/12/2014 07:48 PM 1,750,320 logo.bin<br />08/12/2014 07:48 PM 49,319,936 NON-HLOS.bin<br />08/12/2014 07:50 PM 189 RADIO.bat<br />08/12/2014 07:48 PM 10,485,760 recovery.img<br />08/12/2014 07:48 PM 143,360 rpm.mbn<br />08/12/2014 07:48 PM 103,808 sbl1.mbn<br />08/12/2014 07:48 PM 129,920 sbl2.mbn<br />08/12/2014 07:48 PM 524,288 sbl3.mbn<br />08/12/2014 07:50 PM 871,901,772 system.img<br />08/12/2014 07:50 PM 196,608 tz.mbn<br />08/12/2014 07:50 PM 866 UNIVERSAL.bat<br />08/12/2014 07:50 PM 3,082 VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-4_VQW_CFC.xml<br />11/24/2013 02:13 PM &lt;DIR&gt; Windows<br />19 File(s) 992,686,960 bytes<br /><br />Directory of C:\Users\PerryDav\Downloads\HouseOfMoto_3.1\HouseOfMoto\FXZ_XT926\Darwin<br /><br />11/24/2013 02:13 PM &lt;DIR&gt; .<br />11/24/2013 02:13 PM &lt;DIR&gt; ..<br />08/06/2013 09:22 PM 225,100 fastboot<br />1 File(s) 225,100 bytes<br /><br />Directory of C:\Users\PerryDav\Downloads\HouseOfMoto_3.1\HouseOfMoto\FXZ_XT926\Linux<br /><br />11/24/2013 02:13 PM &lt;DIR&gt; .<br />11/24/2013 02:13 PM &lt;DIR&gt; ..<br />08/06/2013 09:22 PM 541,322 fastboot<br />1 File(s) 541,322 bytes<br /><br />Directory of C:\Users\PerryDav\Downloads\HouseOfMoto_3.1\HouseOfMoto\FXZ_XT926\Windows<br /><br />11/24/2013 02:13 PM &lt;DIR&gt; .<br />11/24/2013 02:13 PM &lt;DIR&gt; ..<br />08/21/2013 08:18 AM 96,256 AdbWinApi.dll<br />08/21/2013 08:18 AM 186,178 fastboot.exe<br />2 File(s) 282,434 bytes<br /><br />Directory of C:\Users\PerryDav\Downloads\HouseOfMoto_3.1\HouseOfMoto\root<br /><br />11/23/2013 07:07 PM &lt;DIR&gt; .<br />11/23/2013 07:07 PM &lt;DIR&gt; ..<br />0 File(s) 0 bytes<br /><br />Total Files Listed:<br />30 File(s) 993,814,612 bytes<br />17 Dir(s) 534,138,630,144 bytes free<br />




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users