Jump to content


Photo

Razr Maxx HD (Help Please)


  • Please log in to reply
56 replies to this topic

#41 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 03:13 PM

sorry for the way that turned out, it was the only way it would paste.

#42 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 03:18 PM

This is what was on phone screen. Reboots, Shows the M logo and back into fastboot update

 

gpt_main version failed

preflash validation failed for gpt

invalid image size for partition tz partition (system)

security version downgraded piv block

validation for system failed

invalid piv image: system



#43 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 03:29 PM

If you can't follow directions, I can't help you.  What you posted is not what I asked for.  At all.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#44 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 03:41 PM

That sir is the log, which in fact states at the top of the log and I quote "POST THE CONTENTS OF THIS FILE IN THE HoM  THREAD"

 

I'm sorry that my pc and this website don't seem to want to communicate properly.  I ran the log, there it is, the best that I can get in on this web page.  I'll try to clean it up some how.  But if there is some other log to use then it doesn't say "Post this log..."



#45 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 03:43 PM

There is a "flash" in the HoM folder but it is blank, no matter when I open it.



#46 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 03:49 PM

HoM 3.1 released with logging.  Run it again and post the contents of the flash.log file that gets created.

 

 

There is a "flash" in the HoM folder but it is blank, no matter when I open it.

 

If it's empty, it didn't flash anything.  Not much I can do with that.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#47 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 12 August 2014 - 03:52 PM

Then I will proceed as if it is junk.  I've tried your way, XDA developers way, 2 utilities, and I've infected my pc with about 3 virus's downloading "free driver updates". 

 

thank you for the help.  maybe i'll donate this pos to someone with more pc/programming skill than I.



#48 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 12 August 2014 - 05:05 PM

Sound like to me that you are missing the required SnapDragon Support files that are needed to placed inside the FXZ_xt926 folder.... It might be using the ones that are in the Android SDK if you have those installed and not the proper fastboot binary's.

Like Sam says everything that is needed for the HOM is located in the OP.

 

And if you had enough with that device and feel the need to part with it.. Feel free to PM me, but I would rather have you get this going so that you will have a great taste of greatness with this device.


new_animated_sig.gif


#49 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 05:18 PM

Sound like to me that you are missing the required SnapDragon Support files that are needed to placed inside the FXZ_xt926 folder.... It might be using the ones that are in the Android SDK if you have those installed and not the proper fastboot binary's.

 

 

Not possible.  The HoM specifically codes the full path of the fastboot exe within the HoM dir.  And from the createlog results, snapdragon support is installed correctly.


  • johnthehillbilly likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#50 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 12 August 2014 - 05:19 PM

Ah you put a help me script in it... look at you holding hands hahahaha
  • johnthehillbilly likes this

new_animated_sig.gif


#51 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 12 August 2014 - 05:22 PM

That's kinda been there for like 9 months.  LMAO :D


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#52 nobe1976

nobe1976

    I Void Warranties

  • Developer
  • 1,303 posts
  • Twitter:@nobe1976
  • LocationWhere I AM
  • Current Device(s):LG G2, ®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet

Posted 12 August 2014 - 05:25 PM

That's kinda been there for like 9 months. LMAO :D

See that's what I miss when I use Mint.... All the winblows stuff...
  • SamuriHL likes this

new_animated_sig.gif


#53 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 13 August 2014 - 08:08 AM

I'm going to try again.  I don't understand what's wrong.  The only thing I've missed is when Sam asked for the Flash.log.  That was my bad, the create had "post this..." so I did.  I've updated my drivers, I have RSD lite, I have HoM 3.1, I've extracted the latest zip of the latest FW placed it in a folder within the HoM dir called FXZ_XT926.  Extracted the FW .zip to that dir and then extracted the snapdragon drivers to the same folder.  

 

I try to run the utility and always ends up back on the fastboot.  

 

I'm determined to make it work now.  I refuse to let this pos beat me.  I will learn and tweak, I'm just frustrated.  

 

PD



#54 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 13 August 2014 - 08:14 AM

Your IP insinuates that you are in Corona, CA....assuming its correct, I am willing to help but I live by LAX....



#55 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 13 August 2014 - 08:29 AM

Try my RSD Flasher with FULL option on the 4.4.2 FXZ and then post the SWDL.txt file that gets created in your RSD Lite installation folder.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#56 MortalPFD

MortalPFD

    Member

  • Members
  • PipPip
  • 25 posts

Posted 16 August 2014 - 02:48 PM

No I am not in CA.

I was loaned another phone by a friend. I had to pull my Sim card. Can just still mess with it minus the sim? Just want to double check. It is my mission to make this phone work again.

#57 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 35,014 posts
  • Current Device(s):Pixel XL

Posted 16 August 2014 - 04:19 PM

Yes you can.


5uWEQs7.jpg

 

Non potest esse nisi unus

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users