Jump to content


Photo
- - - - -

Moto XT925 got bricked , no backups, usb not communicating with PC

XT925 bricked droidgurus

  • Please log in to reply
24 replies to this topic

#1 gorkhe12

gorkhe12

    n00b

  • Members
  • Pip
  • 2 posts

Posted 31 August 2014 - 01:41 PM

I tried to update my working MotoXT925 with the latest CM Mods but on the process I screwed up pretty badly. My backup did not worked properly and I think I flashed wrong firmware after which phone stopped communicating with PC.

Issue looks like I have either deleted the firmware so bad or flashed the wrong version. fastmode and adb does not work. It gives ..waiting for device... message only in the windows command terminal if I try some fastboot commands. It does not go to recovery mode also when I press volume keys. The green led light comes for sometime and it goes away when I try to get into recovery mode.

 

So my question to all guru out there how to give a new life to my cellphone , any suggestions, ideas or help are greatly appreciated. 

 

thanks

gorkhey



#2 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 31 August 2014 - 01:47 PM

Can you even boot the phone into fast boot ?

HD tapadriving..... hillbilly style!!!


Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#3 gorkhe12

gorkhe12

    n00b

  • Members
  • Pip
  • 2 posts

Posted 01 September 2014 - 05:35 AM

Nope , there is a green led light when connected to PC. I think its hardbricked.



#4 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 30,332 posts
  • Current Device(s):Pixel XL

Posted 01 September 2014 - 06:57 AM

Does it show up on the PC as qhsusb_dload?


  • hbang likes this

R6bmQQ4.jpg

PIxel XL


#5 pirloui

pirloui

    n00b

  • Members
  • Pip
  • 2 posts
  • LocationFrance

Posted 10 September 2014 - 05:48 AM

hello, 
I have the same problem and actually indicates qhsusb_dload.


#6 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 30,332 posts
  • Current Device(s):Pixel XL

Posted 10 September 2014 - 05:51 AM

Then it's permanently bricked.  Since the files required to fix it have never been leaked, at the moment there's nothing you can do about it.


  • hbang likes this

R6bmQQ4.jpg

PIxel XL


#7 pirloui

pirloui

    n00b

  • Members
  • Pip
  • 2 posts
  • LocationFrance

Posted 10 September 2014 - 06:41 AM

Then it's permanently bricked.  Since the files required to fix it have never been leaked, at the moment there's nothing you can do about it.

thank you for your answer, despite the bad news;-)



#8 hbang

hbang

    n00b

  • Members
  • Pip
  • 8 posts

Posted 22 November 2014 - 03:51 AM

reposted  on House of Moto



#9 Dssj

Dssj

    n00b

  • Members
  • Pip
  • 8 posts
  • LocationPrague, Czech
  • Current Device(s):Motorola Droid RAZR M

Posted 28 November 2014 - 12:39 AM

I heard that the phone can be forced to boot to fastboot by Motorola factory cable

Sent from my Motorola DROID RAZR M



#10 bataglia

bataglia

    n00b

  • Members
  • Pip
  • 11 posts

Posted 21 March 2015 - 05:07 PM

I know it's an old thread, but its almost exactly my issue: my computer just recognizes my razr HD on the recovery mode, I can enter the fastboot, but since I can't wipe the /data, I couldnt install the stock rom properly. Is there anything I can do to save my razr?



#11 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 22 March 2015 - 03:02 AM

I know it's an old thread, but its almost exactly my issue: my computer just recognizes my razr HD on the recovery mode, I can enter the fastboot, but since I can't wipe the /data, I couldnt install the stock rom properly. Is there anything I can do to save my razr?

Since you can get into fastboot, go here and follow the instructions carefully:

Please Login or Register to see this Hidden Content

[4.1] . Make sure your battery is charged, before you try anything, though.
  • bataglia likes this

R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#12 bataglia

bataglia

    n00b

  • Members
  • Pip
  • 11 posts

Posted 22 March 2015 - 04:22 AM

 

Since you can get into fastboot, go here and follow the instructions carefully:

Please Login or Register to see this Hidden Content

[4.1] . Make sure your battery is charged, before you try anything, though.

 

I will read it carefully and hope it saves me

Thanks!

#13 bataglia

bataglia

    n00b

  • Members
  • Pip
  • 11 posts

Posted 22 March 2015 - 04:53 AM

No success, I already got stucked in the first step. adb devices while on fastboot mode after reinstalling usb drivers showed me no devices at all.

#14 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 30,332 posts
  • Current Device(s):Pixel XL

Posted 22 March 2015 - 05:00 AM

Of course it doesn't. Adb doesn't work on fastboot mode. Use fastboot to show the device.
  • bataglia likes this

R6bmQQ4.jpg

PIxel XL


#15 bataglia

bataglia

    n00b

  • Members
  • Pip
  • 11 posts

Posted 22 March 2015 - 05:39 AM

Okie, I'll try it

Edit 1: worked like charm, thanks! Now proceeding to the next step :p

 

Edit 2: this is my situation: I tried to install cyanogenmod, but it couldn't wipe the /data stuff. So I ended up with a boot loop about inconsistent UID stuff, and "error mounting /data" (now fixed).

 

I couldn't find the firmware for my xt925 on firmware.center, but I got a 628mb one in xda. Will it work?



#16 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 22 March 2015 - 08:41 AM

Okie, I'll try it

Edit 1: worked like charm, thanks! Now proceeding to the next step :p

Edit 2: this is my situation: I tried to install cyanogenmod, but it couldn't wipe the /data stuff. So I ended up with a boot loop about inconsistent UID stuff, and "error mounting /data" (now fixed).

I couldn't find the firmware for my xt925 on firmware.center, but I got a 628mb one in xda. Will it work?

Where did you find the original FW you used?

R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#17 bataglia

bataglia

    n00b

  • Members
  • Pip
  • 11 posts

Posted 22 March 2015 - 08:55 AM

 

Where did you find the original FW you used?

 

Please Login or Register to see this Hidden Content



The Vivo Brasil one.

#18 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 22 March 2015 - 09:57 AM

  

Please Login or Register to see this Hidden Content



The Vivo Brasil one.

Looks like good files to me. I believe those are the same guys that ran the SBF website.

R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#19 bataglia

bataglia

    n00b

  • Members
  • Pip
  • 11 posts

Posted 22 March 2015 - 12:11 PM

Just a question: do I need to be 100% sure it is the same firmware that came with my cellphone or just being from the same model/vendor is ok? I mean, mine is a XT925 from Vivo, but now I found on motofirmware center, I noticed there are 2 firmwares: 7.7.1Q-144_VQL_S3-49 and 9.8.2Q-50-XT925_VQLM-20_Vivo_BR_VANQJBVIVBRLA_S1FF. How do I know which one is the correct firmware?

#20 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 30,332 posts
  • Current Device(s):Pixel XL

Posted 22 March 2015 - 12:24 PM

Flashing the wrong thing is a good way to brick a device so you should be careful.  Finding the correct firmware can be a chore.  I'm not able to help on that issue.


R6bmQQ4.jpg

PIxel XL






Also tagged with one or more of these keywords: XT925, bricked, droidgurus

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users