Jump to content


Photo

Need help in updating...


  • Please log in to reply
12 replies to this topic

#1 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 31 December 2014 - 12:39 PM

New NX6 came in with LNX07M, and immediately wanted to update to 5.0.1 but I held off. I unlocked first and then was able to load up root.

 

Went to take the OTA and it failed during install but now says I am up to date but still on 5.0 LNX07M.

 

Then figured I would flash via fastboot but getting errors that way too when its trying to flash the image zip file. see below

sending 'bootloader' (3807 KB)...

OKAY [  0.124s]

writing 'bootloader'...

(bootloader) flashing partition ...

(bootloader) This may take a few seconds if a

(bootloader) different partition table is being

(bootloader) flashed since we need to backup

(bootloader) and restore a few partitions

(bootloader) Flashing primary GPT image...

(bootloader) Flashing backup GPT image...

(bootloader) flashing aboot ...

(bootloader) flashing sbl1 ...

(bootloader) flashing rpm ...

(bootloader) flashing tz ...

(bootloader) flashing sdi ...

(bootloader) flashing logo ...

OKAY [  0.573s]

finished. total time: 0.697s

rebooting into bootloader...

OKAY [  0.001s]

finished. total time: 0.001s

sending 'radio' (67169 KB)...

OKAY [  2.119s]

writing 'radio'...

(bootloader) flashing modem ...

(bootloader) flashing mdm1m9kefs1 ...

(bootloader) flashing mdm1m9kefs2 ...

(bootloader) flashing mdm1m9kefs3 ...

(bootloader) flashing versions ...

OKAY [  0.980s]

finished. total time: 3.099s

rebooting into bootloader...

OKAY [  0.001s]

finished. total time: 0.001s

archive does not contain 'boot.sig'

archive does not contain 'recovery.sig'

fastboot(54168,0xa090a1d4) malloc: *** mach_vm_map(size=1681293312) failed (error code=3)

*** error: can't allocate region

*** set a breakpoint in malloc_error_break to debug

failed to allocate 1679613116 bytes

error: update package missing system.img

 

 

system.img does exist in the zip and is 1.68GB so not sure whats up.....

 

TIA



#2 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 31 December 2014 - 12:43 PM

hmm, I believe I am using an old fastboot.exe so getting new files....



#3 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 31 December 2014 - 12:59 PM

OK, I am struggling....help appreciated as always :)



#4 soocold

soocold

    OC & OCD Specialist

  • Smod
  • 8,736 posts
  • Google+:amcsocold@gmail.com
  • LocationTouching something electronic
  • Current Device(s):LG G4, Nexus 6

Posted 31 December 2014 - 01:06 PM

Ota will fail. The script is broken. Follow Sam's noob guide.

Sent from my Nexus 6 using Tapatalk


pveoVTW.png

sig by jayrod

 

2760259.png

 

The Rules-Follow them.

Do you like our forum? Do you call it your second home? Help us with the upkeep


#5 soocold

soocold

    OC & OCD Specialist

  • Smod
  • 8,736 posts
  • Google+:amcsocold@gmail.com
  • LocationTouching something electronic
  • Current Device(s):LG G4, Nexus 6

Posted 31 December 2014 - 01:06 PM

For what it's worth I'm still on the 5.0

Sent from my Nexus 6 using Tapatalk


pveoVTW.png

sig by jayrod

 

2760259.png

 

The Rules-Follow them.

Do you like our forum? Do you call it your second home? Help us with the upkeep


#6 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 31 December 2014 - 01:17 PM

Thanks but thats no help :):):)

 

I am following Sams guide...a little frustrating...



#7 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,105 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 31 December 2014 - 01:19 PM

HoN is almost ready.....

 

I just modified the script.  Unzipped everything into the same folder.  Put my platform tools in there as well and ran it.  Along with twrp in there only to boot from, leaving stock recovery on.

 

http://www.drdevs.co...nexus-flash.bat


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#8 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 31 December 2014 - 02:08 PM

I will check that out Kaos, but I was able to get myself updated.....I had to run each command by hand but that worked for some reason....

 

EDIT: Since it says bat file it aint for a Mac ;) but I will take a look 



#9 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,105 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 31 December 2014 - 02:58 PM

I will check that out Kaos, but I was able to get myself updated.....I had to run each command by hand but that worked for some reason....

 

EDIT: Since it says bat file it aint for a Mac ;) but I will take a look 

Right, I just figured you could see what I did and make something work for you.  Doing them individually works just as well.


  • cmh714 likes this

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#10 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,640 posts
  • Current Device(s):Pixel XL

Posted 31 December 2014 - 07:20 PM

I haven't added Mac/Linux support for House of Nexus yet.  It'll come eventually but not tonight.  But you can look at the generated bat file and convert it to an SH script if you're comfortable with that sort of thing.  It'll at least setup the factory image in a way that can easily flash via fastboot.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#11 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,640 posts
  • Current Device(s):Pixel XL

Posted 01 January 2015 - 08:27 AM

Mac/Linux support is incoming momentarily.  You up for trying it?


  • johnlgalt likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#12 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 01 January 2015 - 08:51 AM

Sure I can take a look see for ya :)



#13 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 36,640 posts
  • Current Device(s):Pixel XL

Posted 01 January 2015 - 09:24 AM

It should maybe in theory possibly work.  :D  I tested echo'ing out all the commands under cygwin so as long as fastboot is setup for you, it should flash properly.


  • johnlgalt likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users