Jump to content


Photo

House of Moto [4.3]


  • Please log in to reply
479 replies to this topic

#21 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 15 January 2015 - 11:09 AM

 

Trying to FXZ my Bionic. Below is the message I get. I had planned on just using the old HoB files to FXZ but apparently I don't have them anymore. What'd I do wrong here? Seems really straightforward. Double checked the process.
 
Custom recovery not found.
Using factory image: VRZ_XT875_6.7.246.XT875.Verizon.en.US_CFC_01.xml.zip
ERROR: XML script not found in this factory image.  This is not yet supported.

 

Did you read the note ?

 

"NOTE: If you have an OMAP device (xt875, xt912, etc), you MUST extract 

Please Login or Register to see this Hidden Content

 to the HouseOfMoto/TOOLS folder and overwrite the existing files

"


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#22 rcmitch

rcmitch

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Bionic

Posted 15 January 2015 - 11:11 AM

Did you read the note ?

 

"NOTE: If you have an OMAP device (xt875, xt912, etc), you MUST extract 

Please Login or Register to see this Hidden Content

 to the HouseOfMoto/TOOLS folder and overwrite the existing files

"

 

I did indeed, and replaced them as instructed.



#23 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,767 posts
  • Current Device(s):Pixel XL

Posted 15 January 2015 - 11:44 AM

It's not finding the xml. And I'm not home to troubleshoot it for several days.

Sent from my Nexus 6 using Tapatalk


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#24 rcmitch

rcmitch

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Bionic

Posted 15 January 2015 - 12:07 PM

It's not finding the xml. And I'm not home to troubleshoot it for several days.

Sent from my Nexus 6 using Tapatalk

 

Ok, so it is as simple as the message would make it seem. Thanks for the response. Any links to the old HoB tools? I thought I'd saved them but apparently I did not. I know that when I did the FXZ before it was using the Blur_Version.6.7.246.XT875.Verizon.en.US.zip and not the XML zip. 

 

I also looked at that other file repository referenced in a comment above in case the version I'd downloaded was corrupt or something but the naming convention for the file is completely different as is the size (larger) and dates (newer) cdma_targa_9.8.2O-72_VZW-22_cfc.xml.zip so I'm not sure what this is.

 

Regarding the HoB files, maybe I'm wrong. I do have a file named support_xt875.zip that may be it? Inside it contains a folder with the name FXZ_xt875. I'll have to look at the .bat files.



#25 aks2590

aks2590

    n00b

  • Members
  • Pip
  • 2 posts
  • Locationnew delhi india
  • Current Device(s):moto razar xt926 maxx

Posted 15 January 2015 - 10:23 PM

I AM USING hoM WITH 4.1.2 FACTORY IMAGE WITH MOTROLA XT926 

 

I AM HAVING BOOTLOADER LOCKED  NOW I STUCK IN THIS STAGE

 

Custom recovery not found.
Using factory image: motofirmware.com.zip
Extracting: boot.img
...CRC32 checksum: 2322297920
Extracting: device_tree.bin
...CRC32 checksum: 568770427
Extracting: emmc_appsboot.mbn
...CRC32 checksum: 2147065313
Extracting: fsg.mbn
...CRC32 checksum: 2956684387
Extracting: gpt_main0.bin
...CRC32 checksum: 2706245498
Extracting: logo.bin
...CRC32 checksum: 1380720591
Extracting: NON-HLOS.bin
...CRC32 checksum: 2394823672
Extracting: recovery.img
...CRC32 checksum: 3832249032
Extracting: rpm.mbn
...CRC32 checksum: 531582925
Extracting: sbl1.mbn
...CRC32 checksum: 4252760601
Extracting: sbl2.mbn
...CRC32 checksum: 1663033444
Extracting: sbl3.mbn
...CRC32 checksum: 1458439832
Extracting: system.img
...CRC32 checksum: 4205492228
Extracting: tz.mbn
...CRC32 checksum: 656452337
Extracting: VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-4_VQW_CFC.xml
...CRC32 checksum: 4145679018
Found VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-4_VQW_CFC.xml
Writing script: C:\HouseOfMoto\MOTO\flashme.bat
 
 
ITS BEAING 30 MIN . ITS TSILL IN PROCES... PLZ HELP ME


#26 rcmitch

rcmitch

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Bionic

Posted 15 January 2015 - 11:05 PM

 

I AM USING hoM WITH 4.1.2 FACTORY IMAGE WITH MOTROLA XT926 

 

I AM HAVING BOOTLOADER LOCKED  NOW I STUCK IN THIS STAGE

 

Custom recovery not found.
Using factory image: motofirmware.com.zip
Extracting: boot.img
...CRC32 checksum: 2322297920
Extracting: device_tree.bin
...CRC32 checksum: 568770427
Extracting: emmc_appsboot.mbn
...CRC32 checksum: 2147065313
Extracting: fsg.mbn
...CRC32 checksum: 2956684387
Extracting: gpt_main0.bin
...CRC32 checksum: 2706245498
Extracting: logo.bin
...CRC32 checksum: 1380720591
Extracting: NON-HLOS.bin
...CRC32 checksum: 2394823672
Extracting: recovery.img
...CRC32 checksum: 3832249032
Extracting: rpm.mbn
...CRC32 checksum: 531582925
Extracting: sbl1.mbn
...CRC32 checksum: 4252760601
Extracting: sbl2.mbn
...CRC32 checksum: 1663033444
Extracting: sbl3.mbn
...CRC32 checksum: 1458439832
Extracting: system.img
...CRC32 checksum: 4205492228
Extracting: tz.mbn
...CRC32 checksum: 656452337
Extracting: VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-4_VQW_CFC.xml
...CRC32 checksum: 4145679018
Found VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-4_VQW_CFC.xml
Writing script: C:\HouseOfMoto\MOTO\flashme.bat
 
 
ITS BEAING 30 MIN . ITS TSILL IN PROCES... PLZ HELP ME

 

 

From SamuraiHL's instructions above.

"o) In the new HouseOfMoto/MOTO folder, run flashme.bat or flashme.sh (see Linux/Mac notes below)"

As you can see it wrote the .bat file and it's up to you to proceed.



#27 rcmitch

rcmitch

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Bionic

Posted 15 January 2015 - 11:41 PM

So my problems I encountered with HoM 4.1 and my Bionic aren't urgent, just something to check into why it wasn't reading the XML for the future. I ended up using HoM 3.2 which operated as expected to FXZ however my problem now lies in some other things I think I may have done in haste earlier and I'll have to see if I can find solutions. It'd been awhile since I'd fooled with Safestrap and I think I made some mistakes which made the FXZ fail with INFOPreflash validation failure on cdt.bin and boot.img. Hopefully I haven't bricked it fully? I don't know because everything I've done on a few of these before has always gone so smoothly, which is why I don't think I've ever posted here before. Had to fu some day I suppose.



#28 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 15 January 2015 - 11:51 PM

F.Y.I.....Safestrap should not have caused any FXZ flash failures or errors..... It is a completely different animal, and it only lives after the system is up and running, rooted, etc

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#29 rcmitch

rcmitch

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Bionic

Posted 16 January 2015 - 12:13 AM

F.Y.I.....Safestrap should not have caused any FXZ flash failures or errors..... It is a completely different animal, and it only lives after the system is up and running, rooted, etc

 

So even if I made a mistake with a recovery with SS it shouldn't cause me an issue? In the time that passed since I'd been actively using SS I sort of forgot some details and figured this was my issue. Anyway that'd be good to know. Not sure why I'm getting the errors on FXZ with the cdt.bin and boot.img then. 



#30 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 16 January 2015 - 12:18 AM

So even if I made a mistake with a recovery with SS it shouldn't cause me an issue? In the time that passed since I'd been actively using SS I sort of forgot some details and figured this was my issue. Anyway that'd be good to know. Not sure why I'm getting the errors on FXZ with the cdt.bin and boot.img then.


I'm not sure..... You're on a bionic and I'm not as familiar with that device as I am with others

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#31 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,767 posts
  • Current Device(s):Pixel XL

Posted 16 January 2015 - 03:36 AM

Those errors mean you used the wrong FXZ for the bionic. Ensure you're using the latest and flash again. For ss related issues you'll need to open a new thread, but, I suspect once you use the proper fxz you'll be good to go.

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#32 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,767 posts
  • Current Device(s):Pixel XL

Posted 16 January 2015 - 03:37 AM

I AM USING hoM WITH 4.1.2 FACTORY IMAGE WITH MOTROLA XT926

I AM HAVING BOOTLOADER LOCKED NOW I STUCK IN THIS STAGE

Custom recovery not found.
Using factory image: motofirmware.com.zip
Extracting: boot.img
...CRC32 checksum: 2322297920
Extracting: device_tree.bin
...CRC32 checksum: 568770427
Extracting: emmc_appsboot.mbn
...CRC32 checksum: 2147065313
Extracting: fsg.mbn
...CRC32 checksum: 2956684387
Extracting: gpt_main0.bin
...CRC32 checksum: 2706245498
Extracting: logo.bin
...CRC32 checksum: 1380720591
Extracting: NON-HLOS.bin
...CRC32 checksum: 2394823672
Extracting: recovery.img
...CRC32 checksum: 3832249032
Extracting: rpm.mbn
...CRC32 checksum: 531582925
Extracting: sbl1.mbn
...CRC32 checksum: 4252760601
Extracting: sbl2.mbn
...CRC32 checksum: 1663033444
Extracting: sbl3.mbn
...CRC32 checksum: 1458439832
Extracting: system.img
...CRC32 checksum: 4205492228
Extracting: tz.mbn
...CRC32 checksum: 656452337
Extracting: VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-4_VQW_CFC.xml
...CRC32 checksum: 4145679018
Found VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-4_VQW_CFC.xml
Writing script: C:HouseOfMotoMOTOflashme.bat


ITS BEAING 30 MIN . ITS TSILL IN PROCES... PLZ HELP ME

If it finished, run the bat file to flash it. If it never finished, it may not be installed properly or may just need to be run again.

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#33 rcmitch

rcmitch

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Bionic

Posted 16 January 2015 - 05:22 AM

Those errors mean you used the wrong FXZ for the bionic. Ensure you're using the latest and flash again. For ss related issues you'll need to open a new thread, but, I suspect once you use the proper fxz you'll be good to go.

 

Hmm, interesting because that should be the right one, it is the XML version according to the numbers of the .zip I used (Blur_Version.6.7.246.XT875.Verizon.en.US.zip) on this phone when I put JB on it with HoB before it was OTA. Of all the things I'm concerned my memory may have led me astray on, regarding SS use anyway, I'm pretty sure I've got the right FXZ. Sam, do you know what is up with the different Bionic XML (cdma_targa_9.8.2O-72_VZW-22_cfc.xml.zip) on that other file repository? That has newer file dates and a larger size. I know you were really THE Bionic guy but have moved on. 



#34 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,767 posts
  • Current Device(s):Pixel XL

Posted 16 January 2015 - 05:38 AM

Don't know. That file is the one I test HoM 4.0 on to make sure it'd work for bionic still. Until I get back I can't do anything. It'll likely be Sunday before I can look at it. But that cdt bin and boot img failure are definitely telling you that it's trying to downgrade for whatever reason.

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#35 rcmitch

rcmitch

    n00b

  • Members
  • Pip
  • 9 posts
  • Current Device(s):Bionic

Posted 16 January 2015 - 06:06 AM

Don't know. That file is the one I test HoM 4.0 on to make sure it'd work for bionic still. Until I get back I can't do anything. It'll likely be Sunday before I can look at it. But that cdt bin and boot img failure are definitely telling you that it's trying to downgrade for whatever reason.

 

Well I don't know if I've had a chance to thank you yet for all you've done on this over the last 3 years or so on these but I appreciate it as someone who until this time has been silent as far as I can recall.

 

Before typing that I thought I'd try the FXZ file (cdma_targa_9.8.2O-72_VZW-22_cfc.xml.zip) which I did not think was correct. No errors on cdt.bin and boot.img so I'm going to assume I've finally stumbled upon the fix. I'm not really sure what's up with that because I've only ever used files from or referenced by you in the past. So that puzzles me. In fact it just booted up into the noisy Droid splash so I guess I'm good to go!

 

BTW, your verifying that it was trying to downgrade was the clue that maybe I needed to try that other FXZ image. Sure did the trick but I'm still puzzled why.


  • SamuriHL and johnthehillbilly like this

#36 PantherVT

PantherVT

    n00b

  • Members
  • Pip
  • 17 posts
  • Twitter:RaiderVT

Posted 17 January 2015 - 10:27 AM

Thanks to SamuriHL for hooking us up with another tool to make life easier! I'm having a little bit of trouble initiating the flashing process and I'm not sure why. When I try to run the ./flashme.sh script this is the error I'm getting.

 

./flashme.sh: line 3: syntax error near unexpected token `;'
./flashme.sh: line 3: `;Generated script from the House of Moto 4.1.'
 

Not sure if this is part of the problem but when I extract my factory image using HouseOfMot.jar the MOTO folder is being created in my Home folder and not in HouseOfMoto folder. It may not matter because I have tried moving the MOTO folder to its rightful place in the HouseOfMoto folder and I still get the error.

 

anyone else run into this and solve the problem? I'm an Ubuntu user.  


  • murda likes this

#37 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 17 January 2015 - 11:18 AM

Try this (Quoted from the HONexus)

You need to update the OP to run either flashme.bat for Win or ./flashme.sh as su (sudo ./flashme.sh) for Mac/Linux. but of course you accounted for su reminder in the script.

SamuriHL is flying today won't be back until tomorrow sometime.



#38 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,767 posts
  • Current Device(s):Pixel XL

Posted 18 January 2015 - 04:51 AM

It would also be useful to post the contents of the generated script so I can see what the hell it's doing. It would also be... Helpful... To tell us the specifics of your os so I don't have to waste time asking.
  • johnthehillbilly likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#39 Morint

Morint

    n00b

  • Members
  • Pip
  • 1 posts

Posted 25 January 2015 - 09:07 AM

Worked like a hose, Thanks


  • livinginkaos likes this

#40 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 25 January 2015 - 09:08 AM

Worked like a hose, Thanks

Like a hose? Haha:D

Sent from my HTC6525LVW using Tapatalk


  • johnthehillbilly and livinginkaos like this

R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 





1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    G-RAWK