Jump to content


Photo

Possible Hard brick Xt926

Bricked Hardbricked

  • Please log in to reply
40 replies to this topic

#21 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 13 May 2015 - 06:24 PM

hang on let me look at a couple things



#22 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 13 May 2015 - 06:46 PM

I have seen those errors a few times before all of those times there was a problem with the flash memory on the phone and they never did get it to flash.  That was a couple months or so ago when they started showing up.  It has gotten beyond me at this point.  Your connection and computer seems to be correct and sending the proper commands.  It seems like the memory in the phone has a problem.  If any one has an idea I would sure like to hear it.

Sorry I couldn't be of more help.



#23 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 13 May 2015 - 07:36 PM

Please Login or Register to see this Hidden Content

 

Download that and extract it to the HouseOfMoto\TOOLS directory, allowing it to overwrite everything.  Then try flashing it again.


  • spainter likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#24 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 14 May 2015 - 03:12 AM

I have seen those errors a few times before all of those times there was a problem with the flash memory on the phone and they never did get it to flash.  That was a couple months or so ago when they started showing up.  It has gotten beyond me at this point.  Your connection and computer seems to be correct and sending the proper commands.  It seems like the memory in the phone has a problem.  If any one has an idea I would sure like to hear it.

Sorry I couldn't be of more help.

 

that's alrught thanks for the help

Please Login or Register to see this Hidden Content

 

Download that and extract it to the HouseOfMoto\TOOLS directory, allowing it to overwrite everything.  Then try flashing it again.

no luck, it keeps failing



#25 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 14 May 2015 - 03:56 AM

Then it's very possibly a hardware failure.

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#26 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 14 May 2015 - 07:51 AM

Then it's very possibly a hardware failure.

alright thanks for your help but looks like its going on Ebay for parts  :violin



#27 claps1775

claps1775

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 596 posts
  • LocationIowa. Close to the University of Iowa.

Posted 15 October 2015 - 12:08 AM

What type of fix would work on my phone. I have the same phone. Been searching and posting on forum. What happen was I wanted to fry a kk custom rom. I been on jb custom for about a year. I rsdlite my phone back to oem jb. downloaded kk fine and when it was installing. phone became none responsive. I cannot turn phone on at all. All i get out of if it green led phone when pulled into the pc. pc makes the sound when usb is connected but nothing happens. green led comes on and you can hear the connect and disconnect. I would like to make this phone my back up. I am not sure why the factory cable is not working or if something is really messed up. 


To powerful to fall into my hands. Click......Rooted. ICS rommed!!!!! Muhahahahah!!!!

#28 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 15 October 2015 - 04:14 AM

Just a shot in the dark here but try hooking the phone to a ac charger for a while and see if the green light goes out and it gives you enough power in the battery to get it into fastboot mode.  The battery still has to have enough of a charge in it to boot into fastboot.  Once into fastboot mode and you don't have the qload error you can attempt to flash again. I know you were getting a factory cable from ebay since a blackhat adapter is no longer available. If you have the qload error it is toast.  With out the flashing tools which the do sell on ebay and cost about as much as a replacement phone it is sunk.



#29 claps1775

claps1775

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 596 posts
  • LocationIowa. Close to the University of Iowa.

Posted 15 October 2015 - 06:39 AM

I have let my phone sit on the charge all day. Green led goes out. The qload error. How will I know? I have looked in my device manager. I see the qload and it has a triangle at. Drivers fail to update or to browse to install manually. Flashing tools? These might be worth having....

Sent from my XT1080 using Tapatalk


To powerful to fall into my hands. Click......Rooted. ICS rommed!!!!! Muhahahahah!!!!

#30 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 15 October 2015 - 11:23 AM

I have let my phone sit on the charge all day. Green led goes out. The qload error. How will I know? I have looked in my device manager. I see the qload and it has a triangle at. Drivers fail to update or to browse to install manually. Flashing tools? These might be worth having....

Sent from my XT1080 using Tapatalk

when you manually get the phone into fastboot mode (volume- + power key) to get to the menu select fastboot. Yolu will know if the qload error is there fastboot won't look the sme.  Your going to have to straighten out your drivers not working on your computer.



#31 claps1775

claps1775

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 596 posts
  • LocationIowa. Close to the University of Iowa.

Posted 15 October 2015 - 11:44 AM

My phone will not boot up.

Sent from my XT1080 using Tapatalk


To powerful to fall into my hands. Click......Rooted. ICS rommed!!!!! Muhahahahah!!!!

#32 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 15 October 2015 - 12:01 PM

If it's showing qhload, it's done.


  • RikRong likes this

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#33 claps1775

claps1775

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 596 posts
  • LocationIowa. Close to the University of Iowa.

Posted 16 October 2015 - 05:58 AM

If it's showing qhload, it's done.

I have no clue if it is done or not. Screen is blank. No power only green led lights up and pc makes sound when HD Maxx is connected. That is it. So, not able to fast boot and not able to check qhload.

Sent from my XT1080 using Tapatalk


To powerful to fall into my hands. Click......Rooted. ICS rommed!!!!! Muhahahahah!!!!

#34 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 16 October 2015 - 06:41 AM

I have let my phone sit on the charge all day. Green led goes out. The qload error. How will I know? I have looked in my device manager. I see the qload and it has a triangle at. Drivers fail to update or to browse to install manually. Flashing tools? These might be worth having....

Sent from my XT1080 using Tapatalk

 

 

I have no clue if it is done or not. Screen is blank. No power only green led lights up and pc makes sound when HD Maxx is connected. That is it. So, not able to fast boot and not able to check qhload.

Sent from my XT1080 using Tapatalk

 

See what I just highlighted in your previous post.  Now you're saying you don't see that?  Or am I confused?


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#35 claps1775

claps1775

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 596 posts
  • LocationIowa. Close to the University of Iowa.

Posted 16 October 2015 - 06:44 AM

Maybe I am confused. Your talking about the qhload on the PC side? I am sorry. Been reading a lot up on it.

Sent from my XT1080 using Tapatalk


To powerful to fall into my hands. Click......Rooted. ICS rommed!!!!! Muhahahahah!!!!

#36 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,580 posts
  • Current Device(s):Pixel XL

Posted 16 October 2015 - 07:06 AM

Yes.  If it shows that, you're hard bricked.  There's currently no coming back from that.


5uWEQs7.jpg

 

Non potest esse nisi unus

 


#37 claps1775

claps1775

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 596 posts
  • LocationIowa. Close to the University of Iowa.

Posted 16 October 2015 - 08:21 PM

Yes. If it shows that, you're hard bricked. There's currently no coming back from that.

Why I hate kit kat.

Sent from my XT1080 using Tapatalk


To powerful to fall into my hands. Click......Rooted. ICS rommed!!!!! Muhahahahah!!!!

#38 claps1775

claps1775

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 596 posts
  • LocationIowa. Close to the University of Iowa.

Posted 16 October 2015 - 08:21 PM

I might try the Motorola forum. There has to be a way to fix it.

Sent from my XT1080 using Tapatalk


To powerful to fall into my hands. Click......Rooted. ICS rommed!!!!! Muhahahahah!!!!

#39 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 17 October 2015 - 02:49 AM

I might try the Motorola forum. There has to be a way to fix it.

Sent from my XT1080 using Tapatalk

There is. You buy a new main board.



#40 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 17 October 2015 - 06:44 AM

I might try the Motorola forum. There has to be a way to fix it.

Sent from my XT1080 using Tapatalk

You're going to get more info here. I guarantee Sam and Painter are very knowledgeable.

There has been a fix for the Moto X because the files exist. Some people tried to worked on a fix for the Razr, but they were unsuccessful because the files don't exist.

Sent from my XT1575 using Tapatalk


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users