Jump to content


Photo

anyone?


  • Please log in to reply
12 replies to this topic

#1 bellooch

bellooch

    n00b

  • Members
  • Pip
  • 6 posts

Posted 09 April 2016 - 02:59 PM

I've made some sort of mistake. I now have, what seems to be a bricked phone. 
Phone was working fine but need to send it in. Want to unroot. FolIowed procedures via fastboot and had good success less the unlocked message. 
I got careless but can't remember exactly what I did to get me to the state I'm in.
I can boot to bootloader (but nothing else) but all commands fail. If I perform 'fastboot devices', I get - ZY2235NZNF.
Beyond that, I get failures. first command - "fastboot oem lock begin"
(bootloader) Not supported command in current status!
FAILED (remote failure)
I was indeed able to boot to the phone and was only having the issue of the unlocked message. Now... I have the ~shame~ 
I have no Android so I cant get USB debugging... SO frustrated.
Thank you.

My goal here is to get my phone unrooted and back to stock rom. 
Or, is it dead?

Thank you for reading my post and thank you in advance for any direction you can offer.



#2 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,810 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 09 April 2016 - 04:15 PM

First off don't relock the bootloader. That is going to be the only way you have to bring it back.  Second the reply you are getting back with the devices command is I believe the serial number of the device which is what you should get back with that command.  You have to find a factory image for your device. Do you remember what version of android you were running? I hope you have a windows computer with usb 2.0 port and the data cable that came with your phone.



#3 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,810 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 09 April 2016 - 04:19 PM

Is your phone a moto x or a pure edition? What procedures did you do?



#4 bellooch

bellooch

    n00b

  • Members
  • Pip
  • 6 posts

Posted 09 April 2016 - 07:21 PM

Hey.

Its MOTO X Play.

Yes, I do have factory image.

Followed these steps: http://theunlockr.co...la-moto-x-play/

That worked but I couldn't get the unlocked message to lift.

Then I think I added the commands out of order... I'm not exactly sure what I did wrong.

I have no idea if the bootloader is locked or not.

message says "device is LOCKED".

 

Found 1562 image

XT1562_LUX_RETEU_6.0_MPD24.65-33_cid7_subsidy-DEFAULT_CFC.xml

That's what I'm trying to load in fastboot....

Beyond that, I get failures. first command - "fastboot oem lock begin"
(bootloader) Not supported command in current status!
FAILED (remote failure)

 

I my system from bootloader says Product/Variant: lux xt1564 16g 2PC, So, I'm digging around for the new firmware.



#5 bellooch

bellooch

    n00b

  • Members
  • Pip
  • 6 posts

Posted 09 April 2016 - 07:52 PM

I'm terribly afraid I'm hosed here....

Yes, windows and cable and drivers and fastboot and full battery and oem image.



#6 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,810 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 09 April 2016 - 08:14 PM

do you still have your unlock code?



#7 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,810 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 09 April 2016 - 08:26 PM

The factory image you have is for marshmallow 6.0 if you have updated it at all you will need to grab that image. From the website you listed I looked over the images there and there is a MM 6.01 image.  You may as well go with the latest.  Next thing I would suggest is looking at the House Of Moto 4.3 By SamuriHL.  That utility works wonders and uses fastboot to do the flashing.  read and follow the instructions exactly. I have the 2013 Developer edition of the moto X and once I unlocked the bootloader I never relocked it and never plan to.



#8 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,810 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 09 April 2016 - 08:37 PM

With the latest firmware you should be able to flash it with out unlocking but keep your code handy just in case.  I believe you will also need to have the newest motorola fastboot files you should be able to get those from the site you were on. Nope that site gives the 404 error.  Try looking through this site for the files: http://forum.xda-dev...t moto x play.

House Of Moto is the best util I have used for flashing the motorola phones.

Here is one more but I have never tested it out. http://forum.xda-dev...oolkit-t3206881



#9 bellooch

bellooch

    n00b

  • Members
  • Pip
  • 6 posts

Posted 10 April 2016 - 10:16 AM

No go.

Can you be... just little more specific?

 

Thank you that you think I can do this.  But, no commands seem to be received at the phone...



#10 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,810 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 10 April 2016 - 11:40 AM

When you are at the fastboot screen and you type fastboot devices it gives you the serial number right?



#11 bellooch

bellooch

    n00b

  • Members
  • Pip
  • 6 posts

Posted 10 April 2016 - 06:31 PM

Yes, correct.



#12 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,810 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 11 April 2016 - 06:02 AM

That means that your computer is connecting and recognizing your phone in fastboot mode.  Setup House Of Moto 4.3 and follow the instructions for updating the tools in HOM with the snapdragon utilitiies in the op.  You will need to make sure Java is installed on the computer like the instructions say. Just follow the instructions step by step exactly as the op says.



#13 bellooch

bellooch

    n00b

  • Members
  • Pip
  • 6 posts

Posted 11 April 2016 - 06:24 AM

Thankyou.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users