Jump to content


Photo

xt910 screen goes black after M logo

need help.....don knw wah to

  • Please log in to reply
1 reply to this topic

#1 kvng

kvng

    n00b

  • Members
  • Pip
  • 1 posts
  • Current Device(s):razr xt910k verizon

Posted 11 November 2016 - 11:50 AM

Im using a Verizon version of xt910m spyder
I rooted and installed safestrap on it. Activated rom 1 and installed cm13 after a successful installation i rebooted and it was stuck at starting apps......
So i tried flashing again and this time i activated the stock rom (yh i know dumb move ryt) i wiped errthing and installed again and it ended up same way......so i wiped and restored my original stock rom and now RIGHT AFTER THE M LOGO THE SCREEN GOES BLACK, I CANT ACCESS SAFESTRAP NO MORE BT I CAN ACCESS THE STOCK RECOVERY, AP FASTBOOT and others...
I NEED HELP PLS
Reply
Report
Edit

#2 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 14,412 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 11 November 2016 - 12:16 PM

Your best option is to do a full flash wiping data with the stock FXZ and start over.


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users