Jump to content


Photo

[Rom] [Razr Cdma] Revolution v1.1 | ICS 4.0.4 | Blur Version | [Updated] [12/10/12]

roms ics blur

  • Please log in to reply
80 replies to this topic

#61 deejay1111

deejay1111

    Member

  • Members
  • PipPip
  • 38 posts
  • LocationOregon

Posted 13 December 2012 - 09:45 PM

OK, I downloaded Revolution 1.1, created a 2nd rom slot in addition to my existing rom slot1 in Safestrap 3.05; wiped data, cache, dalvik, & system - installed & rebooted. The red eye boot anim was stuck for over 10 mins...

Then I hit Power & Vol down to force a reboot & then let the system start up on its own.

Same result - for now, to be able to start all over again, I have deleted the 2nd rom slot that was holding Revoluton 1.1… so I can start fresh w/help fm folks here… hopefully soon TIA


After you installed the rom did you wipe cache and dalvik again before restarting? Once you rebooted back into safestrap did you try wiping data again then restarting? Have you successfully had a rom run from the 2nd slot before?

#62 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 520 posts
  • LocationBrooklyn, NY

Posted 13 December 2012 - 10:21 PM

deejay, didn't think to wipe cache & dalvik b4 restarting… wasn't in OP, I think…



didn't wipe data, the setup didn't even get done… but who knows?


yes, I did use 2nd slot b4…

will have to try these… thanks
Posted Image

Sig Created by Thach

#63 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 365 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 13 December 2012 - 10:26 PM

This issue was fixed yesterday as stated previously. Just downloaded the rom again and flash.

Sent from my DROID RAZR using Tapatalk 2
  • Gerland the Oracle likes this

#64 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 520 posts
  • LocationBrooklyn, NY

Posted 13 December 2012 - 10:29 PM

ooops, I thought 1.1 was stated fix…

Posted Image

Sig Created by Thach

#65 Gerland the Oracle

Gerland the Oracle

    Co-Owner and Support Specialist for Team Rage

  • Members
  • PipPip
  • 215 posts
  • Twitter:gerlandh
  • Google+:gerland.hardin@gmail.com
  • LocationJerome, Idaho
  • Current Device(s):Droid Razr M

Posted 13 December 2012 - 10:35 PM

It's fixed, am running it now. Just follow the info above and i also after it boots then reboot back into recovery and run fix permissions in advanced settings then reboot and good to go always! ;)

pEL2jC9.png

 


#66 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 520 posts
  • LocationBrooklyn, NY

Posted 13 December 2012 - 10:44 PM

OK, Gerland, will keep it in mind.

Related issue, do you have to do wipes on a newly created slot? - there was never anything on it before… just fhhiggerin' btw, where are all these tidbits about going back & fixing permissions written, halo didn't say it was needed … maybe you can stvrt a thread on these gems!
Posted Image

Sig Created by Thach

#67 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 365 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 13 December 2012 - 10:47 PM

Fixing permissions isn't necessary. Never had to do it.

Sent from my DROID RAZR using Tapatalk 2

#68 Gerland the Oracle

Gerland the Oracle

    Co-Owner and Support Specialist for Team Rage

  • Members
  • PipPip
  • 215 posts
  • Twitter:gerlandh
  • Google+:gerland.hardin@gmail.com
  • LocationJerome, Idaho
  • Current Device(s):Droid Razr M

Posted 13 December 2012 - 10:51 PM

Halo, thats just something i've been in the habit of doin! thats all :D

pEL2jC9.png

 


#69 deejay1111

deejay1111

    Member

  • Members
  • PipPip
  • 38 posts
  • LocationOregon

Posted 13 December 2012 - 11:02 PM

OK, Gerland, will keep it in mind.

Related issue, do you have to do wipes on a newly created slot? - there was never anything on it before… just fhhiggerin' btw, where are all these tidbits about going back & fixing permissions written, halo didn't say it was needed … maybe you can stvrt a thread on these gems!


He may have his script clean things up before it is done running, i don't know as i don't usually watch the scripts unless i had problems. Besides that, it is not always necessary. Just a quick easy way to try to get booted up if there are issues. Sounds like in this case it depended on when you downloaded the rom, which to that i must add impressive response time on the fix :) Hope you get it working, this is an awesome rom.

#70 dbittle59

dbittle59

    Member

  • Members
  • PipPip
  • 32 posts
  • Twitter:@dbittle59
  • Google+:dbittle59@gmail.com
  • LocationDallas, TX.

Posted 14 December 2012 - 06:36 PM

sweet rom and have had no issues at all also gets great battery life which is a very big + :D

#71 stewie griffin

stewie griffin

    Member

  • Members
  • PipPip
  • 93 posts

Posted 14 December 2012 - 08:34 PM

I've come across a few issues. When I take a picture and the thumbnail of the pic shows in the upper left corner of the screen, when you touch the pic an error comes up saying media gallery is not installed. From the text messaging app, I can attach pics from the gallery just fine, but if I take a pic, then go to gallery, open the pic and touch the share icon, a message pops up saying no applications can perform this action. Not a huge deal, as it can be worked around. Just wondering if its an isolated thing with my phone. Running ss2.11, followed flashing instructions/all wipes/reboot/settle 10 minutes, etc. Also tried fixing permissions. As someone else posted, YouTube won't sign in to account. Other issue,which is a problem with razrs in general (not rom specific), in Google maps, there's issues at times with orientation/showing phone facing in the right direction. Anyone know of a fix for that, or a way to calibrate the compass like you could with a DROIDX? Enjoying the rom so far. Really enjoying the rom so far

#72 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 365 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 14 December 2012 - 08:39 PM

I've come across a few issues. When I take a picture and the thumbnail of the pic shows in the upper left corner of the screen, when you touch the pic an error comes up saying media gallery is not installed. From the text messaging app, I can attach pics from the gallery just fine, but if I take a pic, then go to gallery, open the pic and touch the share icon, a message pops up saying no applications can perform this action. Not a huge deal, as it can be worked around. Just wondering if its an isolated thing with my phone. Running ss2.11, followed flashing instructions/all wipes/reboot/settle 10 minutes, etc. Also tried fixing permissions. As someone else posted, YouTube won't sign in to account. Other issue,which is a problem with razrs in general (not rom specific), in Google maps, there's issues at times with orientation/showing phone facing in the right direction. Anyone know of a fix for that, or a way to calibrate the compass like you could with a DROIDX? Enjoying the rom so far. Really enjoying the rom so far

Download the rom again a flash it. I made some updates to address the Camera / Gallery issue so that should be fixed in the new version. Sorry I didn't state that it was updated in the OP. As far as YouTube it's not included in the rom so i'm not sure why that's happening. Google maps issue? Not sure on that either since I don't think it was included in the rom. Just download and re-flash and report back. Hope I helped you out with this. :)

#73 stewie griffin

stewie griffin

    Member

  • Members
  • PipPip
  • 93 posts

Posted 14 December 2012 - 08:49 PM

I downloaded version 1.1 yesterday 12/13. Just wanted to double check if you meant another updated version after that. Maps may have auto restored from the market, and I know the orientation is not rom specific. Will I need to do another full wipe and follow the procedure again for the reinstall? Or just flash over?

#74 AscensionX

AscensionX

    Code Breaker

  • Developer
  • 365 posts
  • Current Device(s):Motorola Droid Razr Maxx, Droid Razr Maxx HD, Nexus 7, Samsung Galaxy SIII

Posted 14 December 2012 - 08:52 PM

I downloaded version 1.1 yesterday 12/13. Just wanted to double check if you meant another updated version after that. Maps may have auto restored from the market, and I know the orientation is not rom specific. Will I need to do another full wipe and follow the procedure again for the reinstall? Or just flash over?

Ok you have the updated version so the Camera / Gallery should work just fine. Did you follow the OP instructions before flashing?

#75 stewie griffin

stewie griffin

    Member

  • Members
  • PipPip
  • 93 posts

Posted 14 December 2012 - 09:03 PM

Yea, fully charged battery first. Then booted into ss2.11. Wiped data/factory reset. Then wipe cache and dalvik. Then under mounts and storage formatted system. Then I flashed the rom. When it started, I rebooted. Then let phone sit about 13 minutes before going through with the setup. Checked md5 sum from my download and it matches the download site.

#76 ProCompSolutions

ProCompSolutions

    n00b

  • Members
  • Pip
  • 13 posts

Posted 14 December 2012 - 11:44 PM

Does anyone have the ICS Verizon Voice Mail app i need to reinstall it for work. Thanks been looking all over everyone has the old version that will not work on my phone. Thanks this ROM is AWESOME!

#77 smeekteek

smeekteek

    Member

  • Members
  • PipPip
  • 227 posts
  • Current Device(s):Droid Razr Maxx HD

Posted 17 December 2012 - 11:05 AM

Thanks for the rom. I really like it so far. Seems really stable. I like the "Extended Features" option too. Pretty cool.

#78 mdcowby

mdcowby

    Member

  • Members
  • PipPip
  • 228 posts
  • LocationBaltimore, Maryland
  • Current Device(s):Droid Razr Maxx

Posted 01 January 2013 - 09:22 AM

Does this have google now? if not can it be added or grabbed from another rom to work here dont know if you can do that with google now but I have done it with the calendar

Also my Camera does not work (EDIT) Got it to work after a few re-Boots

Things are not working or not installing with this rom, I had to go in the apps in file manger and install the camera again then reboot also when taking a picture and clicking the photo taken it says Media Gallery not installed anyone know where I would find that so I can install it I dont want to reflash this and redo all my apps one by one again..

Because this rom does not work good with tbu had to install most of my apps one by one.

#79 DreamWeaverM

DreamWeaverM

    n00b

  • Members
  • Pip
  • 1 posts
  • Current Device(s):Droid Razr

Posted 10 January 2013 - 04:53 PM

Sounds nice, but I'd like to see some pics before downloading. :)

#80 smeekteek

smeekteek

    Member

  • Members
  • PipPip
  • 227 posts
  • Current Device(s):Droid Razr Maxx HD

Posted 11 February 2013 - 08:45 AM

Love the ROM. First one I've donated to.

#81 smeekteek

smeekteek

    Member

  • Members
  • PipPip
  • 227 posts
  • Current Device(s):Droid Razr Maxx HD

Posted 12 February 2013 - 09:27 PM

Why is it that every ROM I download lose the newer schedulers and governors after a few days? No more hotplugx or sio.





Also tagged with one or more of these keywords: roms, ics, blur

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users