Jump to content


Photo
- - - - -

Avoided Poor Internet Connection Fix


  • Please log in to reply
6 replies to this topic

#1 nprevette420

nprevette420

    KitStalk Maintainer

  • Superuser
  • 901 posts
  • LocationNC
  • Current Device(s):XT907 (KKBL) Validus 6.2

Posted 06 February 2013 - 11:56 AM

DHCP stops working and the connection eventually throws "avoided poor internet connection" error message.

Turning off wifi and deleting all the files inside /data/misc/dhcp/ fixes the issue but it's not a permanent fix.

Hope This Helps, Worked Great for Me :)

Also Go Into Wifi Advanced Setting And Change Wifi region Code To United States.

Like my work?

 
Need Help? 
 

New Rom In The Works....GiggleKat


#2 jvasquezhhi

jvasquezhhi

    Frankensteiner

  • Developer
  • 329 posts
  • Current Device(s):Droid Razr M (XT907) Retail (unlocked)

Posted 07 February 2013 - 02:50 AM

DHCP stops working and the connection eventually throws "avoided poor internet connection" error message.

Turning off wifi and deleting all the files inside /data/misc/dhcp/ fixes the issue but it's not a permanent fix.

Hope This Helps, Worked Great for Me :)

Also Go Into Wifi Advanced Setting And Change Wifi region Code To United States.

Im assuming you talking about the CM10 bases out there... stock bases are fine on the wifi

Cool-Timeline-Covers.jpg


#3 nprevette420

nprevette420

    KitStalk Maintainer

  • Superuser
  • 901 posts
  • LocationNC
  • Current Device(s):XT907 (KKBL) Validus 6.2

Posted 07 February 2013 - 04:47 AM

Yes, CM10 ROMs. I'm running CM10 inverted and after two days I had the connection error. This fixed it. Found this fix on the CyanogenMod Forums.

Like my work?

 
Need Help? 
 

New Rom In The Works....GiggleKat


#4 timpohladthomas

timpohladthomas

    OSE DEVELOPER

  • Developer
  • 1,436 posts
  • Twitter:@timpohladthomas
  • Current Device(s):MOTO X

Posted 07 February 2013 - 08:40 AM

Yes, CM10 ROMs. I'm running CM10 inverted and after two days I had the connection error. This fixed it. Found this fix on the CyanogenMod Forums.


Wifi connection fixer in the pay store also does the trick.

Sent from my XT907 using Tapatalk 2


PDbEXCr.png

Thank Zoo/Owain for my Awesome Sig! If you want to support the Build Server that helps keep OSE going, Click HERE!


#5 nprevette420

nprevette420

    KitStalk Maintainer

  • Superuser
  • 901 posts
  • LocationNC
  • Current Device(s):XT907 (KKBL) Validus 6.2

Posted 07 February 2013 - 09:05 AM

Wifi connection fixer in the pay store also does the trick.

Sent from my XT907 using Tapatalk 2

I tried that and It did not work For me. Tried two different programs.

Like my work?

 
Need Help? 
 

New Rom In The Works....GiggleKat


#6 timpohladthomas

timpohladthomas

    OSE DEVELOPER

  • Developer
  • 1,436 posts
  • Twitter:@timpohladthomas
  • Current Device(s):MOTO X

Posted 07 February 2013 - 09:51 AM

Hmm, it worked for me...

PDbEXCr.png

Thank Zoo/Owain for my Awesome Sig! If you want to support the Build Server that helps keep OSE going, Click HERE!


#7 nprevette420

nprevette420

    KitStalk Maintainer

  • Superuser
  • 901 posts
  • LocationNC
  • Current Device(s):XT907 (KKBL) Validus 6.2

Posted 11 February 2013 - 04:45 PM

Hmm, it worked for me...

Yes that program does work I was using something else. Wifi connection fixer automatically does the process I explained in the OP.

Like my work?

 
Need Help? 
 

New Rom In The Works....GiggleKat





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users