Jump to content


Photo
- - - - -

XT 901 Issue


  • Please log in to reply
2 replies to this topic

#1 fish2222

fish2222

    n00b

  • Members
  • Pip
  • 2 posts

Posted 13 April 2017 - 07:24 PM

So, I have a USCC version of the Razr M, the Electrify M.  Anywho, I broke my trusty Moto X the other day, so I had to go back to this phone since I am trying to decide what to get now.  In the meantime, I have 3 of these XT901 units, and I thought I would try to flash a CM ROM or something to it. I have done this a million times with my X, but never with the M.  I got TWRP on it, but never could get a ROM to flash, kep erroring.  So, I came across a utility that you can switch from JBBL to KKBL to run the different ROMS but it was for the XT907.  I thought since I was using the ROMs and modifying the scripts for my phone, this would work too.  So, I flashed it and after it rebooted, nothing.  Nothing at all.  If it plug it in with RSD lite, it shows QHSUSB_DLOAD, but that's it.  Wont start in fastboot or anything.  I am guessing it's toast, but I thought i would see if anyone had any ideas.



#2 spainter

spainter

    Droid Oracle

  • Moderator
  • 2,536 posts
  • LocationUtah
  • Current Device(s):Droid Razr Maxx HD, 2013 Moto X DE, 2013 Nexus 7 LTE, Nexus 6, LG G Pad X 8.3

Posted 13 April 2017 - 07:53 PM

So, I have a USCC version of the Razr M, the Electrify M.  Anywho, I broke my trusty Moto X the other day, so I had to go back to this phone since I am trying to decide what to get now.  In the meantime, I have 3 of these XT901 units, and I thought I would try to flash a CM ROM or something to it. I have done this a million times with my X, but never with the M.  I got TWRP on it, but never could get a ROM to flash, kep erroring.  So, I came across a utility that you can switch from JBBL to KKBL to run the different ROMS but it was for the XT907.  I thought since I was using the ROMs and modifying the scripts for my phone, this would work too.  So, I flashed it and after it rebooted, nothing.  Nothing at all.  If it plug it in with RSD lite, it shows QHSUSB_DLOAD, but that's it.  Wont start in fastboot or anything.  I am guessing it's toast, but I thought i would see if anyone had any ideas.

That error is the kiss it goodbye and bury it error. There isn't an inexpensive way to get it to work again. Its either replace the mainboard or buy a flashing machine for it. Last I looked you could buy a bunch of working phones for the price of the machine.



#3 fish2222

fish2222

    n00b

  • Members
  • Pip
  • 2 posts

Posted 14 April 2017 - 05:29 AM

Alright, that's what I figured.  I'm really not too worried about since I have a couple others, and it's like a 6 year old device now anyway.  I did find a little deal about using qpst to get it going again, so I may try that this weekend.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users