Jump to content


Photo

Metallic Blue [Rage HD Theme]


  • Please log in to reply
44 replies to this topic

#21 dhartz737

dhartz737

    n00b

  • Members
  • Pip
  • 1 posts
  • Current Device(s):XT926

Posted 19 April 2013 - 09:22 AM

Awesome work!

 

I installed the Rage ROM and this theme, however, the notification icons do not appear as crisp as the ones in the OP screenshots.

 

Is there anything else that I need to change?

Also, when I am prompted to choose between different applications I am seeing a grey box around the choice that I am making.

 

Thanks

Attached Files



#22 lovedgor

lovedgor

    Member

  • Dedicated Supporter
  • PipPip
  • 90 posts
  • LocationEtowah, Tennessee
  • Current Device(s):Droid Razr Maxx HD, Asus TF 700

Posted 19 April 2013 - 11:58 AM

I never made a no nav bar mod for this theme so what no Nav bar mod are you flashing?

 

 

The one you posted 

Please Login or Register to see this Hidden Content

post #189.   Can both not be used with the RAGE ROM?



#23 Guest_BDH_*

Guest_BDH_*
  • Guests

Posted 19 April 2013 - 12:00 PM



I never made a no nav bar mod for this theme so what no Nav bar mod are you flashing?



The one you posted

Please Login or Register to see this Hidden Content


post #189. Can both not be used with the RAGE ROM?

Nevermind I messed up

Sent from my SCH-I535 using Tapatalk 2
  • zooyork0721 likes this

#24 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 19 April 2013 - 06:17 PM

The one you posted

Please Login or Register to see this Hidden Content


post #189. Can both not be used with the RAGE ROM?

no they can not. I framework is a huge part of the theme and framework is what is being modded so you just replaced the themed framework with the unthemed one. But of course I will make you one later tonight if you want
  • lovedgor likes this

lr79yH0.png

en_app_rgb_wo_60.png


#25 lovedgor

lovedgor

    Member

  • Dedicated Supporter
  • PipPip
  • 90 posts
  • LocationEtowah, Tennessee
  • Current Device(s):Droid Razr Maxx HD, Asus TF 700

Posted 20 April 2013 - 02:08 AM

no they can not. I framework is a huge part of the theme and framework is what is being modded so you just replaced the themed framework with the unthemed one. But of course I will make you one later tonight if you want

 

Now that would be awesome.  Thanks 



#26 satman80

satman80

    Gny. Sgt. Hartman

  • Administrator
  • 3,159 posts
  • LocationPluto
  • Current Device(s):Droid Razr HD Maxx, Moto X Developer Edition

Posted 20 April 2013 - 04:19 PM

Please Login or Register to see this Hidden Content

     FTW!!!!!!!!!!!!!!!!!!!! This theme is RAD!
  • zooyork0721 likes this

Signature Made & Protected by zooyork0721

Posted Image

Site Rules and Guidelines


#27 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 21 April 2013 - 01:36 PM

Now that would be awesome.  Thanks 

no softkeys version is up ;)


  • yelson13 and lovedgor like this

lr79yH0.png

en_app_rgb_wo_60.png


#28 lovedgor

lovedgor

    Member

  • Dedicated Supporter
  • PipPip
  • 90 posts
  • LocationEtowah, Tennessee
  • Current Device(s):Droid Razr Maxx HD, Asus TF 700

Posted 21 April 2013 - 04:16 PM

no softkeys version is up ;)

You guys are great!!!!!   Love this ROM!!!


  • zooyork0721 likes this

#29 satman80

satman80

    Gny. Sgt. Hartman

  • Administrator
  • 3,159 posts
  • LocationPluto
  • Current Device(s):Droid Razr HD Maxx, Moto X Developer Edition

Posted 21 April 2013 - 06:56 PM

Had one issue, not sure if anyone else did, but, after I installed theme, google now wouldn't work....... Anyone else have this issue?


Signature Made & Protected by zooyork0721

Posted Image

Site Rules and Guidelines


#30 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 21 April 2013 - 07:41 PM

Had one issue, not sure if anyone else did, but, after I installed theme, google now wouldn't work....... Anyone else have this issue?

havent heard of that i was using google now on it,  

The Google Now.apk was a blacked out i got from someone so it should work it was working fine for me when i was using it

 

anyone have that?


lr79yH0.png

en_app_rgb_wo_60.png


#31 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 21 April 2013 - 07:44 PM

Awesome work!

 

I installed the Rage ROM and this theme, however, the notification icons do not appear as crisp as the ones in the OP screenshots.

 

Is there anything else that I need to change?

Also, when I am prompted to choose between different applications I am seeing a grey box around the choice that I am making.

 

Thanks

no, the notification icons in the OP screenshots are the same on the phone, and yes that is my fault with the grey box i didnt size a few things right so things like that happen when i have time i need to look into that


lr79yH0.png

en_app_rgb_wo_60.png


#32 satman80

satman80

    Gny. Sgt. Hartman

  • Administrator
  • 3,159 posts
  • LocationPluto
  • Current Device(s):Droid Razr HD Maxx, Moto X Developer Edition

Posted 22 April 2013 - 05:32 AM

havent heard of that i was using google now on it,  

The Google Now.apk was a blacked out i got from someone so it should work it was working fine for me when i was using it

 

anyone have that?

 

Hmmm weird, I had all google now settings on, I had Block Offensive word unchecked (of course) ;), and had Personalized recognition enabled and hotword detection enabled.. I backed up the Rom & Data etc, then installed it, didn't add anymore apps, just the theme then noticed later on it would open and just close, course phone is sooooo fast now with the BDH rom, I tried clicking 50 times and still couldn't see the error lol...

 

Note also tried wiping cache etc, ended up restoring backup before theme was added and google now worked..

 

I think my phone just lacks discipline, if no one else is having issue, i'll try again maybe tonight & report back.. :)

 

Either way, theme and rom are RAD, Fast!!! Love it!


Signature Made & Protected by zooyork0721

Posted Image

Site Rules and Guidelines


#33 satman80

satman80

    Gny. Sgt. Hartman

  • Administrator
  • 3,159 posts
  • LocationPluto
  • Current Device(s):Droid Razr HD Maxx, Moto X Developer Edition

Posted 23 April 2013 - 04:34 AM

havent heard of that i was using google now on it,  

The Google Now.apk was a blacked out i got from someone so it should work it was working fine for me when i was using it

 

anyone have that?

 

mmkay, well, I re-installed rad theme, and no issues.. SMH, stupid phone, i'm tellin ya, this phone of mine has some serious issues.. anywho, fixed.. still weird, but um, ya, whatever.. :wacko:


  • zooyork0721 likes this

Signature Made & Protected by zooyork0721

Posted Image

Site Rules and Guidelines


#34 jphillips.hd88

jphillips.hd88

    n00b

  • Members
  • Pip
  • 22 posts

Posted 24 April 2013 - 02:40 PM

Hello, I flashed rage hd and the theme today...for some reason the power menu is dropping the power off option and replacing it with "sleep?" I have flashed twice and it had it both times...any ideas? Thanks...

#35 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 24 April 2013 - 02:43 PM

Hello, I flashed rage hd and the theme today...for some reason the power menu is dropping the power off option and replacing it with "sleep?" I have flashed twice and it had it both times...any ideas? Thanks...

ah? if you checked Rage HD i answered you, that is part of the theme there are a ton of "mods" like that in the theme


lr79yH0.png

en_app_rgb_wo_60.png


#36 Guest_BDH_*

Guest_BDH_*
  • Guests

Posted 26 April 2013 - 12:55 AM

Getting ready to flash this badboy over Rage HD on my new shiny RAZR HD :) ;)


  • zooyork0721, timpohladthomas and shane1 like this

#37 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 26 April 2013 - 10:46 AM

Getting ready to flash this badboy over Rage HD on my new shiny RAZR HD :) ;)

;) Fedex came today? nice! hope you like it


  • shane1 likes this

lr79yH0.png

en_app_rgb_wo_60.png


#38 IDLE0095

IDLE0095

    Member

  • Members
  • PipPip
  • 25 posts

Posted 26 April 2013 - 03:10 PM

I want this theme for cm10.1 for theme chooser.


Have Fun

#39 zooyork0721

zooyork0721

    All Around Man

  • Developer
  • 979 posts
  • Google+:gtalk/hangouts- zooyork0721
  • LocationNew York, NY
  • Current Device(s):S4, Asus tf101

Posted 26 April 2013 - 03:23 PM

lol cool :p , im going to try to do that when i learn more about theming for cm lol and if i see a want for this so you just increased my thought of doing so :p


  • shane1 likes this

lr79yH0.png

en_app_rgb_wo_60.png


#40 dandar

dandar

    n00b

  • Members
  • Pip
  • 4 posts

Posted 28 April 2013 - 03:53 PM

I'd just love to hold the soft keys (navigation buttons) from this theme and keep the rest stock. Any way to do it? Also how do I go back to stock theme?

Some things like browser progress bar, bluetooth icon, 4g icon and some text boxes don't look right. Also I'm not a fan of blacked out Gmail but the nav buttons look badass.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users