Jump to content


Photo

Idiot screws up - black screen


  • Please log in to reply
8 replies to this topic

#1 RonGar

RonGar

    n00b

  • Members
  • Pip
  • 3 posts
  • Current Device(s):Bionic

Posted 20 August 2013 - 01:04 PM

Let me start out by saying I know absolutely zilch about rooting.

 

My phone was in a boot loop and had no service.  Verizon said it couldn't be fixed.

Sounded like a challenge to me. Looked up the software and flashed the phone.

Good news it doesn't reboot and I receive calls. I just can't answer them The screen is black. I think my mistake was flashing the webtop. Is there a way even an idiot can fix this?

 

The phone is a Bionic. It had Jellybean

 

 

98.72.22

Please Login or Register to see this Hidden Content

- System version
DROID BIONIC - Model number
4.1.2 - Android version
CDMA_N_05.22.00R LTEDC_U_09.1D.00 - Baseband version
wt-3.0.0 - Webtop version
3.0.8-g4a62d00
hudsoncm@il93lnxdroid48 #1
SMP PREEMPT Fri Mar 8 15:16:35 CST 2013 - Kernel version
9.8.20-72_VZW-22 - Build number
Fri Mar 8 14:50:18 CST 2013 - Build date

 

 

 



#2 LDubs

LDubs

    Pawn In Game of Life

  • Dedicated Supporter
  • PipPipPipPipPip
  • 4,407 posts
  • Twitter:lew_bklyn
  • LocationBrooklyn, NY
  • Current Device(s):Nexus 6P, Nexus 5, Nvidia Shield 32gb LTE, Moto X 2013 (thanks S3inks!)

Posted 20 August 2013 - 01:08 PM

What did you flash and how did you flash it?


The price of liberty, and even of common humanity, is eternal vigilance. -- Aldous Huxley
 
Always do what is right. It will gratify half of mankind and astound the other.  ---Mark Twain

 

Thoughts become things. If you see it in your mind, you will hold it in your hand. --Bob Proctor


#3 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 20 August 2013 - 01:15 PM

I would say the best thing to do is to flash one more time.  If you didn't do it this way, I would grab the FXZ from the 

Please Login or Register to see this Hidden Content

 list for the 4.1.2 and flash with RSD lite.  

 

Depending on why it was bootlooping, sometimes it can take an extra flash to get things straight.  Flashing Webtop should not have interfered with phone call performance.


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#4 RonGar

RonGar

    n00b

  • Members
  • Pip
  • 3 posts
  • Current Device(s):Bionic

Posted 20 August 2013 - 01:16 PM

Please Login or Register to see this Hidden Content

 

I tried RSDLite 5.7 it gave me errors.  I then used moto-fastboot.



#5 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 20 August 2013 - 01:20 PM

The errors were likely the OEM lines- I think there are two if I remember right.  You would just need to extract the the zip, and edit the xml file to remove those lines prior to running it in RSD.

 

You could also research the House of Bionic thread .  It is a very useful tool for the user that knows something about what they are doing.  If you go there, be sure to read everything.  There will be no support for any question that has already been addressed and at this point that would be very rare.


  • B.E.McAllister, miss_sticks and cmh714 like this

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#6 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 20 August 2013 - 01:33 PM

If I could "Like" Kaos's last comment twice I would :)



#7 RonGar

RonGar

    n00b

  • Members
  • Pip
  • 3 posts
  • Current Device(s):Bionic

Posted 20 August 2013 - 03:40 PM

Removed the oem lines and RSD Lite worked. Have screen working again but back to rebooting.

During recovery for a split second at the end, it would flash the dead droid with the red triangle.

I'm missing something. I will do some reading and figure this out. Thanks for your help.

With each mistake I learn a little more.


  • neckchop likes this

#8 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 20 August 2013 - 03:44 PM

The rebooting issue could be hardware related. I had one Bionic that had a similar issue. Ended up swapping boards with one that had a broken screen.

From My S4 Dev Edition


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#9 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 20 August 2013 - 03:45 PM

Can't hurt to try flashing one more time :)

From My S4 Dev Edition


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users