Jump to content


Photo

Safestrap


  • Please log in to reply
12 replies to this topic

#1 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 18 February 2014 - 01:45 PM

Ok So when I Try To Boot To Recovery With Safestrap Installed Nothing Happens No Splash Screen Just boots up normally I have root

Attached Files



#2 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 18 February 2014 - 02:14 PM

The splash screen should come up right when you power up the phone.  You cannot get into SS if you try to boot into normal recovery, you have to choose the "recovery"  button at the splash screen.  Also, after installing the .apk, did you actually go into and install SafeStrap? 


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#3 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 18 February 2014 - 02:15 PM

yes I try to boot in to safestrap and yes its installed it says installed



#4 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 18 February 2014 - 03:21 PM

Uninstall it, delete the .apk, and reinstall.


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#5 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 18 February 2014 - 04:14 PM

I have done that several times with no luck and when I uninstall it and try to go to normal recovery there is a triangle with a Red ! and a android laying down



#6 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 18 February 2014 - 04:21 PM

You don't access SS through normal recovery.  In the screen with the android laying down, you need to hold vol- and tap vol+ to access stock recovery.  If you're not getting the SafeStrap screen when you first boot up the phone, then you are doing something wrong in the installation process.  Are you physically going into the SafeStrap.apk and installing from there?  Are you sure you are rooted?  Keep in mind, SS will not replace your stock recovery.


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#7 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 18 February 2014 - 04:42 PM

yes I am rooted and I only try to acces stock recovery when ss is not installed



#8 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 18 February 2014 - 05:08 PM

ill just unlock bootloader



#9 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 18 February 2014 - 05:10 PM

ill just unlock bootloader

You can't unlock the BL on that system version. 

 

I think you're making this more difficult than it needs to be.  Download SS, place on on phone, open .apk, install recovery, reboot phone.  When you reboot, you should get the splash screen.  What are we missing here?


  • Memnoch73 likes this

R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#10 Costa54

Costa54

    Member

  • Members
  • PipPip
  • 27 posts

Posted 18 February 2014 - 05:24 PM

yeah just rememberd that I cant unlock and were not missing anything whats the newest ver of ss I currently have 3.71



#11 lukastheblack

lukastheblack

    n00b

  • Members
  • Pip
  • 1 posts

Posted 04 September 2015 - 11:41 AM

Does anyone have any thoughts? I have the exact same problem. I have uninstalled and reinstall safestrap several times. I click "install recovery" within the app, it says "State: Installed" but when I click reboot to recovery, it just boots normally. Thanks



#12 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 04 September 2015 - 03:04 PM

Does anyone have any thoughts? I have the exact same problem. I have uninstalled and reinstall safestrap several times. I click "install recovery" within the app, it says "State: Installed" but when I click reboot to recovery, it just boots normally. Thanks

What system version are you on? SS won't work on KK.

Sent from my Nexus 5 using Tapatalk


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 


#13 BladeRunner

BladeRunner

    Chatroom Tech Support

  • Dedicated Supporter
  • PipPipPip
  • 347 posts
  • Google+:mikebuck69@gmail.com
  • LocationMaine
  • Current Device(s):Nexus 6, HTC One M8, Nexus 10

Posted 07 September 2015 - 04:46 AM

Do you have busybox installed?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users