Jump to content


Photo

boot/restore problems...


  • Please log in to reply
13 replies to this topic

#1 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 04 March 2014 - 07:07 PM

i recently decided to upgrade my razr to OTA 9.18.94.en.us since the phone kept asking me and it was getting annoying. after doing so, i kept getting "upgrade failed" and was unable to upgrade, so i removed root with OTA voodoo rootkeeper and upgraded again, but still had the same problem. i decided to then "restore all factory settings" to be able to upgrade, but after trying to restore my phone gets stuck in a loop with the green robot and a spinning square. it doesn't go anywhere from there. i'm trying to find the OTA 9.18.94.en.us download or instructions somewhere so i can install the update myself since i'm stuck with this infinite loop. could you guys please help me out with this? thank you!



#2 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 04 March 2014 - 07:23 PM

You can download the fxz here -

Please Login or Register to see this Hidden Content

)/VRZ_XT926_9.8.1Q-94-1_RSD.xml.zip

Then go to the house of moto and read the op and thread before beginning. This will flash the stock firmware in the version you were trying to upgrade to. There is also a moto safe root option for you to regain root.

sent from my One Max, damn it's big


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#3 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 04 March 2014 - 08:12 PM

You can download the fxz here -

Please Login or Register to see this Hidden Content

(Droid%20RAZR%20HD)/VRZ_XT926_9.8.1Q-94-1_RSD.xml.zip

Then go to the house of moto and read the op and thread before beginning. This will flash the stock firmware in the version you were trying to upgrade to. There is also a moto safe root option for you to regain root.

sent from my One Max, damn it's big

 

 

thanks, currently trying this out. using the RSD lite 6.1.5. chose option 1. RSD, and 1. full_xt926. it's currently in status "reboot" and on the phone has the green robot with the spinning square. is this normal? not sure if it's on a loop again or if this is part of the process.



#4 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 04 March 2014 - 08:17 PM

ok, for some reason, even after i followed those steps, the RSD boots the phone, but then it just goes to the green robot with spinning square and  gets stuck there. how can i fix this?



#5 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 04 March 2014 - 08:27 PM

i get the following error in the FastBoot screen.

 

"No valid PIV block in SP for system piv validation failed (system) fastboot reason: boot failure"

 

anyway to restore the fastboot so i can flash my phone to the OTA 9.18.94.

 

sorry about the noob question guys, but i haven't done this in such a long time. please help me out. :)

i think my phone may be bricked. the version livinginkaos might of given me was probably the wrong one for my phone. i seem to be stuck now and everytime i try to flash with "FULL_xt926.html", RSD opens up and just closes back down. also, i get that "no valid piv..." message at the AP Fastboot Flash mode screen. i would really appreciate your help guys. thank you.

 

here is the houseofmoto log if anybody needs it...

 

POST THE CONTENTS OF THIS FILE IN THE HoM THREAD
 
FASTBOOT DEVICES:
 
FILE STRUCTURE:
 Volume in drive C has no label.
 Volume Serial Number is ACFF-EBE5

 Directory of C:\HouseOfMoto

03/04/2014  09:46 PM    <DIR>          .
03/04/2014  09:46 PM    <DIR>          ..
11/24/2013  11:02 AM               281 CreateLOG.bat
03/04/2014  09:07 PM                 4 flashmode.ini
03/04/2014  09:45 PM    <DIR>          FXZ_xt926
03/04/2014  09:46 PM                95 house.log
11/24/2013  10:55 AM             4,787 HouseOfMoto.bat
11/24/2013  10:51 AM             2,770 HouseOfMoto.sh
03/04/2014  08:58 PM                 7 phone.ini
11/23/2013  03:07 PM    <DIR>          root
03/04/2014  08:30 PM    <DIR>          rsd
               6 File(s)          7,944 bytes

 Directory of C:\HouseOfMoto\FXZ_xt926

03/04/2014  09:45 PM    <DIR>          .
03/04/2014  09:45 PM    <DIR>          ..
09/26/2013  09:33 AM        10,485,760 boot.img
09/26/2013  09:33 AM        54,536,192 cdrom
09/26/2013  09:33 AM           524,288 device_tree.bin
09/26/2013  09:33 AM           262,144 emmc_appsboot.mbn
09/26/2013  09:33 AM         2,769,192 fsg.mbn
03/04/2014  09:10 PM               861 FULL_xt926.bat
03/04/2014  09:10 PM               810 FULL_xt926.sh
03/04/2014  09:10 PM             1,946 FULL_xt926.xml
03/04/2014  08:19 PM            10,329 FXZ-ScriptGenerator.jar
09/26/2013  09:33 AM            32,768 gpt_main0.bin
03/04/2014  09:10 PM               861 KEEP-DATA_xt926.bat
03/04/2014  09:10 PM               810 KEEP-DATA_xt926.sh
03/04/2014  09:10 PM             1,946 KEEP-DATA_xt926.xml
09/26/2013  09:33 AM         1,750,320 logo.bin
09/26/2013  09:33 AM        49,356,800 NON-HLOS.bin
09/26/2013  09:33 AM        10,485,760 recovery.img
09/26/2013  09:33 AM           143,360 rpm.mbn
09/26/2013  09:33 AM           103,296 sbl1.mbn
09/26/2013  09:33 AM           128,896 sbl2.mbn
09/26/2013  09:33 AM           524,288 sbl3.mbn
09/26/2013  09:33 AM       878,262,728 system.img.ext4
09/26/2013  09:33 AM           196,608 tz.mbn
09/26/2013  02:29 PM             2,862 VRZ_XT926_9.8.1Q-94-1_RSD.xml
              23 File(s)  1,009,582,825 bytes

 Directory of C:\HouseOfMoto\root

11/23/2013  03:07 PM    <DIR>          .
11/23/2013  03:07 PM    <DIR>          ..
               0 File(s)              0 bytes

 Directory of C:\HouseOfMoto\rsd

03/04/2014  08:30 PM    <DIR>          .
03/04/2014  08:30 PM    <DIR>          ..
07/05/2012  05:51 AM           421,978 BlankFlash.dll
05/14/2012  08:04 AM             1,106 cleancache.vbs
07/05/2012  05:51 AM            86,116 CommonXMLParser.dll
07/05/2012  05:51 AM            49,236 FBFlash.dll
07/05/2012  05:49 AM            41,054 FlashAdapter.dll
05/14/2012  09:52 AM           172,032 LCDriver_CNH1606432.dll
05/14/2012  09:52 AM            69,632 LCM.dll
05/24/2012  07:31 AM            59,856 libusb0.dll
07/05/2012  05:44 AM         1,159,259 pst.dll
07/05/2012  05:29 AM            26,177 PST.ini
07/05/2012  05:23 AM            23,431 pst_flash.ini
07/05/2012  05:50 AM         1,630,298 pst_fp_flash.dll
07/05/2012  05:50 AM           172,131 pst_fp_flashdevapi.dll
05/14/2012  07:44 AM            45,568 PST_INI.xls
05/24/2012  07:31 AM         2,292,736 QtCore4.dll
07/05/2012  05:44 AM             1,504 RSDLite.ini
05/14/2012  08:04 AM            53,323 rsd_service.dll
05/14/2012  08:04 AM               225 rsd_service.ini
07/05/2012  05:29 AM             1,973 sdk_common.ini
07/05/2012  06:42 AM         2,789,448 SDL.exe
03/04/2014  09:45 PM             7,966 SWDL.txt
07/05/2012  05:23 AM           397,824 xfstk-dldr-api.dll
              22 File(s)      9,502,873 bytes

     Total Files Listed:
              51 File(s)  1,019,093,642 bytes
              11 Dir(s)   8,020,135,936 bytes free
 



#6 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 05 March 2014 - 10:06 AM

any word on this guys? is it possible to fix it? i'm still getting

 

AP Fastboot Flash Mode (S)
10.9B(*) )sha-1e9f557, 2013-09-26 12:31:42)
eMMC Info: Size 32GB


Device is LOCKED, Status Code: 0

Battery OK

Transfer Mode:
USB Connected



No Valid PIV block in SP for system
piv validation failed (system)
Fastboot Reason: Boot Failure"

 

 

or

 

AP Fastboot Flash Mode (S)
10.9B(*) )sha-1e9f557, 2013-09-26 12:31:42)
eMMC Info: Size 32GB


Device is LOCKED, Status Code: 0

Battery OK

Transfer Mode:
USB Connected



Fastboot Reason: Flash Failure



#7 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 05 March 2014 - 01:12 PM

any suggestions before i take it to the verizon store. i can't seem to fix it. there is nothing i can do. everytime i plug it into my computer, i get "Fastboot VANQUISH S drivers not successfully installed" and on the phone "fastboot: flash failure" or "No Valid PIV block in SP for system piv validation failed (system) Fastboot Reason: Boot Failure"



#8 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 05 March 2014 - 01:45 PM

Its sounding more and more (to me) like a hardware failure..... The only thing I can think is to re-download the drivers and the fxz .... And try again..... Maybe they have gotten corrupted.... Or, try disabling your antivirus software prior to downloading .... It may not be playing nice and removing part(s) of the fxz.....

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#9 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 05 March 2014 - 01:45 PM

sounds like you have driver issues at the very least....remove and reinstall. must be a usb 2.0 port and must be the real moto usb cable that came with phone.

 

GL.

 

EDIT: Ninja'd by a Hillbilly! :)


  • johnthehillbilly likes this

#10 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,038 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 05 March 2014 - 01:55 PM

Ninja'd further by PM  HA ha ha.....


  • johnthehillbilly and cmh714 like this

b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#11 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 05 March 2014 - 02:22 PM

yes!!! i fixed it!! that was the problem. the drivers had to be reinstalled. for some reason, they were corrupted. anyhow, i managed to reinstall the drivers, used a 2.0 usb port and flashed my phone. all is well now. thank you so much everyone for helping me through my phone issues. i appreciate everyone's help.


  • johnthehillbilly, livinginkaos and cmh714 like this

#12 chrisa410

chrisa410

    n00b

  • Members
  • Pip
  • 1 posts

Posted 20 November 2014 - 06:42 PM

I fried my razr hd when flashing with rsd. moto device manager is not able to load drivers.  It shows up in my pc device manager as fastboot vanquish s. cant update drivers or anything.  my pc fails every time it tries.  



#13 chelsey546

chelsey546

    n00b

  • Members
  • Pip
  • 1 posts
  • Current Device(s):motorola razr maxx hd

Posted 06 July 2015 - 07:26 PM

i am having the same problem but i am not able to find the download for my drivers to re download them



#14 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 06 July 2015 - 08:01 PM

Please Login or Register to see this Hidden Content






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users