Jump to content


How To Get Your Xt926 Back To Stock [Using Rsd Lite/fastboot]


  • Please log in to reply
58 replies to this topic

#21 eugene802510

eugene802510

    Member

  • Members
  • PipPip
  • 29 posts

Posted 03 March 2013 - 02:25 PM

when i plug my phone into the computer while in apfastboot mode and having rsd lite 6.1.4 open, it doesn't show up on rsd. any suggestions?

#22 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,276 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 03 March 2013 - 02:26 PM

when i plug my phone into the computer while in apfastboot mode and having rsd lite 6.1.4 open, it doesn't show up on rsd. any suggestions?


Do you have the latest Moto drivers installed?

Sent from my XT907 using Tapatalk 2



#23 eugene802510

eugene802510

    Member

  • Members
  • PipPip
  • 29 posts

Posted 03 March 2013 - 02:31 PM

yeah i do. when i check my device manager, it shows up under adb interface with no issues

#24 eugene802510

eugene802510

    Member

  • Members
  • PipPip
  • 29 posts

Posted 03 March 2013 - 02:31 PM

should i reinstall the drivers?

#25 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,276 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 03 March 2013 - 02:37 PM

should i reinstall the drivers?


I would uninstall the drivers. Plug the phone into PC while in fastboot, wait for the prompt to install driver and run through the wizard to automatically install. If that doesn't help Google the moto device manager and it will update the drivers for you.

Sent from my XT907 using Tapatalk 2



#26 eugene802510

eugene802510

    Member

  • Members
  • PipPip
  • 29 posts

Posted 03 March 2013 - 02:40 PM

alright, i'll give that a shot. thank you

#27 eugene802510

eugene802510

    Member

  • Members
  • PipPip
  • 29 posts

Posted 03 March 2013 - 02:47 PM

i did what you suggested and rsd lite still isn't recognizing the phone

#28 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,276 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 03 March 2013 - 03:13 PM

i did what you suggested and rsd lite still isn't recognizing the phone


Try a different USB port. If that doesn't work try rebooting computer and phone.

Sent from my XT907 using Tapatalk 2



#29 eugene802510

eugene802510

    Member

  • Members
  • PipPip
  • 29 posts

Posted 03 March 2013 - 03:30 PM

rebooting the pc and using a different usb worked. thank you so much!
  • tmyinc likes this

#30 tmyinc

tmyinc

    Resident Insomniac

  • News Writer
  • PipPipPipPip
  • 1,276 posts
  • Twitter:TMYINC
  • LocationPA
  • Current Device(s):Razr M, GN2, Nexus 10

Posted 03 March 2013 - 03:37 PM

rebooting the pc and using a different usb worked. thank you so much!


No problem. Happy to help. Things are just stubborn at times lol.

Sent from my XT907 using Tapatalk 2



#31 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 22 March 2013 - 02:26 AM

i recently updated to the latest update for my razr maxx hd (9.16.6.XT926.Verizon.en.US). i tried going back to the previous version because rootkeeper didn't root my phone and i think in doing so, i might of damaged the boot process and now i keep getting the AP Fastboot flash mode screen every single time i reboot or turn my phone on. i have to press power, up and down volume to select "normal startup". is there anyway i can fix this little problem using any of these methods posted on here or maybe i'm just doing something wrong. can anyone please help me out?

btw, i used Droid Razr Utility 1.82 (option 1) to try and downgrade and after this, the problem started.

#32 dru21281

dru21281

    Member

  • Members
  • PipPip
  • 103 posts
  • Google+:dru21281
  • LocationNY
  • Current Device(s):Razr HD, Droid X, Razr, HTC Rezound

Posted 22 March 2013 - 08:34 AM

i recently updated to the latest update for my razr maxx hd (9.16.6.XT926.Verizon.en.US). i tried going back to the previous version because rootkeeper didn't root my phone and i think in doing so, i might of damaged the boot process and now i keep getting the AP Fastboot flash mode screen every single time i reboot or turn my phone on. i have to press power, up and down volume to select "normal startup". is there anyway i can fix this little problem using any of these methods posted on here or maybe i'm just doing something wrong. can anyone please help me out?

btw, i used Droid Razr Utility 1.82 (option 1) to try and downgrade and after this, the problem started.


If you have a Razr HD you should be using the Droid Razr HD utility 1.10 or 1.0 . I think the one you referred to is for the original Razr. Either way I think you can fastboot, but since you updated to the latest release, 4.1.2(9.16.6) you cannot downgrade. You can only use the 4.1.2 FB file to unbrick your phone and you will still be on 4.1.2 . So far there is no way to downgrade, although I was able to once right after the first time I upgraded. But that is not the case any longer... If FB 4.1.2 works for you let us know. You can find the FB file and RSD here

Please Login or Register to see this Hidden Content



#33 r3m1x

r3m1x

    n00b

  • Members
  • Pip
  • 9 posts

Posted 22 March 2013 - 01:42 PM

If you have a Razr HD you should be using the Droid Razr HD utility 1.10 or 1.0 . I think the one you referred to is for the original Razr. Either way I think you can fastboot, but since you updated to the latest release, 4.1.2(9.16.6) you cannot downgrade. You can only use the 4.1.2 FB file to unbrick your phone and you will still be on 4.1.2 . So far there is no way to downgrade, although I was able to once right after the first time I upgraded. But that is not the case any longer... If FB 4.1.2 works for you let us know. You can find the FB file and RSD here

Please Login or Register to see this Hidden Content



thank you so much!!! the FB worked like a charm. i no longer have that problem.

#34 dru21281

dru21281

    Member

  • Members
  • PipPip
  • 103 posts
  • Google+:dru21281
  • LocationNY
  • Current Device(s):Razr HD, Droid X, Razr, HTC Rezound

Posted 23 March 2013 - 07:25 AM

thank you so much!!! the FB worked like a charm. i no longer have that problem.


Sure no problem, that's what this forum is for, to help each other out. :D

#35 Playb3yond

Playb3yond

    Member

  • Dedicated Supporter
  • PipPip
  • 75 posts
  • Current Device(s):Droid Razr Maxx HD

Posted 01 April 2013 - 01:29 PM

does this method work for downgrading from 4.1.2? also, the link to the xml file is broken. I get a 403 error when attempting to download. Is there another link anyone could post to this file?

#36 Memnoch73

Memnoch73

    ~The Devil~

  • Smod
  • 5,016 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Pixel 3XL

Posted 01 April 2013 - 01:44 PM

does this method work for downgrading from 4.1.2? also, the link to the xml file is broken. I get a 403 error when attempting to download. Is there another link anyone could post to this file?


There is no downgrading from 4.1.2 Sorry...

Bluesig3_zpsfd248ca4.png

 


#37 truedis

truedis

    Member

  • Members
  • PipPip
  • 34 posts

Posted 04 April 2013 - 12:28 PM

Just want to volunteer myself as a guinea pig for downgrade testing. I got my repaired device back from Moto fully wiped & with 4.1.2 installed. I'm still using my temp device so I've got nothing to lose - I'll just send it back to Moto and say it wouldn't boot when I got it if I brick it.

#38 amwenguer

amwenguer

    n00b

  • Members
  • Pip
  • 3 posts

Posted 28 April 2013 - 03:48 AM

My girl drop her RAZR and screen cracked. No screen touches register but phone goes off and on. Insurance replaced it but we need pics from old phone internal SD. Won't mount.
At the very least, we would like to delete the pics that are on it so the guys at assurion don't enjoy their job too much.

Would flashing the original sbf files in fastboot wipe the internal SD? Any other suggestions? Not rooted.

#39 mhous33

mhous33

    Droid Master

  • Developer
  • 480 posts

Posted 02 May 2013 - 11:45 PM

*removed*



#40 RikRong

RikRong

    Cap'n Slow

  • Superuser
  • 2,116 posts
  • Twitter:@rlongjr80
  • LocationSoCal
  • Current Device(s):Moto X Pure 2015 / N7 2013 / RazrM

Posted 02 May 2013 - 11:57 PM

My girl drop her RAZR and screen cracked. No screen touches register but phone goes off and on. Insurance replaced it but we need pics from old phone internal SD. Won't mount.
At the very least, we would like to delete the pics that are on it so the guys at assurion don't enjoy their job too much.

Would flashing the original sbf files in fastboot wipe the internal SD? Any other suggestions? Not rooted.

Prime example why I save my pics to external.  ;)


R. Long: Nexus 5 on Carbon / Slimmed N7 2013 / RazrM stock KK

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users