Jump to content


Photo

Need some help please


  • Please log in to reply
7 replies to this topic

#1 Denehtor

Denehtor

    n00b

  • Members
  • Pip
  • 6 posts

Posted 12 September 2015 - 11:11 AM

My daughter's friend needs a phone and has no money.

I have my daughter's old RAZR Maxx Verizon CDMA (not sure the software but most likely the latest official) that I will give her.

Two issues:

The phone worked fine last time it was used, but now takes DAYS to boot up, if you let it sit there on the charger for a few days it will eventually boot up but every reboot takes days.

Second problem is she wants to use the phone on StraightTalk (walmart month to month). They say the phone is compatible with their system, but when I put their SIM card in it says unable to register with Verizon...

 

My thought is to wipe the phone and install some ROM with all the Verizon stuff removed.

 

I can't find working links to any of the tools needed for this old phone. Anybody have these they're willing to host somewhere for me?

 

What is the best yet stable ROM where everything works as it should? She also has the lapdock add-on (laptop that uses the phone as the brains) so HDMI and such needs to work.

 

I can boot the phone in to recovery mode so can I just load any ROM off the SD card? Or it needs to be rooted?

 

Thank you for any assistance.

 



#2 shane1

shane1

    Droid Elite

  • Moderator
  • 1,596 posts
  • Twitter:1shane15
  • Google+:shanebarone1@gmail.com (gtalk/hangouts)
  • Locationny
  • Current Device(s):Gen 2 Moto X,2015 Moto X Pure,N9, N7,& N6

Posted 13 September 2015 - 04:20 AM

Have you tried a factory reset?


Posted Image
sig made by

Rinkle McBally

#3 Denehtor

Denehtor

    n00b

  • Members
  • Pip
  • 6 posts

Posted 14 September 2015 - 09:34 AM

I did a wipe from the restore screen but not from the settings menu, because I can't get in to the phone.

When I boot it up it says its trying to register with Verizon but can't, the only option is to retry which reboots the phone.

I did get past that screen once by booting with no SIM and no SDcard. but still got stuck in the setup process screens.



#4 livinginkaos

livinginkaos

    I don't know what I'm doing anymore.....

  • Administrator
  • 15,105 posts
  • Google+:Hangouts - livinginkaos@gmail.com
  • LocationOregon
  • Current Device(s):Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7

Posted 14 September 2015 - 09:55 AM

I would suggest trying to perform a full FXZ flash and get the device completely back to stock. 

 

The last system version for the XT912 Razr / Razr Maxx can be found

Please Login or Register to see this Hidden Content

.  (Be sure that this is your model.  Flashing the wrong model is usually instant death.)

 

Use

Please Login or Register to see this Hidden Content

or RSD Lite to flash.  

 

If you haven't done this before, please be sure to read read read before doing so.  It will help you if something goes wrong.  If you need help, be sure to include as much info as possible.  A simple "it didn't work" won't get you any help as we have nothing to work with.


b2wvCBn.png

Sig by livinginkaos
Samsung S8+ / Pixel XL 128gb / iPhone 7+ 256gb / iPad Pro 12.9" / Samsung Chromrbook Plus / Pixel C / Nexus 6p 128gb / Nexus 6 / Nexus 6 on Fi / Nexus 9 / Moto 360^2 / Nvidia Shield TV Pro / Nvidia Shield Tablet / HTC EVODesign on FreedomPop / Chromecast / Surface Pro 3 i7 / Samsung Tab Pro 12.2 / Lenovo Win8 Tab / Eee Slate / '13 Nexus 7


#5 Denehtor

Denehtor

    n00b

  • Members
  • Pip
  • 6 posts

Posted 14 September 2015 - 10:35 AM

Thank you, I will try this when I get home, I am away on business at the moment.

I'm sure its XT912 RAZR MAXX I have the original box still.

I also have it's big brother the RAZR MAXX HD which is a better phone, but it stopped working with the lap dock after one of the Verizon updates so I didn't want to give her that as she needs a basic laptop too for school work.



#6 Denehtor

Denehtor

    n00b

  • Members
  • Pip
  • 6 posts

Posted 28 September 2015 - 11:24 AM

Below is the result of running flashme.bat from House Of Moto.

Are all the errors normal? The phone is currently booting up for the first time. I have the droid with the decahedron spinning in his belly.

 

error: cannot load 'cdt.bin_signed'

 
     rebooting into bootloader... OKAY [  0.000s]
< waiting for device >
     rebooting into bootloader... OKAY [  0.016s]
< waiting for device >
        sending 'mbm' (512 KB)... OKAY [  0.516s]
                 writing 'mbm'... OKAY [  1.687s]
     rebooting into bootloader... OKAY [  0.828s]
< waiting for device >
   sending 'mbmloader' (42 KB)... OKAY [  0.062s]
           writing 'mbmloader'... OKAY [  0.875s]
        sending 'mbm' (512 KB)... OKAY [  0.906s]
                 writing 'mbm'... OKAY [  1.687s]
     rebooting into bootloader... OKAY [  0.844s]
Flash MotoBoot partition? [y/n]: y
  sending 'motoboot' (2561 KB)... OKAY [  0.812s]
            writing 'motoboot'... INFOerasing flash
INFOwriting flash...mbr
INFOskipping...mbr_8G...not for this hw
INFOerasing flash
INFOwriting flash...ebr
INFOskipping...ebr_8G...not for this hw
INFOerasing flash
INFOwriting flash...cdt.bin
INFOskipping...cdt.bin_8G...not for this hw
INFOskipping...logo.bin...restricted
OKAY [  1.781s]
     rebooting into bootloader... OKAY [  0.281s]
< waiting for device >
               erasing 'cache'... OKAY [  0.141s]
WARNING: Choosing yes to this option will WIPE YOUR DATA.
Erase userdata partition? [y/n]: y
            erasing 'userdata'... OKAY [  1.422s]
WARNING: Choosing yes to this option will WIPE YOUR DATA.
Erase userdata partition? [y/n]: y
            erasing 'userdata'... OKAY [  0.375s]
   sending 'logo.bin' (854 KB)... OKAY [  0.266s]
            writing 'logo.bin'... OKAY [  0.266s]
    sending 'devtree' (512 KB)... OKAY [  0.297s]
             writing 'devtree'... OKAY [  0.516s]
  sending 'system' (262144 KB)... OKAY [ 82.967s]
              writing 'system'... OKAY [ 21.734s]
  sending 'system' (262144 KB)... OKAY [ 79.031s]
              writing 'system'... OKAY [ 22.687s]
  sending 'system' (130816 KB)... OKAY [ 39.843s]
              writing 'system'... OKAY [ 11.219s]
      sending 'boot' (8192 KB)... OKAY [  2.953s]
                writing 'boot'... OKAY [  1.766s]
  sending 'recovery' (9216 KB)... OKAY [  2.875s]
            writing 'recovery'... OKAY [  1.422s]
error: cannot load 'cdrom'
 
sending 'preinstall' (262144 KB)... OKAY [ 80.562s]
          writing 'preinstall'... OKAY [ 22.625s]
sending 'preinstall' (262144 KB)... OKAY [ 80.889s]
          writing 'preinstall'... OKAY [ 22.468s]
sending 'preinstall' (98304 KB)... OKAY [ 29.874s]
          writing 'preinstall'... OKAY [  7.953s]
    sending 'radio' (21912 KB)... OKAY [  6.781s]
               writing 'radio'... OKAY [  2.859s]
                     rebooting...
Rebooting...
Thanks for using the House of Moto.
Press any key to continue . . .


#7 Denehtor

Denehtor

    n00b

  • Members
  • Pip
  • 6 posts

Posted 28 September 2015 - 12:24 PM

The phone booted finally, went through the setup, started downloading her apps for her. It no longer sees the SD card inserted, I removed it and re-inserted, it still says insert sd card under storage.

Most of the apps don't work as well, like if I launch Facebook messenger the screen just turns white, never launches.

 

Any thoughts?



#8 spainter

spainter

    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 28 September 2015 - 12:53 PM

You may have to try flashing it again and try the same file at the bottom of this link:

Please Login or Register to see this Hidden Content






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users