Jump to content


Photo

RAZR HD X926 Fastboot Screen on load


  • Please log in to reply
101 replies to this topic

#21 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 06:55 PM

Will do, i'll look for it now. for now I don't care if my phone is unlocked anyways so that's fine. when I'm stationed overseas again hopefully there will be an unlock for it by then.



#22 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:03 PM

GRRR getting all the same errors, gpt_main0 and also boot.img after removing gpt_main0



#23 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,576 posts
  • Current Device(s):Pixel XL

Posted 11 October 2013 - 07:04 PM

There won't be I'm afraid. The bug in the tz partition that allowed the unlock exploit has been patched. There are no more vulnerabilities and no one's looking for them even if there were. So unlocking is out but you can still root. For now. This should at least get you fixed up though.

Sent from my Xoom using Tapatalk 4

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#24 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,576 posts
  • Current Device(s):Pixel XL

Posted 11 October 2013 - 07:05 PM

And you're sure you're using the version I linked to? This isn't good. It's late here. I'll have to give this some thought. Frack.

Sent from my Xoom using Tapatalk 4

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#25 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:06 PM

yeah i triple checked my download history to make sure.



#26 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:07 PM

sorry to keep you up. this has been so frustrating. 



#27 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,576 posts
  • Current Device(s):Pixel XL

Posted 11 October 2013 - 07:11 PM

I'll need to give this some thought. In the meantime please setup my house of moto with that FXZ. I may need to write you a custom script. In fact while I'm thinking about this overnight, I want you to use the fastboot snapdragon mode and flash my universal script. See if that helps. Make sure to read the instructions for installing the house of moto carefully. Especially the part about installing the FXZ.

Sent from my Xoom using Tapatalk 4

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#28 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:11 PM

tried another port, i think i might have been on a usb3 port!!!! working now!!!



#29 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:12 PM

still saying downgraded, going to try the other one that i thought was the newer one and see what happens



#30 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:15 PM

that one isn't working :/



#31 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,576 posts
  • Current Device(s):Pixel XL

Posted 11 October 2013 - 07:19 PM

USB 3 is bad for sure. Flashing the FXZ I linked to if successful should work but you have to flash all the partitions. I know you said you removed some. Add them all back except the get various crap.

Sent from my Xoom using Tapatalk 4

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#32 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:20 PM

possible it's my computer since that one ran completely through without error but just once, now i try to run the one you linked and getting same errors.



#33 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,576 posts
  • Current Device(s):Pixel XL

Posted 11 October 2013 - 07:22 PM

It sure sounds like a PC issue. Argh. I'm not sure how I can help on that one. Sigh.

Sent from my Xoom using Tapatalk 4

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#34 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:39 PM

tried the simplest of things, restarted the computer but back to the same old crap.



#35 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 11 October 2013 - 07:48 PM

I'm going to step away from it for a bit. Try again tomorrow. Thanks for all the help.



#36 SamuriHL

SamuriHL

    Android Warrior

  • Smod
  • 34,576 posts
  • Current Device(s):Pixel XL

Posted 12 October 2013 - 03:38 AM

I wish I had some advice for you. Only thing I can think of is try a different PC when you can get to one. I hope you're able to work through this and get it flashed soon!

Sent from my Xoom using Tapatalk 4

5uWEQs7.jpg

 

Non potest esse nisi unus

 


#37 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 12 October 2013 - 12:19 PM

So I got a chance to try another computer but getting the same errors, had a different cable in the car for charging which was also a motorola cable so tried that. no matter what i do it stops at gpt_main0. Also noticed there was a RSD Lite 6.1.5 so tried that but no different.

 

Oh and when I thought it flashed everything, I think it didn't, I think I just hadn't refreshed the xml on rsd lite after replacing it with one with all the commands. I don't think I've made any progress except getting rid of the first error I had in fastboot.



#38 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 12 October 2013 - 12:55 PM

tried uninstalling the phone in devices, uninstalled motorola drivers, reinstalled all the drivers, still nothing different.



#39 XE_Nerd

XE_Nerd

    Member

  • Members
  • PipPip
  • 193 posts
  • Current Device(s):DROID RAZR HD, HTC Rezound

Posted 12 October 2013 - 01:09 PM

Here is what my rsd lite looks like with the phone connected. Let me know if any other information will help.

 

Please Login or Register to see this Hidden Content



#40 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,272 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 12 October 2013 - 02:26 PM

So I havent used RSD in a while but I think it should show your device properties.....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users