Jump to content


Photo

Droid Razr Utility 1.6 [Contains 6.12.181 Fastboot Files]


  • Please log in to reply
172 replies to this topic

#1 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,518 posts

Posted 17 May 2012 - 07:16 PM

vL0oM.png


Deprecated. Grab the latest at 

Please Login or Register to see this Hidden Content

 


Key Features

  • Root Gingerbread AND Ice Cream Sandwich (6.14.84 and 6.14.85 tested and confirmed.)
  • Unroot
  • Restore to stock 6.12.181 Gingerbread with full fastboot files. Also includes the xml for RSD Lite use. (Will NOT downgrade you from ICS 6.12.84 or ICS 6.12.85 or ICS 6.16.203)
  • Install overclock files to Gingerbread AND Ice Cream Sandwich (6.14.84 and 6.14.85 tested and confirmed.)
  • ADB Shell
  • Easy install of Voodoo's OTA Rootkeeper, Bootstrap (GB and ICS), and Safestrap.
  • Reboot phone (if USB Debugging is enabled)
  • Includes the Motorola USB drivers compatible with both Gingerbread AND Ice Cream Sandwich.

Downloads

  • Filefactory:

    Please Login or Register to see this Hidden Content

FAQs

  • It says "file cannot be found" or something like that...help!

    Don't just extract the batch file. Extract the entire zip archive. Do NOT run as administrator. Install the included drivers, etc.
  • Can I go directly to 6.12.181 with this from _.__.___ ???

    Yes. UNLESS you are on ICS 6.14.84 or 6.14.85 or 6.16.203 you can go directly to this.

Special Thanks








· dhacker29 for being very helpful and telling me commands I was blanking on...generally being awesome!

· DroidTh3ory for being very helpful at many times...generally being awesome.

· P3Droid for helping me out from time to time.

· Hashcode for always knowing everything...and in the rare cases he doesn't know, he knows who does!


 


  • Bmplekan, Odiej34, OldBaldy and 21 others like this

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#2 andlaw

andlaw

    BW ftw!! !!!!!

  • Developer
  • 2,509 posts
  • LocationOH-I-O
  • Current Device(s):DROID RAZR MAXX HD™

Posted 17 May 2012 - 07:22 PM

MD5: 99DF6CA0B1EA9AD28E88DD7D5FE45B8B *DroidRAZRUtility1.6_final.zip
  • timmah89 likes this

"A truly blacked out experience"

Posted Image

[XT912 |[(BLACKWIDOWICS 214)] | [(BLACKWIDOWICS AOKP/CM9)] | [(BLACKWIDOWJB AOKP/CM10/CNA)] | [(wWIDOWICS 214)] | |[(BLACKWIDOWHDish)]| XT912]

[XT926 |[(BLACKWIDOWHD|wWIDOWHD)]| XT926]


#3 tankdroid

tankdroid

    Member

  • Members
  • PipPip
  • 38 posts
  • Twitter:@Tank_oZ
  • LocationBirmingham, Alabamastan

Posted 17 May 2012 - 08:09 PM

Thank you Batman as always!
  • MartyChubbs likes this

#4 MartyChubbs

MartyChubbs

    Member

  • Members
  • PipPip
  • 205 posts
  • LocationThe Ghetto, Minnesota

Posted 18 May 2012 - 06:27 AM

Thank you Batman as always!

+1

...isn't Alabamastan next to the Republic of Georgia?
I (aka Mr. Chubbs aka Marty "The Wad" Chubbs aka Knot Mehreelname ) accept no liability for the content of this post. I basically made it all up as I was typing...

#5 shizumie

shizumie

    Droid Master

  • Dedicated Supporter
  • PipPipPip
  • 585 posts
  • Google+:shizumie@gmail.com
  • LocationHortens, Ga
  • Current Device(s):DNA

Posted 18 May 2012 - 07:17 AM

Nice

I am :ph34r: fear my blade!

Posted Image


#6 wardo5757

wardo5757

    n00b

  • Members
  • Pip
  • 21 posts

Posted 18 May 2012 - 07:29 AM

has anyone tried to root .203 with this yet?

#7 TGMTzmx

TGMTzmx

    n00b

  • Members
  • Pip
  • 9 posts

Posted 18 May 2012 - 08:06 AM

Very nice!

#8 jackintosh

jackintosh

    n00b

  • Members
  • Pip
  • 1 posts

Posted 18 May 2012 - 08:29 AM

Just got the Razr maxx, thanks for all your work man. I have been out of the game for about a year and a half because I had a company cell phone. So much has changed, I am very impressed with what you have here! Thanks for all the work you do, I know for a fact how much time goes into this kind of project.

#9 Papasmurf

Papasmurf

    Member

  • Members
  • PipPip
  • 135 posts

Posted 18 May 2012 - 11:20 AM

Very nice...Thank you!!
If DROID DOES..... then iDroid

#10 theFix2012

theFix2012

    Member

  • Members
  • PipPip
  • 65 posts

Posted 18 May 2012 - 03:24 PM

Has anyone used the overclock install with this utility? If so what is involved? instructions aren't anywhere in the utility. I've seen past instructions but but not sure if those are applied to this new utility. Any help appreciated, thanks!

#11 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,518 posts

Posted 18 May 2012 - 11:33 PM

Has anyone used the overclock install with this utility? If so what is involved? instructions aren't anywhere in the utility. I've seen past instructions but but not sure if those are applied to this new utility. Any help appreciated, thanks!

Please Login or Register to see this Hidden Content


It's still valid :D

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#12 theFix2012

theFix2012

    Member

  • Members
  • PipPip
  • 65 posts

Posted 19 May 2012 - 12:23 AM

Please Login or Register to see this Hidden Content


It's still valid


So what does the overclock install actually do then? I'm confused. :huh:

Sent from the world I call ICE RAZR!

#13 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,518 posts

Posted 19 May 2012 - 12:47 AM

So what does the overclock install actually do then? I'm confused. :huh:

Sent from the world I call ICE RAZR!

The install puts in 4 of the 5 required files needed to overclock. Follow the guide link to get the app and how to use it.

EDIT: The .ko files get installed, the script goes on your SD card, and script manager is installed with the Overclock Install option.

Edited by mattlgroff, 19 May 2012 - 12:48 AM.

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#14 theFix2012

theFix2012

    Member

  • Members
  • PipPip
  • 65 posts

Posted 19 May 2012 - 01:36 AM

The install puts in 4 of the 5 required files needed to overclock. Follow the guide link to get the app and how to use it.

EDIT: The .ko files get installed, the script goes on your SD card, and script manager is installed with the Overclock Install option.


Gotcha, I see now. Thank you. Much appreciated.

Sent from the world I call ICE RAZR!

#15 theFix2012

theFix2012

    Member

  • Members
  • PipPip
  • 65 posts

Posted 19 May 2012 - 03:35 PM

We'll, I did all the instructions and no option for a 1300 overclock. Quickclock force closes. So that's not working either. Oh well. Any other ideas? Thanks.

Sent from my RAZR on the rocks!

#16 Jbarrs12

Jbarrs12

    n00b

  • Members
  • Pip
  • 3 posts

Posted 20 May 2012 - 12:36 PM

I keep getting " 'findstr' is not recognized as an internal or external command, operable program or batch file. " when I use the utility. Does anyone know what I'm doing wrong?

#17 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,518 posts

Posted 20 May 2012 - 02:26 PM

I keep getting " 'findstr' is not recognized as an internal or external command, operable program or batch file. " when I use the utility. Does anyone know what I'm doing wrong?

You have you path screwed up a bit.

Follow

Please Login or Register to see this Hidden Content

and add to the end of the path string

Please Login or Register to see this Hidden Content


So it will look like at the end.

Please Login or Register to see this Hidden Content


You can also try running as admin, this sometimes fixes it/

We'll, I did all the instructions and no option for a 1300 overclock. Quickclock force closes. So that's not working either. Oh well. Any other ideas? Thanks. Sent from my RAZR on the rocks!

You have to create it yourself. Please follow the overclocking guide pinned by Coryjohn87 :D

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#18 theFix2012

theFix2012

    Member

  • Members
  • PipPip
  • 65 posts

Posted 20 May 2012 - 05:46 PM

You have you path screwed up a bit.

Follow

Please Login or Register to see this Hidden Content

and add to the end of the path string

Please Login or Register to see this Hidden Content


So it will look like at the end.

Please Login or Register to see this Hidden Content


You can also try running as admin, this sometimes fixes it/


You have to create it yourself. Please follow the overclocking guide pinned by Coryjohn87


I did follow the instructions. None of the adb commands take. I get some (exec error). I've tried several methods with adb, and none seem to work.

Sent from my RAZR on the rocks!

#19 krankie

krankie

    n00b

  • Members
  • Pip
  • 3 posts
  • LocationGeorgia

Posted 21 May 2012 - 07:45 PM

Matt, you are AMAZING! <3

#20 theonlycosmic

theonlycosmic

    Droid Master

  • Members
  • PipPipPip
  • 501 posts
  • LocationCalifornia

Posted 22 May 2012 - 01:09 AM

You have to create it yourself. Please follow the overclocking guide pinned by Coryjohn87


His method does not work for any of the current ics leaks because of the newer kernals. And if there is a new method out, he has not updated the thread in awhile.

Sent from my DROID SPYDER using Tapatalk 2
Current Phone: Motorola Droid Razr MAXX Stuck on .210 Running Black Widow ICS ROM (leak)

#21 theFix2012

theFix2012

    Member

  • Members
  • PipPip
  • 65 posts

Posted 22 May 2012 - 01:36 PM

I did a fast boot back to.181, and now i don't get notifications for texts. Anyone else having this issue? If not, anyone have any ideas? I even tried going up to the.79 leak to see if it's remedied, but it's doing the same thing. No notifications. Help! Thanks.

Sent from my DROID RAZR

#22 G8orDroid

G8orDroid

    Droid Master

  • Members
  • PipPipPip
  • 372 posts
  • Twitter:G8orDroid

Posted 23 May 2012 - 07:16 AM

I did a fast boot back to.181, and now i don't get notifications for texts. Anyone else having this issue? If not, anyone have any ideas? I even tried going up to the.79 leak to see if it's remedied, but it's doing the same thing. No notifications. Help! Thanks.

Sent from my DROID RAZR

Are you sure you have notifications turned on in the messaging app?

#23 bdams19

bdams19

    Member

  • Members
  • PipPip
  • 55 posts
  • Twitter:bdams19

Posted 23 May 2012 - 12:01 PM

Extremely dumb question.... does this not actually install ICS? I don't see that option as opposed to 1.51.

#24 G8orDroid

G8orDroid

    Droid Master

  • Members
  • PipPipPip
  • 372 posts
  • Twitter:G8orDroid

Posted 23 May 2012 - 12:13 PM

Extremely dumb question.... does this not actually install ICS? I don't see that option as opposed to 1.51.


The only dumb questions are the ones that go un-asked... But in this case we'll make an exception... LOL :P
No, this utility does not install ICS, but it is very handy in getting to point where you CAN install the ICS leak.

#25 mattlgroff

mattlgroff

    The Dark Knight

  • Developer
  • 2,518 posts

Posted 23 May 2012 - 05:00 PM

New file host added, rombot is back up.

Please do not Personal Message me for help or troubleshooting. They will be ignored. Post in threads or start one in Q&A sections.

If you feel the need to donate to me, click here.


#26 BladeRunner

BladeRunner

    Chatroom Tech Support

  • Dedicated Supporter
  • PipPip
  • 263 posts
  • Google+:mikebuck69@gmail.com
  • LocationMaine
  • Current Device(s):xt1080m DE Droid Maxx,xt926 , Nexus 7(2013), Motorola Xoom

Posted 25 May 2012 - 08:20 AM

I tried to revert back to stock .181 but I got an error that says "cannot load 'files/logo.bin'" any ideas?
  • lrk322 likes this

#27 Shinare

Shinare

    Member

  • Members
  • PipPip
  • 221 posts

Posted 25 May 2012 - 10:51 AM

I want to AP Fastboot to .181 from a custom .173 ROM (Eclipse) to get back on path for ICS update. I booted into AP fastboot. Connected usb to computer, computer recognized new device. I ran BAT file. Selected #1. It sent something to my phone quickly and rebooted it back to AP Fastboot. It just sat there saying "Waiting for Device" for a long time. I turned off my phone and turned it on normally. Now none of my computers recognize when I plug in my phone and the utility never sees my phone plugged in no matter what computer I plug it into.


Whats up?

#28 ka1z0ku

ka1z0ku

    Member

  • Members
  • PipPip
  • 215 posts

Posted 25 May 2012 - 11:26 AM

Sounds like you might need to uninstall then reinstall your Moto drivers before plugging your phone back in.

Sent from my Droid RAZR (stock 4.0.4)

#29 Shinare

Shinare

    Member

  • Members
  • PipPip
  • 221 posts

Posted 25 May 2012 - 11:29 AM

i was using an LG cable, plugged in the origional razr usb cable and all is fine. it erks me that theres a difference.

#30 txkssnapper

txkssnapper

    Member

  • Members
  • PipPip
  • 163 posts
  • LocationMichigan
  • Current Device(s):Droid RAZR MAXX HD, tf300t

Posted 25 May 2012 - 11:59 AM

i was using an LG cable, plugged in the origional razr usb cable and all is fine. it erks me that theres a difference.


If it was an LG cable from a dumb phone, it makes sense. My old LG dumb phone used microusb, but didn't have data lines in the usb cable. Thus, when I plugged my razr in to my computer with this old cable, I couldn't get data.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users