Twitter Facebook

Jump to content



Jelly Bean Leak [9.1.39Xt926.verizon.en.us]

HD Jelly bean 4.1.1 DROID RAZR HD HD JB

  • Please log in to reply
497 replies to this topic

#121 SamuriHL

 
SamuriHL

    Elite Admin Beheader...

  • Smod
  • 21,448 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014
 

Posted 02 November 2012 - 08:11 PM

Ok, I've got the app, can I just copy my SU from \system\bin?


Yea, it's certainly worth a shot.
Posted Image

Samsung S4 Google Play Edition

#122 chrisc2u

 
chrisc2u

    Member

  • Members
  • PipPip
  • 49 posts
 

Posted 02 November 2012 - 08:22 PM

Yea, it's certainly worth a shot.


Well, I unrooted using OTA rootkeeper and tried the exploit with an updated superuser and su, but it still failed. Not sure if already having a form of root (even though removed) had any effect, but I am guessing it didn't

So in short, to get root now, follow steps in post 110 :)

#123 SamuriHL

 
SamuriHL

    Elite Admin Beheader...

  • Smod
  • 21,448 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014
 

Posted 02 November 2012 - 08:33 PM

Well, at least you have A method for getting root I suppose. :)
Posted Image

Samsung S4 Google Play Edition

#124 mhous33

 
mhous33

    Droid Master

  • Developer
  • 481 posts
 

Posted 02 November 2012 - 10:58 PM

could someone please post a system dump of this?

#125 houch80

 
houch80

    Member

  • Members
  • PipPip
  • 95 posts
  • LocationIllinois
 

Posted 03 November 2012 - 01:06 AM

could someone please post a system dump of this?


My upload speed has been kind of flaky, if its slow let me know and I can move it some where else for download.

Please Login or Register to see this Hidden Content


  • mhous33 likes this

#126 jmsclbwmn

 
jmsclbwmn

    n00b

  • Members
  • Pip
  • 3 posts
 

Posted 03 November 2012 - 01:17 AM

Why does the .zip say Blur_Version.0.7.2.XT926.Verizon.en.US.zip?

#127 mhous33

 
mhous33

    Droid Master

  • Developer
  • 481 posts
 

Posted 03 November 2012 - 01:20 AM

My upload speed has been kind of flaky, if its slow let me know and I can move it some where else for download.

Please Login or Register to see this Hidden Content



thanks! it's a little slow but not complaining, got about another 20 minutes...

Why does the .zip say Blur_Version.0.7.2.XT926.Verizon.en.US.zip?


moto updates are named as the build they're upgrading from.

#128 jmsclbwmn

 
jmsclbwmn

    n00b

  • Members
  • Pip
  • 3 posts
 

Posted 03 November 2012 - 01:36 AM

moto updates are named as the build they're upgrading from.


Huh, that's interesting. Thanks!

#129 jmsclbwmn

 
jmsclbwmn

    n00b

  • Members
  • Pip
  • 3 posts
 

Posted 03 November 2012 - 02:00 AM

K, so while I'd call myself an intermediate Android tinkerer (I'm no dev!), I'm a total Moto noob. Is there a reason why "./fastboot devices" doesn't return anything in OS X Terminal?

#130 ldaswf

 
ldaswf

    n00b

  • Members
  • Pip
  • 1 posts
 

Posted 03 November 2012 - 03:46 AM

THX A LOT!

#131 quangtran1

 
quangtran1

    Member

  • Members
  • PipPip
  • 246 posts
 

Posted 03 November 2012 - 04:21 AM

While I did not encounter any root or sbf issue, I can regain root, can go back to ICS all day long. However, I have a different kind of problem. I lost IMEI, ESN, ICCID... they all show "unknown". Consequently, mobile network state shows "Disconnected". After a reboot, I will get 4G like normal for about 10 seconds. It acts as if the sim card isn't there, or that Verizon is blocking me. I've used Matt's Utility to go back to ICS, and everything works again. I've done this 3 times already, with same result.

Edit: I just took the sim out and put in my Maxx (not Maxx HD) and could get 4G service just fine.

#132 chrisc2u

 
chrisc2u

    Member

  • Members
  • PipPip
  • 49 posts
 

Posted 03 November 2012 - 08:21 AM

While I did not encounter any root or sbf issue, I can regain root, can go back to ICS all day long. However, I have a different kind of problem. I lost IMEI, ESN, ICCID... they all show "unknown". Consequently, mobile network state shows "Disconnected". After a reboot, I will get 4G like normal for about 10 seconds. It acts as if the sim card isn't there, or that Verizon is blocking me. I've used Matt's Utility to go back to ICS, and everything works again. I've done this 3 times already, with same result.

Edit: I just took the sim out and put in my Maxx (not Maxx HD) and could get 4G service just fine.


Are you restoring any apps/data with titanium backup or similar application? Are you taking the pushed OTA update on ICS before updating to the JB leak? Have you tried doing a factory reset once you get on the Jelly Bean leak?

Can you flash back to ICS, download the leak again and follow the steps in post 110 and let us know if you are still experiencing the issue?

#133 smiznith

 
smiznith

    n00b

  • Members
  • Pip
  • 5 posts
 

Posted 03 November 2012 - 08:56 AM

Definitely got everything working on my RAZR HD and realized there is a missing feature in this leak: Can't flick apps or widgets off the screen.. Very minor for some but shows that this isn't finished. Keep an eye out for another leak

#134 quangtran1

 
quangtran1

    Member

  • Members
  • PipPip
  • 246 posts
 

Posted 03 November 2012 - 09:56 AM

Are you restoring any apps/data with titanium backup or similar application? Are you taking the pushed OTA update on ICS before updating to the JB leak? Have you tried doing a factory reset once you get on the Jelly Bean leak?

Can you flash back to ICS, download the leak again and follow the steps in post 110 and let us know if you are still experiencing the issue?


Sure, you'd have to have the 72 ICS OTA before you can do the JB leak. Otherwise, the JB flash won't even take. I'll figure my problem out out shortly though.

--------
Sent via voice dictation, please excuse typos.



#135 paypalwithebay

 
paypalwithebay

    n00b

  • Members
  • Pip
  • 1 posts
 

Posted 03 November 2012 - 10:10 AM

When i try to go into a recovery mode, I get an error. An android with it's front cover open. Will factory reset fix that problem?

#136 houch80

 
houch80

    Member

  • Members
  • PipPip
  • 95 posts
  • LocationIllinois
 

Posted 03 November 2012 - 10:16 AM

When i try to go into a recovery mode, I get an error. An android with it's front cover open. Will factory reset fix that problem?

Here is how you boot into recovery...


1. Turn your phone off.
2. Reboot into recovery:

*Hold Volume Up and Power until you get to the boot screen. Press Volume Down to select “Recovery.” Then hit Volume Up to choose it.
3. When the Android logo shows up, press both Volume buttons at the same time.

#137 Ex-Member_DirtyDroidX_Retired

 
Ex-Member_DirtyDroidX_Retired
  • Guests
 

Posted 03 November 2012 - 11:18 AM

Are you restoring any apps/data with titanium backup or similar application? Are you taking the pushed OTA update on ICS before updating to the JB leak? Have you tried doing a factory reset once you get on the Jelly Bean leak?

Can you flash back to ICS, download the leak again and follow the steps in post 110 and let us know if you are still experiencing the issue?



Go into phone and type *#*#info#*#* it should look like this »

Please Login or Register to see this Hidden Content

if its not try putting it on LTE/CDMA/EVDO . Did you do a factory reset after you sbfed ?

#138 dmbfan13

 
dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts
 

Posted 03 November 2012 - 12:16 PM

Sorry if this has been answered a million times, but do I need an SD Card to do this?

#139 SamuriHL

 
SamuriHL

    Elite Admin Beheader...

  • Smod
  • 21,448 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014
 

Posted 03 November 2012 - 12:25 PM

Sorry if this has been answered a million times, but do I need an SD Card to do this?


Yes.
Posted Image

Samsung S4 Google Play Edition

#140 dmbfan13

 
dmbfan13

    n00b

  • Members
  • Pip
  • 21 posts
 

Posted 03 November 2012 - 12:27 PM

Yes.


dammit....

thanks for the reply.

#141 chrisc2u

 
chrisc2u

    Member

  • Members
  • PipPip
  • 49 posts
 

Posted 03 November 2012 - 09:27 PM

Well, at least you have A method for getting root I suppose. :)


The updated root exploit does save a few steps (updating superuser and binaries before OTA Rootkeeper backup, temp unroot). Let me know if anyone would like the updated exploit posted with new instructions to save those steps. Thanks houch80 for testing the update!

#142 JackTheRipper

 
JackTheRipper

    n00b

  • Members
  • Pip
  • 13 posts
  • LocationHuntsville Alabama
 

Posted 03 November 2012 - 11:01 PM

when I rooted originally I replaced su with the other one on the market, I didn't update binaries. I did use OTA rootkeeper, did the bkp, temp unroot, installed the update, used OTA to restore root... rebooted and I had root. I then updated binaries for grins.... I've always had issues using OTA rootkeeper but a reboot usually resolve's all.

#143 SamuriHL

 
SamuriHL

    Elite Admin Beheader...

  • Smod
  • 21,448 posts
  • Current Device(s):Samsung S4 GPE, Note 10.1 2014
 

Posted 04 November 2012 - 08:39 AM

I personally use SuperSU Pro which also has root keeping abilities. I don't know how it compares to OTA Rootkeeper, though.
Posted Image

Samsung S4 Google Play Edition

#144 NattyBee

 
NattyBee

    Droid Master

  • Members
  • PipPipPip
  • 635 posts
 

Posted 04 November 2012 - 10:03 AM

hmm...2 things:

are any of you noticing any lag in your phone's performance since installing the JB update? mine is noticeably slower than on the ICS...

and OTA Rootkeeper failed to restore root for me...gonna try rebooting but it looks like I'll be fastbooting back to stock and just waiting for official most likely

**update** reboot seems to have fixed the lag issue...

#145 razrsedge

 
razrsedge

    n00b

  • Members
  • Pip
  • 12 posts
 

Posted 04 November 2012 - 10:09 AM

Does this mean we might have a better kernel for the JB ROMs so that Bluetooth might finally work?

#146 megahertz1970

 
megahertz1970

    Member

  • Members
  • PipPip
  • 223 posts
  • Google+:mark.k3itg@gmail.com
  • LocationSt. Marys, GA
  • Current Device(s):RAZR HD MAXX, RAZR M
 

Posted 04 November 2012 - 10:13 AM

Well I have used 2 different file explorers and don't see an external sd1 directory or any external sd directory for that matter. Is it somewhere else than the home directory?

#147 rgb24

 
rgb24

    n00b

  • Members
  • Pip
  • 3 posts
 

Posted 04 November 2012 - 10:27 AM

Well I have used 2 different file explorers and don't see an external sd1 directory or any external sd directory for that matter. Is it somewhere else than the home directory?


You will have to buy and put an SD card in your phone is order to have an extetnal directory. It goes in next to the sim card.

#148 lovemyram4x4

 
lovemyram4x4

    Member

  • Members
  • PipPip
  • 49 posts
 

Posted 04 November 2012 - 10:27 AM

Mnt/external1 is were the Razr HDs have been putting them for me.

Sent from my DROID RAZR HD using Xparent Red Tapatalk 2

#149 megahertz1970

 
megahertz1970

    Member

  • Members
  • PipPip
  • 223 posts
  • Google+:mark.k3itg@gmail.com
  • LocationSt. Marys, GA
  • Current Device(s):RAZR HD MAXX, RAZR M
 

Posted 04 November 2012 - 10:29 AM

You will have to buy and put an SD card in your phone is order to have an extetnal directory. It goes in next to the sim card.


I have an eternal sd card.

#150 megahertz1970

 
megahertz1970

    Member

  • Members
  • PipPip
  • 223 posts
  • Google+:mark.k3itg@gmail.com
  • LocationSt. Marys, GA
  • Current Device(s):RAZR HD MAXX, RAZR M
 

Posted 04 November 2012 - 10:32 AM

Mnt/external1 is were the Razr HDs have been putting them for me.

Sent from my DROID RAZR HD using Xparent Red Tapatalk 2


Thanks 4x4



Also tagged with one or more of these keywords: HD Jelly bean, 4.1.1, DROID RAZR HD, HD JB

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users