Jump to content


Photo

Razr Maxx stuck on boot screen

Bootloop Bricked Broken

  • Please log in to reply
66 replies to this topic

#1 thekyguy11

thekyguy11

    n00b

  • Members
  • Pip
  • 22 posts
  • Google+:Kyle Cole

Posted 30 November 2012 - 08:40 AM

Hey guys

I tried doing research on this to solve my own problem, but I'm affraid I just have too many questions and I don't want to (further) damage this phone. I believe I just need to be pointed in the right direction, and hopefully I can handle it from there.

It's a Verizon Droid Razr Maxx... Bought it on ebay with a cracked screen. The auction stated that it was stuck on the boot screen (moto logo and says dual core), and indeed it is. I can, however, get it into the boot menu. I replaced the screen and I installed my charged battery out of my other maxx so I can try to fix this one.

Can I/should I flash it back to stock (assuming I'm able to)? Without knowing anything else about this phone, I'm not sure if I should flash it back to GB or ICS. Is there another way to get it to boot up again?

I'm mechanically inclined, and good at following directions, but I have never rooted, rommed, or flashed anything before (but I have loaded the .215 leak onto my other Maxx!).

Can you help me? Any and all help is appreciated. Thanks.

Kyle

#2 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 09:55 AM

you're not sure if it's ics or gb,i would use matt's 1.82 utility and fastboot to 211 ics

#3 thekyguy11

thekyguy11

    n00b

  • Members
  • Pip
  • 22 posts
  • Google+:Kyle Cole

Posted 30 November 2012 - 10:02 AM

Thanks for the reply. That's kinda what I was thinking, but now I feel more confident going forward.

Next question. I went to

Please Login or Register to see this Hidden Content

and tried to download MRU, but neither link will work. Am I missing something? Do I have to pay and join filefactory? Or am I just being stupid?

Thanks again

#4 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 10:08 AM

i'll see if i can get link,hold on

#5 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 10:10 AM

Please Login or Register to see this Hidden Content



#6 thekyguy11

thekyguy11

    n00b

  • Members
  • Pip
  • 22 posts
  • Google+:Kyle Cole

Posted 30 November 2012 - 10:16 AM

Thank you VERY much. I'll post up how it goes!

#7 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 10:26 AM

np,let me know how you make out

#8 johnthehillbilly

johnthehillbilly

    Gear jammin' S-Mod

  • Smod
  • 6,470 posts
  • Twitter:@johnhillbilly
  • Google+:http://goo.gl/ColUJ .. johnthehillbilly@gmail.com
  • LocationSomewhere between here, and there...
  • Current Device(s):unlocked RAZR HD (xt926)... RAZR (xt912)

Posted 30 November 2012 - 10:35 AM

Hey guys

I tried doing research on this to solve my own problem, but I'm affraid I just have too many questions and I don't want to (further) damage this phone. I believe I just need to be pointed in the right direction, and hopefully I can handle it from there.

It's a Verizon Droid Razr Maxx... Bought it on ebay with a cracked screen. The auction stated that it was stuck on the boot screen (moto logo and says dual core), and indeed it is. I can, however, get it into the boot menu. I replaced the screen and I installed my charged battery out of my other maxx so I can try to fix this one.

Can I/should I flash it back to stock (assuming I'm able to)? Without knowing anything else about this phone, I'm not sure if I should flash it back to GB or ICS. Is there another way to get it to boot up again?

I'm mechanically inclined, and good at following directions, but I have never rooted, rommed, or flashed anything before (but I have loaded the .215 leak onto my other Maxx!).

Can you help me? Any and all help is appreciated. Thanks.

Kyle

Before using the utility, you might want get ahold of the seller and find out for sure if it is GB or ICS..... so you can use the proper utility ..... else you may brick your phone.....

sent from my tapatalked DROID RAZR....from somewhere between lost and found....

Feeding my android addiction......... one phone at a time.....

jhf.png

If you are feeling generous and would like to buy me a drink.... coffee :)


#9 thekyguy11

thekyguy11

    n00b

  • Members
  • Pip
  • 22 posts
  • Google+:Kyle Cole

Posted 30 November 2012 - 10:54 AM

Well, I used the utility and it said it was flashed successfully. Then I tried booting and it is still stuck on the Moto dual core screen. I also cannot get to the boot menu anymore. Am I completely screwed now, or is there some way to proceed from here?

#10 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 12:20 PM

sounds like it's gb,let me get other utility for you

#11 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 12:22 PM

Please Login or Register to see this Hidden Content



#12 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 12:23 PM

after you use this program,charge your phone before preceding,then do ota update to get ics

#13 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 12:24 PM

sorry,that link is down,i'll find another

#14 satman80

satman80

    Gny. Sgt. Hartman

  • Administrator
  • 3,159 posts
  • LocationPluto
  • Current Device(s):Droid Razr HD Maxx, Moto X Developer Edition

Posted 30 November 2012 - 12:27 PM

sorry,that link is down,i'll find another


DroidRazrUtility1.7 should work, I have a link I could PM you for that? IF that helps?

Signature Made & Protected by zooyork0721

Posted Image

Site Rules and Guidelines


#15 thekyguy11

thekyguy11

    n00b

  • Members
  • Pip
  • 22 posts
  • Google+:Kyle Cole

Posted 30 November 2012 - 12:28 PM

I really appreciate ur help, rick.

Since I'm now at work, I havn't been able to re-attach the battery to see if it will let me get back to the boot menu again. I'll try again tomorrow with the new link you posted. Thanks!

#16 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 12:35 PM

i think he will need 1.6 because of where he is right now,i've had to use this one for others,i'm d/l ing to my dropbox but it takes a while,as soon as it's done i'll post,thanks for help sat

#17 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 12:36 PM

you opened phone and unhooked battery?

#18 thekyguy11

thekyguy11

    n00b

  • Members
  • Pip
  • 22 posts
  • Google+:Kyle Cole

Posted 30 November 2012 - 01:46 PM

Yes, I already had the phone open to swap in a charged battery. I disconnected it so it wouldn't drain the whole time I'm at work.

#19 rickw

rickw

    corvette dude

  • Administrator
  • 1,912 posts
  • Google+:rickwebb001@gmail.com
  • LocationDelaware
  • Current Device(s):S4 dev edition,moto x dev

Posted 30 November 2012 - 02:02 PM

ok,will have a link pm'd to you tonight for 1.6,sat80 will be sending it to you

#20 thekyguy11

thekyguy11

    n00b

  • Members
  • Pip
  • 22 posts
  • Google+:Kyle Cole

Posted 30 November 2012 - 03:17 PM

Thanks again!





Also tagged with one or more of these keywords: Bootloop, Bricked, Broken

1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    Dana