Jump to content


Photo

Nand backup fails w/SafeStrap 3.65 in recovery

nand backup recovery

  • Please log in to reply
3 replies to this topic

#1 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • LocationBrooklyn, NY

Posted 24 August 2014 - 04:12 AM

For no reason I can point to, the backup in SafeStrap 3.65 fails. It used to work.

Now backups start for a second, my screen then goes blank for a few seconds, & then the logs tell me that partitions were checked,& there is a blank line & then it says something about script ending.

I'm running 4.2.2 build MI1 on my Galaxy S4, rooted, w/HyperDrive 10.2 rom

Restoring nand backups _does_ work on Safe side (haven't since tried to restore Stock side)- also related, I noted the problem started when my recent nand backups were missing (I make them every few days, or used to)

Seems imho to be a corrupt backup script for running nand backups; but I don't know how to fix this… all help appreciated very much!
Posted Image

Sig Created by Thach

#2 cmh714

cmh714

    Tech Service & Beyond

  • Smod
  • 3,271 posts
  • LocationSoCal
  • Current Device(s):Nexus 6

Posted 24 August 2014 - 05:40 AM

well I would try a newer version of SS first....



#3 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • LocationBrooklyn, NY

Posted 24 August 2014 - 06:02 AM

cmh, thanks for the quick reply…

sounds like a plan; I just have something seicking in the back of my head telling me that the version of SS was specified by the dev for the ROM, & if it is the wrong version, it could brick my phone by putting in a diff. recovery- or I could be wrong about a newer version of SS causing a bricking-reaction. Too bad there isn't a whole lot of Galaxy S4 action here; I've always appreciated the help I got on DroidRzr…
Posted Image

Sig Created by Thach

#4 SpyderMan

SpyderMan

    Member

  • Dedicated Supporter
  • PipPipPip
  • 535 posts
  • LocationBrooklyn, NY

Posted 24 August 2014 - 07:50 AM

cmh, I saw a posting by HashCode relating to the updates on XDA, & he said that those on MI1 build have to use SS3.65…

I also tried to do pack into Stock side & delete & then reinstall a freshly d/l'ed SS3.65- to no avail… any other ideas?
Posted Image

Sig Created by Thach





Also tagged with one or more of these keywords: nand backup, recovery

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users