Jump to content


RAZR MAXX XT910 Lolipop install failed

recovery reset restore to stock

  • Please log in to reply
2 replies to this topic

#1 locke



  • Members
  • Pip
  • 2 posts
  • Current Device(s):RAZR MAXX

Posted 11 December 2015 - 10:19 AM

Hi guys,


I have a big problem with my XT910. I tried to install Lolipop with the help of this vid:


But the new installation failed, I don't know why. So I tried to reset to my old system by using the backup. But that also failed. Now I can't do anything, only starting Savestrap.


I have surched through the internet but all discripotions I have found are not usable, because the original system fiels are not available any more.


Can somebody help me to restore my XT910 to stock, european version would be perfect.


Thank you very much.

#2 spainter


    Droid Oracle

  • Moderator
  • 3,339 posts
  • LocationUtah
  • Current Device(s):Pixel 2 XL, Nexus 6, Moto X Pure Edition, 2013 Moto X DE, Droid Razr Maxx HD, 2013 Nexus 7 LTE, LG G Pad X 8.3

Posted 11 December 2015 - 12:18 PM

Please Login or Register to see this Hidden Content

If your bootloader is locked you can only install the same or newer version.  If you know which one you were running or you may have to try just the latest build. Anything older will error and fail.

#3 locke



  • Members
  • Pip
  • 2 posts
  • Current Device(s):RAZR MAXX

Posted 12 May 2016 - 07:49 AM

Thank you spainter, but all links are not working.


Hey guys,


is there somebody out there who can provide a working download link?


Thank you very much!

Also tagged with one or more of these keywords: recovery, reset, restore to stock

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users