Twitter Facebook

Jump to content



Photo

[ROM] [JB] Blurry 2.5.1 (Official 6/16/13)


  • Please log in to reply
624 replies to this topic

#181 Memnoch73

 
Memnoch73

    ~The Devil~

  • Smod
  • 4,337 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA
 

Posted 02 May 2013 - 06:06 PM

Dude, it wasn't even slow and clunky on the wrong phone! And who switches back to a truly bloated stock rom over one with a couple of small value adding utilities, while citing bloatware as a reason? My battery life was less than stellar but, since the Bionic and the MAXX aren't identical in hardware (Different screen type; Different processors; Different battery size and type), I would expect something like that.

 

Duuuude!! Welcome back stranger... Sorry about your facepalm Rom install. 


  • c_live_lee and Quadroller like this

Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks


#182 kendog

 
kendog

    Member

  • Members
  • PipPip
  • 234 posts
  • LocationMillville, NJ
  • Current Device(s):droid bionic
 

Posted 02 May 2013 - 06:20 PM

I hate when people leave negative comments.. I'd say more than 80% of the problems with stuff are straight human error read read and read some more. If something is wrong or doesn't work ask for help AFTER reading up on it!

Sent from my Blurry 1.0 Biønic :-)
  • Memnoch73, matjmonk, BadAzzBionic and 1 other like this

#183 eye__dea

 
eye__dea

    Developer

  • Developer
  • 809 posts
  • LocationWisconsin
 

Posted 02 May 2013 - 06:24 PM

I hate when people leave negative comments.. I'd say more than 80% of the problems with stuff are straight human error read read and read some more. If something is wrong or doesn't work ask for help AFTER reading up on it!

Sent from my Blurry 1.0 Biønic :-)


It happens.

#184 eye__dea

 
eye__dea

    Developer

  • Developer
  • 809 posts
  • LocationWisconsin
 

Posted 02 May 2013 - 06:25 PM

On a positive note... Markus found a new messenger app and I have been messing with the tweaks. Seems I have improved battery and speed.
Expect an update soon.

#185 c_live_lee

 
c_live_lee

    Member

  • Members
  • PipPip
  • 159 posts
  • Twitter:c_live_lee
  • Google+:116609432208837778358
  • LocationGeorgia
 

Posted 02 May 2013 - 06:36 PM

Duuuude!! Welcome back stranger... Sorry about your facepalm Rom install. 

 

lol! Thanks man! Doo doo occurs. No harm done at all. I have my internal storage back, my good battery life back and I'm currently running today's CM 10.1. And I never quite left exactly. Just been shoplifting what I've needed, when it was needed, without comments or feedback. Been busy trying to spread my radical political views. But, I didn't mean to hijack your thread, eye_dea. My bad. We now return you to our regularly scheduled programming.


  • Memnoch73 likes this

Posted Image


#186 eye__dea

 
eye__dea

    Developer

  • Developer
  • 809 posts
  • LocationWisconsin
 

Posted 02 May 2013 - 06:44 PM



Duuuude!! Welcome back stranger... Sorry about your facepalm Rom install. 


 
lol! Thanks man! Doo doo occurs. No harm done at all. I have my internal storage back, my good battery life back and I'm currently running today's CM 10.1. And I never quite left exactly. Just been shoplifting what I've needed, when it was needed, without comments or feedback. Been busy trying to spread my radical political views. But, I didn't mean to hijack your thread, eye_dea. My bad. We now return you to our regularly scheduled programming.


No problem. Btw, Blurry could easily be ported to the og razr family.
  • c_live_lee likes this

#187 c_live_lee

 
c_live_lee

    Member

  • Members
  • PipPip
  • 159 posts
  • Twitter:c_live_lee
  • Google+:116609432208837778358
  • LocationGeorgia
 

Posted 02 May 2013 - 07:19 PM

No problem. Btw, Blurry could easily be ported to the og razr family.

 

I figured as much. It would be a nice addition to the ROM thread over there.


Posted Image


#188 Memnoch73

 
Memnoch73

    ~The Devil~

  • Smod
  • 4,337 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Droid DNA
 

Posted 02 May 2013 - 07:25 PM

No problem. Btw, Blurry could easily be ported to the og razr family.

 

 

I figured as much. It would be a nice addition to the ROM thread over there.

 

I'm sure you would have no problem getting testers.


Bluesig3_zpsfd248ca4.png

If my post helped you, please feel free to "LIKE" that sh!t!! Thanks


#189 jayrod

 
jayrod

    Bacon, Cheese & Mod Connoisseur

  • Moderator
  • 6,570 posts
  • Google+:https://www.google.com/+JaysonRodenberg
  • LocationWilmington NC
  • Current Device(s):Galaxy S4 / Dev X
 

Posted 02 May 2013 - 07:49 PM

So...Eye and Marcus...how bout getting a themed status bar in our moto butchered builds! Hahahaha...it's friggen ridiculous how much extra work they created for themselves by changing so much crap...just so the notification/status bar looked just like it did in ICS! Hahahaha. Sorry, just passing through and decided to drop a line or 2.


uEVaU9j.pngHlAF7Re.png
♊ Bionic  ♊ RAZR ♊ Galaxy S4  ♊ Moto Dev X

 

 


#190 kendog

 
kendog

    Member

  • Members
  • PipPip
  • 234 posts
  • LocationMillville, NJ
  • Current Device(s):droid bionic
 

Posted 02 May 2013 - 09:31 PM

Just a note its been 12 hours I got 8% battery left my voice calls are 50%.. Not bad?

Sent from my Blurry 1.0 Biønic :-)

#191 MarkusMcNugen

 
MarkusMcNugen

    Blurred Effectz

  • Developer
  • 270 posts
  • LocationDecatur, MI
  • Current Device(s):Bionic
 

Posted 02 May 2013 - 09:34 PM

Yes, I am. I don't know why this won't work. Trying again today. Deleted all my ROM slots, gonna make a fresh slot2 for this one with 2gb for data instead of 1. Maybe this'll work.

 

Edit: Also this time I'm gonna flash the mods I wanna flash before the first boot. May as well. So I just created a fresh slot and am flashing Blurry JB 1.0, then crossbreeder, then OC. Wish me luck!

 

Edit edit: Okay so it did the same thing again. SS showed up, I hit continue, it went away and showed up again, then went black and stayed black. Does it matter which ROM slot I'm in?

 

Edit edit edit: I'm gonna try the RestoreVendor.zip file. Here goes.

 

Final edit: Okay I give up. Trying out the carbon port on droidhive.

 

Okay for real, last edit: Can someone get me an md5 on the 1.0 zip?

 

MD5 for 1.0 is 2c78c5e4cc274c323edb3106fefd107a. I would have replied earlier but Ive been sick lately and slept all day...

 

The post that WAS here had a command. I did not use that because I did not have the CrossBreeder script installed. I happened to solve both of my problems after working it through a bit. I replaced the Google apps with the ones from an alpha build, and that solved the page file signing blah blah. I also moved some of the included apps around and now I have regained my VZW features in NHL Gamecenter. On my lunch break, I am going to try to pinpoint a specific apk.

 

Yeah, I took it down once I realized Crossbreeder wasnt included in this ROM. I thought it was earlier I suggested it be in the ROM to eye__dea although I now see its an optional zip. Anyways, so it was a signing problem. Good to know. What apps did you move around? Like I said earlier, in order to get certain features to boot with the ROM we had to resign apks and I most likely resigned some I shouldnt have. You can thank verizon/moto for this one since they changed it around to be so damn difficult... give me the names of any apks you moved and Ill make sure they have the original signatures on the next update and we will avoid this problem forever more.

 

Did anyone ever get the Google Search app to update in the Play Store successfully?  I saw that there was a vendor restore zip offered a few posts back, but I didn't want ALL of those apps restored (I like black themed Gmail).  I was just hoping to update Google Search so that I could select Motorola's Voice Commands for use with my BT headset (doesn't sound intuitive, but that's how to get Google Search off of the default dailer function).  If there's an original Signed Google Search app available, I'd be glad to try it.  Thanks.

 

If you download the stock deodexed rom from the ROM section, the google search apk is in /system/app. Uninstall the one on the rom, and install the one from the deodexed rom and all should be good. This will be fixed in the next update...

 

Slow, clunky, lots of added bloat, horrible battery life. I tried with and without the extras. I switched back to stock over this.

 

What do you mean lots of added bloat? This ROM actually removed the entire /system/vendor/app folder which contains the majority of all the bloat, or hadnt you noticed there was no NFL mobile, Lets Golf 2, Slacker Radio, Quickoffice, Verizon Tones, Zumocast, etc... installed after you booted the rom. Or maybe you havent noticed that they are now gone on your stock ROM as well... unless you flashed them all back with the restorevendor zip.

 

Having problems getting notifications with go sms, both in status bar and pop up. Test notification doesn't work either. Anyone else having this? Love the rom other than that btw.

 

Everything works just fine for me. This is a mainly stock rom with just a few modifications to the framework. Not a whole lot was changed. In fact barely anything was changed in framework-res and that controls the status bar notification ticker. The only thing I did was change the text to blue and throw in some status bar icons.



#192 MarkusMcNugen

 
MarkusMcNugen

    Blurred Effectz

  • Developer
  • 270 posts
  • LocationDecatur, MI
  • Current Device(s):Bionic
 

Posted 02 May 2013 - 09:43 PM

So...Eye and Marcus...how bout getting a themed status bar in our moto butchered builds! Hahahaha...it's friggen ridiculous how much extra work they created for themselves by changing so much crap...just so the notification/status bar looked just like it did in ICS! Hahahaha. Sorry, just passing through and decided to drop a line or 2.

 

Removed due to me realizing I was being a ($*#. Like I said a few posts down, Ive been sick for 5-6 days now with bronchitis and a cold someone gave me so Ive been in a bad mood lately. My bad for responding rashing like I did man. I apologizes.



#193 MarkusMcNugen

 
MarkusMcNugen

    Blurred Effectz

  • Developer
  • 270 posts
  • LocationDecatur, MI
  • Current Device(s):Bionic
 

Posted 02 May 2013 - 10:01 PM

Lets get one thing straight right now batterylife/slowness complainers. This is the OTA Jellybean with some slight modifications, as you can read in the OP. The absolute only thing that could cause any kind of bad battery life, or slowness is init.d scripts or a supercharged services.jar. They are literally the only thing that could cause it. We are swapping out scripts in test builds all the time to try and find the perfect combination. If you have problems with this ROM, going back to stock isnt going to change much of anything. You can just as easily delete the scripts in system/etc/init.d and you are back on a stock rom with my theme and blurry extras. Except then you wouldnt have any extra governors or schedulers, or the sdcard speed tweak, or any optimizations whatsoever.



#194 Bama

 
Bama

    Droid Master

  • Superuser
  • 564 posts
  • Locationsalem,al
 

Posted 02 May 2013 - 10:20 PM

What are you talking about jayrod? You do realize that the Jellybean OTA status bar is exactly the same as the ICS OTA status bar. Absolutely no difference... All I did was port my status bar theme over from the Blurry Maxx ROM. In reference to the notification pulldown, I switch two pngs over... hardly difficult or "changing so much crap." If you are going to insult someones ROM or theme, at least know what you are talking about...

 

Moto butchered builds eh? Arent you on Team LiteSpeed? The one thats releasing Flying Jelly which is based on the OTA? I guess we both like moto butchered builds...

he's refuring to stock jb ota. not anyones rom or theme...you cant use a custom image for the statusbar background...just lookin for a way to change that



#195 MarkusMcNugen

 
MarkusMcNugen

    Blurred Effectz

  • Developer
  • 270 posts
  • LocationDecatur, MI
  • Current Device(s):Bionic
 

Posted 02 May 2013 - 10:52 PM

he's refuring to stock jb ota. not anyones rom or theme...you cant use a custom image for the statusbar background...just lookin for a way to change that

 

Eh, Im sure I took it the wrong way, I apologize to jayrod. Being sick for for the past 5 or 6 days has gotten me on edge. I havent even attempted to theme the status bar background yet... Ill give it a shot tomorrow.


  • Bama likes this

#196 daimonmustdie

 
daimonmustdie

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 03 May 2013 - 12:47 AM

ive been trying to flash this all night. but no luck

 

tried different rom slots but it just lights up a black screen after install.

 

yes im on 4.1.2

 

any other suggestions?



#197 MarkusMcNugen

 
MarkusMcNugen

    Blurred Effectz

  • Developer
  • 270 posts
  • LocationDecatur, MI
  • Current Device(s):Bionic
 

Posted 03 May 2013 - 12:52 AM

ive been trying to flash this all night. but no luck

 

tried different rom slots but it just lights up a black screen after install.

 

yes im on 4.1.2

 

any other suggestions?

 

Only thing I can think of is to check the md5 on the rom zip to make sure it didnt corrupt during download.

 

MD5: 2c78c5e4cc274c323edb3106fefd107a



#198 jayrod

 
jayrod

    Bacon, Cheese & Mod Connoisseur

  • Moderator
  • 6,570 posts
  • Google+:https://www.google.com/+JaysonRodenberg
  • LocationWilmington NC
  • Current Device(s):Galaxy S4 / Dev X
 

Posted 03 May 2013 - 04:21 AM



he's refuring to stock jb ota. not anyones rom or theme...you cant use a custom image for the statusbar background...just lookin for a way to change that


 
Eh, Im sure I took it the wrong way, I apologize to jayrod. Being sick for for the past 5 or 6 days has gotten me on edge. I havent even attempted to theme the status bar background yet... Ill give it a shot tomorrow.


Haha..it's all good! I did randomly hijack out of no where! Bama knew where I was coming from. Moto changed how the status bar is shown. I've Been trying to get it to accept a custom bar since the RAZR Christmas leak and so have others.

Sent from my BLU flying spyder that likes jellybeans

uEVaU9j.pngHlAF7Re.png
♊ Bionic  ♊ RAZR ♊ Galaxy S4  ♊ Moto Dev X

 

 


#199 Tattooz305

 
Tattooz305

    Member

  • Members
  • PipPip
  • 118 posts
 

Posted 03 May 2013 - 04:24 AM


Eh, Im sure I took it the wrong way, I apologize to jayrod. Being sick for for the past 5 or 6 days has gotten me on edge. I havent even attempted to theme the status bar background yet... Ill give it a shot tomorrow.


No need to apologize. You guys work hard making these roms and many people load them and complain. If these complainers had any idea what goes into the making. The time, loading, wiping, loading, brick, unbrick, load and wipe again, over and over! And finally you have the perfect rom and your are proud of it so you send it out to the masses and people load it and then say its slow, laggy and unresponsive. Maybe its the apps your running causing that?? Give the devs a break.

Mine was waking up very slow. I asked if anyone else had that, no responses. So it must be my device. I froze CPU Sleeper and poof, no more slow waky!


Sent from my JB Bionic

#200 JBumgarner

 
JBumgarner

    n00b

  • Members
  • Pip
  • 8 posts
  • Twitter:@jbumgarner
 

Posted 03 May 2013 - 06:57 AM

Just like the ICS versions, very nice.



#201 Halloween240

 
Halloween240

    Member

  • Members
  • PipPip
  • 83 posts
  • Twitter:Twitter.com/Halloween240
  • Google+:Halloween240
  • LocationCharlottesville, VA
 

Posted 03 May 2013 - 07:32 AM

This rom is sweet, really enjoying it. I've been using it since it first came out. I only run into a few issues, same as with the alphas and Beta

 

1) After it recharges to 100%, it stops charging, so I wake up and my phone is like 75% or worse because it wont stay charging after reaching 100%

2) YouTube sign in won't work after updating to newest version. the fix is simply don't update and it works fine

3) Bluetooth audio is choppy and has less range compared to stock

 

That is it, amazing how quickly this rom has come so far. Keep up the fantastic work, Blurry ftw!



#202 MarkusMcNugen

 
MarkusMcNugen

    Blurred Effectz

  • Developer
  • 270 posts
  • LocationDecatur, MI
  • Current Device(s):Bionic
 

Posted 03 May 2013 - 07:43 AM

This rom is sweet, really enjoying it. I've been using it since it first came out. I only run into a few issues, same as with the alphas and Beta

 

1) After it recharges to 100%, it stops charging, so I wake up and my phone is like 75% or worse because it wont stay charging after reaching 100%

2) YouTube sign in won't work after updating to newest version. the fix is simply don't update and it works fine

3) Bluetooth audio is choppy and has less range compared to stock

 

That is it, amazing how quickly this rom has come so far. Keep up the fantastic work, Blurry ftw!

 

Hmmmm... I havent run into the charging problems. That may be because I only really use the USB ports on my computer to charge. As for youtube, its a known problem. Something was suppose to be in the OP about not updating it. We were using a modded youtube at first and I thought that was the problem. So I deleted it and tried downloading it from the market and that didnt work either. So I downloaded every version that had been released starting from newest to oldest. I found that the youtube app doesnt sign-in if you have any version higher than 4.1. Im thinking that if I resign it, people wouldnt be able to update it anyways since it will have a different signature on the apk... I dont know, that may be a fix for people who dont read the OP once the OP is fixed.


  • Halloween240 likes this

#203 daimonmustdie

 
daimonmustdie

    n00b

  • Members
  • Pip
  • 13 posts
 

Posted 03 May 2013 - 07:49 AM

Only thing I can think of is to check the md5 on the rom zip to make sure it didnt corrupt during download.

 

MD5: 2c78c5e4cc274c323edb3106fefd107a

 

both md5's were the same..



#204 Apeman81

 
Apeman81

    Member

  • Members
  • PipPip
  • 56 posts
 

Posted 03 May 2013 - 09:03 AM

I have found only one issue.

 

When listening to the Play Music app or Mixizng via Bluetooth connection to my LG HBS-700 stereo headsets, the audio stutters even when the phone and headset are in close proximity.

 

Edit:  I find the same stuttering, though less pronounced, with wired headsets.  Perhaps an SD access issue?



#205 nobe1976

 
nobe1976

    I Void Warranties

  • Developer
  • 621 posts
  • Twitter:nobe1976
  • LocationWhere I AM
  • Current Device(s):®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet
 

Posted 03 May 2013 - 09:51 AM

I found that same issue with same BT headset only I stream Pandora. Built in equaliser doesn't work with my headset either. The only ROM that it worked on was Incarus HD. May reboot since I turned off the stock effect and and turned on Awesome beats.

I have found only one issue.

When listening to the Play Music app or Mixizng via Bluetooth connection to my LG HBS-700 stereo headsets, the audio stutters even when the phone and headset are in close proximity.

Edit: I find the same stuttering, though less pronounced, with wired headsets. Perhaps an SD access issue?


Signature2.png


#206 nobe1976

 
nobe1976

    I Void Warranties

  • Developer
  • 621 posts
  • Twitter:nobe1976
  • LocationWhere I AM
  • Current Device(s):®∆z® |/|@xX Π¶, Motorola Bionic, Viewsonic GTablet
 

Posted 03 May 2013 - 09:51 AM

I found that same issue with same BT headset only I stream Pandora. Built in equaliser doesn't work with my headset either. The only ROM that it worked on was Incarus HD. May reboot since I turned off the stock effect and and turned on Awesome beats.

I have found only one issue.

When listening to the Play Music app or Mixizng via Bluetooth connection to my LG HBS-700 stereo headsets, the audio stutters even when the phone and headset are in close proximity.

Edit: I find the same stuttering, though less pronounced, with wired headsets. Perhaps an SD access issue?


Signature2.png


#207 MaddHatter

 
MaddHatter

    n00b

  • Members
  • Pip
  • 14 posts
  • Twitter:sparksDM
  • Current Device(s):MotoX 4.4
 

Posted 03 May 2013 - 10:32 AM

Great review. How long did you run it? Have to let things settle for a few days...

 

A few days to settle is a bit excessive IMO. After about 15min sitting on the desk it is running smooth and snappy for me. Point is clear though.

 

Did anyone ever get the Google Search app to update in the Play Store successfully?  I saw that there was a vendor restore zip offered a few posts back, but I didn't want ALL of those apps restored (I like black themed Gmail).  I was just hoping to update Google Search so that I could select Motorola's Voice Commands for use with my BT headset (doesn't sound intuitive, but that's how to get Google Search off of the default dailer function).  If there's an original Signed Google Search app available, I'd be glad to try it.  Thanks.

 

Yes, I copied all the google apk's from an alpha build (minus Gmail.apk) to the 1.0.zip prior to flashing, I think there were 10 of them. They all work like a dream now. If you don't have an alpha or beta zip hanging around let me know, I'll put them in a zip for you if you'd like.


MotoX on 4.4

DROID Bionic 4.1 (Retired)


#208 MaddHatter

 
MaddHatter

    n00b

  • Members
  • Pip
  • 14 posts
  • Twitter:sparksDM
  • Current Device(s):MotoX 4.4
 

Posted 03 May 2013 - 10:39 AM

I have found only one issue.

 

When listening to the Play Music app or Mixizng via Bluetooth connection to my LG HBS-700 stereo headsets, the audio stutters even when the phone and headset are in close proximity.

 

Edit:  I find the same stuttering, though less pronounced, with wired headsets.  Perhaps an SD access issue?

 

Now that this is mentioned, I have noticed an issue with my bluetooth, I thought I had something not set up correctly. I get the stuttering audio, but it's only when the screen shuts off. If I wake the screen it smooths right back out, even if I am still at the lock screen


MotoX on 4.4

DROID Bionic 4.1 (Retired)


#209 Apeman81

 
Apeman81

    Member

  • Members
  • PipPip
  • 56 posts
 

Posted 03 May 2013 - 10:47 AM

Now that this is mentioned, I have noticed an issue with my bluetooth, I thought I had something not set up correctly. I get the stuttering audio, but it's only when the screen shuts off. If I wake the screen it smooths right back out, even if I am still at the lock screen

 

Thanks!  Verified the "screen on" behavior.

 

Verified this stuttering does not occur on Stock OTA 4.1.2



#210 ShadowDXS

 
ShadowDXS

    Member

  • Members
  • PipPip
  • 28 posts
  • Twitter:ShadowDXS
  • Google+:Branndon Pike
  • LocationDaytona Beach Shores
  • Current Device(s):Droid Bionic, Google Nexus 7, HTC One X, Samsung Galaxy S2, Samsung Galaxy S4
 

Posted 03 May 2013 - 12:11 PM

GSM/HSPA+(HSDPA) user here,

About to flash ROM in a few seconds. Looks nice, good reviews. 

Can't wait man.

 

Will post review and Update on GSM status. ;)






2 user(s) are reading this topic

1 members, 1 guests, 0 anonymous users


    czeckerp