Jump to content


Photo

Eclipse ROM won't boot

razr m ecplipse eclipse rom cm10 cyanogenmod cm10 rom

  • Please log in to reply
12 replies to this topic

#1 spaulding1

spaulding1

    n00b

  • Members
  • Pip
  • 5 posts

Posted 31 December 2012 - 06:24 PM

I just got my Razr M the other day and just rooted it yesterday with motofail2go and have su binaries 3.2-RC3 installed. I installed safestrap 3 and attempted to load Eclipse.
Eclipse would just hold at the boot screen after 20+ min so I shut it down. I wiped multiple times and even re-downloaded Eclipse straight to the phone in case it was a bad download. That didn't work and the same thing happened. I attempted to install from the boot but every time I did that I'd just get a signature couldn't be verified fault.
I then went and downloaded CM 10 and set it up via safestrap and had no problems. The ROM booted and loaded I just had no phone nor data access (which I figured was fine since there's no official CM yet for the M). This let me know that safestrap IS NOT the issue (at least I don't think so).
Currently I am running stock and attempted to OTA which continually fails (I read you have to unroot to do it).
Here are my specs:
System Version: 77.11.10.XT907.Verizon.en.US
Model Number: DROID RAZR M
Android Version: 4.0.4
Baseband Version: SM-BP_1139.000.32.12P
Kernel Version: 3.0.8-g3146a4ehudsoncm@il93lnxdroid80 #1 SMP PREEMPT Mon Aug 27 06:25:03 CDT 2012
Build Number: 7.7.1Q-144_SMQ_S136-10
Build Date: Mon Aug 27 06:18:07 CDT 2012

Any suggestions?

#2 hillmom

hillmom

    Member

  • Members
  • PipPip
  • 131 posts
  • Twitter:whillmom
  • LocationIdaho
  • Current Device(s):Droid Razr M

Posted 31 December 2012 - 08:39 PM

What version of SS (current for the M is 3.05.20) do you have and where did you download it from (. <

Please Login or Register to see this Hidden Content

[Recovery]-Safestrap-Recovery-V3.0-[11/20-RC1-3.05.20]-[All-Versions]#entry133558) />
CM10 is currently my daily driver.

From the RAZR M

#3 spaulding1

spaulding1

    n00b

  • Members
  • Pip
  • 5 posts

Posted 31 December 2012 - 09:04 PM

Yea running SS 3.05.20 and have the 12/06 Razr M v1.0 rom and got it from goo.im I may have 3.05.17 unsure how to check tho. Know it's 3.05 though for sure tho.

#4 hillmom

hillmom

    Member

  • Members
  • PipPip
  • 131 posts
  • Twitter:whillmom
  • LocationIdaho
  • Current Device(s):Droid Razr M

Posted 31 December 2012 - 09:16 PM

When you boot into SS it should say up top. You might want to un install SS, re download the apk, check MD5 SUM, and reinstall it.

From the RAZR M

#5 spaulding1

spaulding1

    n00b

  • Members
  • Pip
  • 5 posts

Posted 31 December 2012 - 09:24 PM

How do you uninstall SS though? It doesn't show up in apps now. Do I just have to go into the files and delete the folder out?

#6 hillmom

hillmom

    Member

  • Members
  • PipPip
  • 131 posts
  • Twitter:whillmom
  • LocationIdaho
  • Current Device(s):Droid Razr M

Posted 01 January 2013 - 09:09 AM

It still should be in your app drawer in stock ROM. So if you reboot your phone right now you would get the SS splash screen? Did you un install the SS apk?

Standard instructions for un installing SS are here:

Please Login or Register to see this Hidden Content

on Hashcodes blog.

From the RAZR M

#7 hillmom

hillmom

    Member

  • Members
  • PipPip
  • 131 posts
  • Twitter:whillmom
  • LocationIdaho
  • Current Device(s):Droid Razr M

Posted 01 January 2013 - 09:33 AM

If you didn't un install the apk, try doing a soft rest (push and hold power+volume down until phone shuts down). Then reboot and see if it is in the app drawer.

From the RAZR M

#8 jvasquezhhi

jvasquezhhi

    Frankensteiner

  • Developer
  • 329 posts
  • Current Device(s):Droid Razr M (XT907) Retail (unlocked)

Posted 01 January 2013 - 09:35 AM

How do you uninstall SS though? It doesn't show up in apps now. Do I just have to go into the files and delete the folder out?

reboot phone and when in ss splash screen press recovery... than click boot options (where you create the rom-slota and activate stock rom... than i say delete the rom-slot1.. than reboot and it will boot into stock rom... there is your ss in your app drawer... open the ss and un-install recovery ... after that than un-install the app... than you should be able to install new ss

Cool-Timeline-Covers.jpg


#9 spaulding1

spaulding1

    n00b

  • Members
  • Pip
  • 5 posts

Posted 01 January 2013 - 01:09 PM

Been on stock rom since eclipse wouldn't install. Rebooted and no option to delete stock out or ss. The version on boot just shows 3.05 and the app is not in the app drawer. So then how do I delete ss? Also su doesn't show the app, remember I wiped everything a few times only thing that I added still on phone is su and ss (that's not in app drawer).

#10 hillmom

hillmom

    Member

  • Members
  • PipPip
  • 131 posts
  • Twitter:whillmom
  • LocationIdaho
  • Current Device(s):Droid Razr M

Posted 01 January 2013 - 03:49 PM

Been on stock rom since eclipse wouldn't install. Rebooted and no option to delete stock out or ss. The version on boot just shows 3.05 and the app is not in the app drawer. So then how do I delete ss? Also su doesn't show the app, remember I wiped everything a few times only thing that I added still on phone is su and ss (that's not in app drawer).


So the apps have been erased from stock. I sorry I forgot about that. It might be easiest to fast boot and start completely new.

You could reinstall the SS apk. It should say that SS is installed and then you could un install it. The uninstall the SS app. Do you still have root?

From the RAZR M

#11 spaulding1

spaulding1

    n00b

  • Members
  • Pip
  • 5 posts

Posted 01 January 2013 - 03:55 PM

Still have root, reason I have su still.

#12 jvasquezhhi

jvasquezhhi

    Frankensteiner

  • Developer
  • 329 posts
  • Current Device(s):Droid Razr M (XT907) Retail (unlocked)

Posted 02 January 2013 - 12:10 AM

Still have root, reason I have su still.

try installing ss anyway... see what happens... if it ask to replace previous app... than app must be hidden... if not than install it and make sure install recovery... if none work... i agree with hillmom its best to fastboot and start over

Cool-Timeline-Covers.jpg


#13 alenthehuskie

alenthehuskie

    n00b

  • Members
  • Pip
  • 6 posts

Posted 10 February 2013 - 09:55 PM

i have the newest safestrap 3.12, ive uninstalled and re installed the loader, ive re downloaded the app, ive re done the partition, ive re downloaded the rom its self, ive done wipes before and after, ive tried not doing wipes, it always freezes at boot in a boot loop, please help!





Also tagged with one or more of these keywords: razr m, ecplipse, eclipse rom, cm10, cyanogenmod, cm10 rom

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users