Jump to content


Photo

[How-To] Upgrade From .181 To .211 (Sideload)


  • Please log in to reply
83 replies to this topic

#41 igtoi

igtoi

    n00b

  • Members
  • Pip
  • 1 posts

Posted 24 June 2012 - 11:39 AM

Tis Freaking AWESOME! Got ICS the first time with this method. I tried other methods with just the wiping cache x2, starting with complete stock fastbooted .181 (even though I knew i was stock) etc. Definitely should be sticky. Follow every single step and you should not have a problem. Many thanks.

#42 andlaw

andlaw

    BW ftw!! !!!!!

  • Developer
  • 2,463 posts
  • LocationOH-I-O
  • Current Device(s):Nexus 6

Posted 24 June 2012 - 11:50 AM

Tis Freaking AWESOME! Got ICS the first time with this method. I tried other methods with just the wiping cache x2, starting with complete stock fastbooted .181 (even though I knew i was stock) etc. Definitely should be sticky. Follow every single step and you should not have a problem. Many thanks.


glad it was a breeze for ya!! enjoy ICS now! :ph34r:

"A truly blacked out experience"

Posted Image

[XT912 |[(BLACKWIDOWICS 214)] | [(BLACKWIDOWICS AOKP/CM9)] | [(BLACKWIDOWJB AOKP/CM10/CNA)] | [(wWIDOWICS 214)] | |[(BLACKWIDOWHDish)]| XT912]

[XT926 |[(BLACKWIDOWHD|wWIDOWHD)]| XT926]


#43 AzJazz

AzJazz

    n00b

  • Members
  • Pip
  • 1 posts

Posted 24 June 2012 - 02:47 PM

I was on stock .181 and rooted with Motofail.

This procedure worked as smooooth as butter.

(Though, it was a little nerve-racking at times during some of the painfully long pauses in Recovery Mode!)

Thanks, andlaw!

#44 jonwgee

jonwgee

    Droid Master

  • Members
  • PipPipPip
  • 301 posts
  • Twitter:JonWGee
  • Google+:jonwgee
  • LocationDekalb IL

Posted 24 June 2012 - 04:12 PM

I did everything step by step verified the MD5 uninstalled safe strap copied the MD5 and zip to /cache an clicked it went to rom manager clicked ok reboots shows the box with the arrow coming out gets halfway updated then an exclamation mark triangle appears reboots and I'm back to the 2.3.6 like nothing happened?


Did you open safestrap app and uninstall recovery, or did you just uninstall the apk itself? Also, were you running with safestrap disabled when you did it?

Maxx
maxx

#45 macdaddytoo

macdaddytoo

    n00b

  • Members
  • Pip
  • 1 posts

Posted 24 June 2012 - 06:22 PM

First off, AWESOME!! It loaded flawlessly.

However, everything was working fine for a couple of hours then my phone service stopped. I live in the mountains in an area where we use shared data with US Celluar (mountain in the way for the Verizon tower). So, I am always on roaming at my house. Drive a few miles out and I'm on Verizon. So, with that in mind, my phone, texts and data do not work on the roaming US Cellular but worked fine just a couple of minutes ago on the Verizon 3G network.

Is there a setting I may have gunked up that dropped my roaming\extended network ability?

#46 Memnoch73

Memnoch73

    ~The Devil~

  • Smod
  • 5,014 posts
  • Google+:memnoch73@gmail.com
  • LocationRochester, NY
  • Current Device(s):Moto X (2014)

Posted 24 June 2012 - 06:56 PM

Thanks for this write up. Used it to get my wife's .181 rooted Razr to ICS this weekend. I did have to re-root with Matt's 1.7 but that was probably operator error. Easy enough fix.
  • andlaw likes this

Bluesig3_zpsfd248ca4.png

 


#47 johnnyv5

johnnyv5

    n00b

  • Members
  • Pip
  • 6 posts
  • Google+:johnnyv5@gmail.com

Posted 24 June 2012 - 09:19 PM

I did this exact way. Have a RAZR maxx with stock 181 rooted and followed this to a T. Only other thing i did was after installng ROM manager i went in so it could request superuser access. Even was able to keep root with ota root keeper.

#48 tech_head

tech_head

    Member

  • Members
  • PipPip
  • 43 posts

Posted 24 June 2012 - 10:01 PM

My phone doesn't auto reboot. It asks if I want to reboot with Clockwork. What am I doing wrong?

-> Update
I took the chance and went ahead even though I had to manually reboot.
Worked the first time, used Voodoo OTA to keep root.

Interesting though, no FaceUnlock available in the security settings.

Cleared cache again, now available..

Edited by tech_head, 24 June 2012 - 10:55 PM.


#49 scarathers

scarathers

    Member

  • Members
  • PipPip
  • 62 posts

Posted 25 June 2012 - 04:53 AM

This method worked for me the first time but wasn't able to restore root so i used Matt's 1.7 utility. It is running real smooth. Thanks andlaw.

#50 melfunn

melfunn

    Member

  • Members
  • PipPip
  • 165 posts
  • LocationNashville, TN

Posted 25 June 2012 - 05:00 AM

The problem I am having is with Rom Manager. I have no other recovery installed.(bootstrap of safestrap). When I try to "Flash ClockworkMod Recovery" it says that Razr is not currently supported. It also does not ask to allow superuser & Rom Manager is not in the list of Superuser apps.

#51 tech_head

tech_head

    Member

  • Members
  • PipPip
  • 43 posts

Posted 25 June 2012 - 06:39 AM

The problem I am having is with Rom Manager. I have no other recovery installed.(bootstrap of safestrap). When I try to "Flash ClockworkMod Recovery" it says that Razr is not currently supported. It also does not ask to allow superuser & Rom Manager is not in the list of Superuser apps.


YOU DO NOT FLASH CLOCKWORK, if you succeed you will have a BRICKED DEVICE!!!!!! STOP TRYING TO DO THAT!!
You need to follow the instructions from the post. They do work.

From the first post:

**INSTALL TIME*

open ES FILE EXPLORER, locate your /cache directory and open it, then select the Blur_Version.6.12.181.XT912.Verizon.en.US.zip (now choose Open With ROM MANAGER)

phone will restart, and begin installation of the 211 OTA.
phone restarts, boot animation begins, Profit success!! Celebrate!!!

  • andlaw and huedawg like this

#52 zoo16

zoo16

    Member

  • Members
  • PipPip
  • 29 posts
  • LocationColumbus, OH

Posted 25 June 2012 - 07:30 AM

I am running stock 181 rooted. I had Bootstrap installed, and have only deleted the Bootstrap.apk. When I opened the update file using Rom Manager, it rebooted and got to the "Android installation" screen but was only there for about a minute (progress bar was about 1/4 way fill) before it changed to the "Android exclamation" screen and then rebooted. Phone rebooted normally....into Gingerbread. Do I need to clean more Bootstrap files off or what?

#53 pdiddy1906

pdiddy1906

    n00b

  • Members
  • Pip
  • 3 posts
  • Twitter:rodneyking06
  • Google+:rodneyking06

Posted 25 June 2012 - 07:44 AM

Thanks, this was so simple....

#54 bilbobaggins

bilbobaggins

    Member

  • Members
  • PipPip
  • 124 posts

Posted 25 June 2012 - 07:56 AM

First off, AWESOME!! It loaded flawlessly.

However, everything was working fine for a couple of hours then my phone service stopped. I live in the mountains in an area where we use shared data with US Celluar (mountain in the way for the Verizon tower). So, I am always on roaming at my house. Drive a few miles out and I'm on Verizon. So, with that in mind, my phone, texts and data do not work on the roaming US Cellular but worked fine just a couple of minutes ago on the Verizon 3G network.

Is there a setting I may have gunked up that dropped my roaming\extended network ability?

There is something in the Verizon Release Notes that state the stock messenger won't work with ICS, which I find hard to believe since I have been using these builds for about 6 weeks and I get all my texts. It's possible that they anticipated issues like the one you are having. Check tne news and preparation documents on Verizon's website for more details

#55 SmashOgre

SmashOgre

    n00b

  • Members
  • Pip
  • 1 posts

Posted 25 June 2012 - 08:47 AM

If only winning the damned powerball was so easy...sending some ka-ching your way.

#56 jonwgee

jonwgee

    Droid Master

  • Members
  • PipPipPip
  • 301 posts
  • Twitter:JonWGee
  • Google+:jonwgee
  • LocationDekalb IL

Posted 25 June 2012 - 10:15 AM

There is something in the Verizon Release Notes that state the stock messenger won't work with ICS, which I find hard to believe since I have been using these builds for about 6 weeks and I get all my texts. It's possible that they anticipated issues like the one you are having. Check tne news and preparation documents on Verizon's website for more details


I believe the Verizon IM app in GB is the one being dropped..
Maxx
maxx

#57 melfunn

melfunn

    Member

  • Members
  • PipPip
  • 165 posts
  • LocationNashville, TN

Posted 25 June 2012 - 11:14 AM

Sent from my DROID RAZR using Tapatalk 2I thought I made it clear. I didn' t try to run CWM. CWM is not recognized by SU. It does not ask for SU status when you click on the app., therefore when you click on the 211 zip using es explorer, CWM is not an option.

#58 andlaw

andlaw

    BW ftw!! !!!!!

  • Developer
  • 2,463 posts
  • LocationOH-I-O
  • Current Device(s):Nexus 6

Posted 25 June 2012 - 11:15 AM

I am running stock 181 rooted. I had Bootstrap installed, and have only deleted the Bootstrap.apk. When I opened the update file using Rom Manager, it rebooted and got to the "Android installation" screen but was only there for about a minute (progress bar was about 1/4 way fill) before it changed to the "Android exclamation" screen and then rebooted. Phone rebooted normally....into Gingerbread. Do I need to clean more Bootstrap files off or what?


you failed to delete recovery, you only deleted the apk. so you need to delete CWM recovery
How to remove bootstrap clockworkmod:

1. Uninstall the bootstrap application.
2. Get Root Explorer/ES file Explorer from the market.
3. Using a file manager "root explorer" go into system/bin
4. click on r/w in the top right corner.
5. Delete the file called "hijack" & logwrapper
6. Rename the logwrapper.bin to just logwrapper(Without the .bin on the end)

Now that you have recovery uninstalled, place the blur zip in the /cache directory again, and try installing like the directions show in the OP. if that fails, i THEN recommend using the option 1 in the 1.6 utility and get back to a Completely stock and fresh 181 system, root with motofail, and then proceed to follow the directions stated in the OP. :ph34r:
  • zoo16 likes this

"A truly blacked out experience"

Posted Image

[XT912 |[(BLACKWIDOWICS 214)] | [(BLACKWIDOWICS AOKP/CM9)] | [(BLACKWIDOWJB AOKP/CM10/CNA)] | [(wWIDOWICS 214)] | |[(BLACKWIDOWHDish)]| XT912]

[XT926 |[(BLACKWIDOWHD|wWIDOWHD)]| XT926]


#59 andlaw

andlaw

    BW ftw!! !!!!!

  • Developer
  • 2,463 posts
  • LocationOH-I-O
  • Current Device(s):Nexus 6

Posted 25 June 2012 - 11:22 AM

The problem I am having is with Rom Manager. I have no other recovery installed.(bootstrap of safestrap). When I try to "Flash ClockworkMod Recovery" it says that Razr is not currently supported. It also does not ask to allow superuser & Rom Manager is not in the list of Superuser apps.

Sent from my DROID RAZR using Tapatalk 2I thought I made it clear. I didn' t try to run CWM. CWM is not recognized by SU. It does not ask for SU status when you click on the app., therefore when you click on the 211 zip using es explorer, CWM is not an option.


If you follow the directions to the T, i wrote it as i went through the installation procedure.... everything will work without question! so if it fails, you have to ask yourself a few things....

1) am i on a complete stock system 181, no bloat frozen or deleted, no recovery has been installed (safestrap/bootstrap)
2) rooted with Motofail
3) protected root with OTA Rootkeeper

If you can say yes to all the above... now all you need to do is download and install ES file Explorer and ROM MANAGER FREE.

from this point, you are only opening ROM Manager to click on the ok button.... then you will press the home key, and go back into app drawer and you will then open ES file explorer, and set the program up to have R/W permissions (directions are in OP)


Once these are both open and have been "setup"
you are going to go into your /cache directory (using ES file Explorer) and you will then single press on the blur.zip file and it will prompt you with 2 options. You choose: ROM manager. """(now since you opened ROm manager after you downloaded, and hit the OK button, when you click on that zip file, it will reboot the device and begin the installation. not hard, but will not work if you arent on a complete stock system!!!!!!!!!!!!!!!!!!!!!

"A truly blacked out experience"

Posted Image

[XT912 |[(BLACKWIDOWICS 214)] | [(BLACKWIDOWICS AOKP/CM9)] | [(BLACKWIDOWJB AOKP/CM10/CNA)] | [(wWIDOWICS 214)] | |[(BLACKWIDOWHDish)]| XT912]

[XT926 |[(BLACKWIDOWHD|wWIDOWHD)]| XT926]


#60 melfunn

melfunn

    Member

  • Members
  • PipPip
  • 165 posts
  • LocationNashville, TN

Posted 25 June 2012 - 11:36 AM

If you follow the directions to the T, i wrote it as i went through the installation procedure.... everything will work without question! so if it fails, you have to ask yourself a few things....

1) am i on a complete stock system 181, no bloat frozen or deleted, no recovery has been installed (safestrap/bootstrap)
2) rooted with Motofail
3) protected root with OTA Rootkeeper

If you can say yes to all the above... now all you need to do is download and install ES file Explorer and ROM MANAGER FREE.

from this point, you are only opening ROM Manager to click on the ok button.... then you will press the home key, and go back into app drawer and you will then open ES file explorer, and set the program up to have R/W permissions (directions are in OP)


Once these are both open and have been "setup"
you are going to go into your /cache directory (using ES file Explorer) and you will then single press on the blur.zip file and it will prompt you with 2 options. You choose: ROM manager. """(now since you opened ROm manager after you downloaded, and hit the OK button, when you click on that zip file, it will reboot the device and begin the installation. not hard, but will not work if you arent on a complete stock system!!!!!!!!!!!!!!!!!!!!!

May I ask? When I click on CWM initially, shouldn't the SU request appear asking to allow or deny? Mine does not. In fact I get nothing except the CWM main menu. Obviously I am doing something wrong. I have since used Matt's Utility 1.7 & it worked flawlessly. Thanks for all your help and concern.

Sent from my DROID RAZR using Tapatalk 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users